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Safety Information 
Warning! This product is not for household use. 

Read this manual before installing and operating the controller, 
follow the safety warnings listed below, and study all the cautions in 
the manual.  

Preventing electric shocks 

Make sure the power supply is always grounded. 

Use a source of AC power that complies with the local 
building and electrical codes, that has both overload 

and ground-fault protection. 

If the controller or the power supply are in any way damaged, 
defective, wet, or show signs of overheating, disconnect the power 
supply from the AC power and contact Viso Service for assistance.  

Do not install or use the device outdoors. Do not spray with or 
immerse in water or any other liquid.  

Do not remove any covers or attempt to repair the controller or the 
power supply. Refer any service to Viso. 

 

 

 

Disposing of this product 

Viso products are supplied in compliance with Directive 
2002/96/EC of the European Parliament and of the Council of 
the European Union on WEEE (Waste Electrical and 
Electronic Equipment), as amended by Directive 2003/108/EC, 
where applicable. 

Help preserve the environment! Ensure that this product is 
recycled at the end of its lifetime. Your supplier can give 
details of local arrangements for the disposal of Viso 
products. 
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Introduction 

About this document 

These guidelines describe the installation process of the LabSpion 
controller followed by the typical measurements of various light 
sources.  

 

About the LabSpion 

The LabSpion is a revolutionary new far field goniometer system 
with a spectrometer sensor that makes it possible to measure all 
photometric measurements quickly and efficiently. The Light 
Inspector software enables to quickly measure, save and export the 
newly obtained data.  

 

 

 

 
 

 

© 2007 Viso Systems ApS, Denmark 

All rights reserved. No part of this manual may be reproduced, in any form or by any means, 
without permission in writing from Viso Systems ApS, Denmark. 

Information subject to change without notice. Viso Systems ApS and all affiliated companies 
disclaim liability for any injury, damage, direct or indirect loss, consequential or economic loss 

or any other loss occasioned by the use of, inability to use or reliance on the information 
contained in this manual. 
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Dimensions 

Goniometer 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The minimum distance between the LabSpion goniometer and the 
back wall is 1 meter. The minimum distance between the sensor 
and the end wall is 0.5 meters.  

160 cm 

165 cm 

90 cm 

45 cm 

125cm 

150cm 

51cm 

12 cm Base height 

12 cm 
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Sensor distance 

The measurement method used in the LabSpion system is 
called far field, which means the distance between the 
measuring light source and the sensor should be at least 8x 
the diameter of the lamp as shown below.  

 

 

 

 

 

 
 

 

Sensor distance = 8 x Lamp diameter 

Lamp diameter Minimum sensor distance 

0,25 m  2 m   

0,50 m  4 m    

1,00 m  8 m 

1,50 m  12 m    

Lamp diameter 

Physical diameter 

Note ! The “Lamp 
diameter” is only 
the illuminating 
part of the lamp. 
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Packaging and weight 

 

Base: 25 kg    Tower: 13 kg 

 

 

 

 
Stand: 20 kg               C-plane head + bracket + E27: 6 kg 

  

 

 

 

 
 

Tripod: 5 kg     
    

   

   Sensor: 2 kg 
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All LabSpion items:  

 Base 

 Tower 

 Stand 

 C-plane head + bracket  

 Bulb holder with E27, E14, G10 and B22 adaptor.  

 Tripod 

 Sensor 

 Light Inspector USB stick (Windows)  

 5 m IEC power cord 

 5 m USB cable 

 20m RJ45 cat 5 for connection between LabSpion and 
LabSensor 

 

Shipping packages Shipping dimensions  Weight 

1. Sensor   50 x 51 x 32 cm   6 Kg 

2. Base   56 x 56 x 34 cm   27 Kg 

3. Bracket + Tripod   128 x 26 x 26 cm   8 Kg 

4. Tower + C-plane Gonio  46 x 33 x 119 cm   25 Kg 

5. Stand   59 x 59 x 102 cm   24 Kg  

 

Total shipping weight: 90 kg. 

The shipment is done in a total of 5 packages. 
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Installation 

Dark zone 

Normally when doing light measurement a completely dark 
room must be used. But with the LabSpion is it not a 
necessity for the whole room to be dark, as the sensor uses 
a special directional sensor. This means having only the 
goniometer zone dark will be sufficient as shown below.  

 

 

 

 

 

It is recommended the depth of the dark zone to be 2 
meters or more. 

A room can be darkened by either painting the walls black 
or using a black curtain.  

A non-glossy black curtain can 
be better than a painted wall, as 
the folds in the curtain works as 
small light bafflers trapping the 
light. 

 

Note: If you have the option to have a fully 
dark room should this be the first option.  

Dark 
zone 

d = Dark zone depth 
Minimum 2 meters 
recommended 
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Minimum room dimensions 

As the distance to the sensor must be at least 8 x lamp 
diameter plus the physical properties of the goniometer (1 
m) and the sensor (0,5 m) we can calculate the minimum 
dimensions of the room to be as shown below 

 

 

Recommended minimum room size 

Lamp diamter w=Room width  h=Room height l=Room length 

0,25 m  1,7 m  2,2 m  3,5 m 

0,50 m  1,7 m   2,2 m  5,5 m 

1,00 m  1,7 m   2,3 m  9,5 m 

1,50 m  2,0 m   2,4 m  13,5 m 

w 

h 

l 
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Using door opening 

In the case where the length of the room is not sufficient for 
larger fixtures, the sensor can be placed outside a door 
opening to extend the sensor-to-light source distance as 
shown below 

 

 

Placing the sensor outside of the room using a door 
opening does not adversely affect the measurement. In fact, 
the doorway opening can help reduce straylight.  

It should be noted that if the outside room is not dark, the 
“calibrate to ambient” functionality must be used to deduct 
the ambient light from the measurement. 
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Narrow room considerations 

A dark room might still be able to reflect light giving to high 
measurement results. A dark wall or floor can reflect light 
also known as stray light. When the sensor is close to the 
walls or floor will the stray light enter the sensor giving a 
high measurement result as shown below.  

A stray light check can easily be done by standing at the 
sensor position and block the light from the senor with your 
finger and checking if any other light is visible. 

One of the simplest solutions to eliminate stray light is to  
place a port hole (baffler) as illustrated below. 

 

 

 

 

 

 

 

 

 

 

 

Stray light 

Sensor 

 1.5 

Light reflected into sensor 
from the walls and the floor. 

 1m 
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Eliminating the stray light can be done by using a normal 
black curtain with a circular whole which is place in the 
middle between the goniometer and the sensor. As the 
LabSpion can measure fixtures up to 1,5 m lamps will the 
size of the light beam half way be 0,75 m. To compensate 
for small error should the whole be a bit larger at a 
recommended size of 1 m in diameter. 

The practicalities of cutting out such an aperture along with 
the final result are shown below. 
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Software installation 

Before you can start using the LabSpion, the “Viso Light 
Inspector” software must be installed. It is supported on all 
windows platforms. 

Use the following link to download the latest version: 
http://www.lightdataserver.com/software/Viso%20Systems/Ligh
tInspector.htm 

Please make sure the LabSpion is not connected to the 
computer during software installation. 

 

Run the msi file and follow the 
installation instruction. 

 

 

 

 

 

 

USB drivers are automatically 
installed. 

 

 

 

Your measurements are not 
lost when installing newer versions or uninstalling. All 
measurements will always remain in your document folder.  

 

 

http://www.lightdataserver.com/software/Viso%20Systems/LightInspector.htm
http://www.lightdataserver.com/software/Viso%20Systems/LightInspector.htm
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Connecting power 

The LabSpion comes with a standard IEC power-in 
connector and with a standard euro power cable, but any 
power cable can be used as the Labspion supports any 
outlet voltage from 90-260VAC.   

The power-in connector 
supplies power both to the 
goniometer motor and to the 
power analyser and then 
subsequently to the 
measuring light source. It 
means that the power is 
identical to the one of the 
measuring light source. 

 

AC power supply cable plug 

Warning: Risk of an electric shock! Plug 
installation shall be performed by a qualified 
electrician.  

A grounding-type (earthed) power plug that fits the local 
power outlet must be used. You can acquire an IEC power 
cable with a suitable grounding-type plug from most of 
consumer electronics stores. 

When installing the plug connect 
pins as follows: 

Yellow and green wire to grounding 
(earth) 

Blue wire to neutral  

Brown wire to live 
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Connecting USB 

The LabSpion is connected to the computer using a USB 
connector type B. A 2m USB cable type A to B is included 
with the LabSpion, however any USB cable supporting 
USB2.0 can be used. 

The USB provides 
communication and power to the 
LabSpion’s main board 
processor, power analyser and 
photo spectrometer, meaning 
that the photo spectrometer can 
be used only with the connected 
USB. 

 

Start the “Viso Light Inspector” software after having 
connected the USB; the connection to the Labspion will be 
established automatically. A successful connection is 
shown with a green “Connected” icon in the upper right 
corner of the “Viso Light Inspector” software. 

 

 

 

You can connect and disconnect the USB without restarting 
the “Viso Light Inspector” software, as the connection is 
always established automatically as soon as the USB 
connector is plugged in and vice versa. 
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Connecting LabSensor 

The LabSpion is connected to the LabSensor with a RJ45 
cable, which is supporting the transfer of data and power 
between the two parts. 

 

   

 

Warning  

Do not connect the LabSensor to the C-plane motor 
connector, this could damage the LabSensor. 
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Connecting the C-plane goniometer 

The C-plane goniometer is connected to the LabSpion base 
through a RJ45 cable. The LabSpion will automatically 
detect the C-plane goniometer. 

 

 

Warning  

Do not connect the C-plane motor to the LabSensor 
connector, this could damage the LabSpion. 
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Connecting a lamp power 

The LabSpion has a built-in power analyser and a power 
switch. The power switch is used to switch off the lamp 
before every measurement, so that the values of the 
ambient light are obtained and subsequently subtracted 
from final measurements. 

The maximum 
current supported 
by the lamp is 3A, 
which is 660W at 
220VAC and 330 at 
110VAC. 

 

 

 

 

AC power supply cable plug 

Warning: Risk of electric shock! Plug 
installation shall be performed by a qualified 
electrician.  

A grounding-type (earthed) power plug that fits the local 
power outlet must be used. You can acquire an IEC power 
cable with a suitable grounding-type plug from most of 
consumer electronics stores. 

When installing the plug connect pins as follows: 

yellow and green wire to grounding (earth) 

blue wire to neutral  

brown wire to live 
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Connecting diagram 

Below there is a connection diagram showing the different 
connections in order to make the system operational. 

 

Lamp Power 

Mains In 
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Making measurements 

 

Alignment of the sensor 

Before making any measurements it is important to place 
the sensor at an appropriate distance and to align it 
accordingly. 

The LabSpion is a far field goniometer system, which 
means that the distance between the sensor and the lamp 
is equal to ten times larger than the lamp length/diameter. 

To align the sensor horizontally (to make sure the sensor is 
at the same height as the lighting fixture), place the green 
laser box on top of the sensor. It will shine a laser crossing 
towards the lamp. Thus adjust the height of the sensor 
according to the height of the lamp. 

Then you are ready to measure the precise distance 
between the sensor and the lamp. Press two buttons on the 
back side of the sensor simultaneously, and the distance 
will be automatically shown in the software. 

IMPORTANT!! The distance should be measured to the 
centre of rotation of the LabSpion goniometer, use the 
centre stick as the laser target. 
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alignment bracket centred laser box  

 

Alignment of the lamp 

Aligning the sample lamp is key in ensuring precise 
measurements. Specific tools designed to align the lamp 
relative to the centre of rotation, namely centre alignment 
bracket and an aligning laser box, are included with the 
LabSpion system. First place the centre alignment bracket 
in the middle of the rotating opening. It is designed in such 
a way that it will always sit in the middle of the opening. 
Then place the laser box on the base of the LabSpion and 
make sure it is centred relative to the centre bracket as 
shown in the pictures below.  

  

Centre of rotation 

Laser Distance >= lamp length x 10 (minimum x8) 
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turned on laser  

The laser box will shoot two perpendicular beams upwards, 
which form a crossing. That is the exact centre of rotation – 
so the measuring lamp has to be aligned accordingly. It is 
important to notice that sometimes it can be a little tricky 

figuring out the centre of the lamp. For example, in the 
picture above the centre of the lamp is the plane of the LED 
chip – the rest is just metalic housing. Another example is in 
the picture below: a flat LED panel, the laser beam is just 
on the brink of it. 
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Adjustment of the lamp holder arm 

There can be cases when a measuring lamp is very 
spacious, for instance, a high bay lamp. The large 
horizontal dimensions of the lamp will make it impossible to 
align the lamp with the centre of rotation. Therefore the 
default geometry of the LabSpion has to be modified. 
Consider the following two pictures:  

 

The figure to the left is the default configuration of the 
LabSpion, whereas the right drawing shows the modified 
version of the LabSpion’s geometry. The arm with the lamp 
holder frame is tilted backwards leaving more room for 
horizontally expansive lighting fixtures. 

To tilt the arm backwards you need to replace two long 
screws: the one on top of the arm, which is holding the 
head, and the other one connecting the arm with the base. 
There are two placements for the screws: a default position 

Default setup Extended setup 

Centre Centre 

Maximum depth 

75cm 
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is shown in the picture below, to the left. The second 
position is shown in the same picture to the right.  

 

 

 

 

 

 

. 

An example of a high bay lamp placement is presented 
below: 

 

 

Default setting Adjusted setting 

Default setup Extended setup 

Centre Centre 
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Another example of measuring light from a street lighting 
fixture, where the weight of the lamp is unevenly distributed. 
The centre mass point of such a lamp is not coinciding with 
the central alignment of the LabSpion. To balance the 
central position of such a lighting fixture, a counter weight is 
used. Look at the picture below.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Counter weight 
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Mounting of fixtures with a static base 

It is convenient to keep the base of the LabSpion still when 
mounting various light sources for measurement. Therefore 
the newest version of the system comes with a magnetic 
lock. It is located on the back side, right in the middle of the 
base of the LabSpion, as shown on pictures below: 

Once you push the lock, you fixate the base in stillness. An 
animated message appears on screen of the Light 
Inspector software, bringing your attention to the fact that 
the base is locked (see pictures below). Now you can easily 
mount and align the fixtures. In order to proceed further with 
measurements, make sure to release the base lock. 
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Photometric 
parameters and 
corrections. 

To calculate the correct 
lighting outputs for further 
visualisation, it is 
necessary to insert the 
dimensions of the 
measured lighting 
fixtures (bulbs, spots and 

panels) in the table as 
shown in the figures. The 
table is found under Edit -
> Photometric-> 
Dimensions. This feature 
enables the data files to 
reflect the luminous and 
physical dimensions for 
an accurate 3D 
visualisation in lighting 
software. 

 

The photometric 
adjustments introduced in 
the relevant compartment 
of the same table are 
useful when measuring 
light sources with 
asymmetric or tilted 
intensity distribution 
curves; for example, 
outdoor or automotive 
lighting fixtures can yield 
slight tilts, which are 
corrected by the software, as shown in the relevant picture.  
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“Correct angle” adjusts the off-centred intensity distribution 
relative to the 0  ̊axis, so that it becomes symmetric. 

“Correct 0 ̊ intensity” equates the intensities at the 0  ̊ axis 
for all of the c-planes during a measurement, as sometimes 
the intensity values for different c-planes can vary due to 
goniometer misalignment. 

“Correct asymmetry” modifies the profile of the distribution 
to be vertically symmetric. Such a symmetry is required for 
further calculation of UGR (unified glare rating) in an LDT 
editor. However, this modification should not be applied for 
light sources with off-centred beams, like street lighting 
systems. 

“Auto shift C-plane” allows the software to automatically 
choose and display the C-plane with the highest value of 
the intensity distribution in candela. This option is useful 
when the data files are opened in Dialux or Relux. 

“Override” option can be 
used to modify the flux in 
lumen, so that the 
exported pdf report 
shows the desired value 
in accordance with the 
customer’s desires (for 
instance, 110 lm in the 
report versus 109 lm from 
the measurement).  

It is important to keep in 
mind that the new flux 
value also affects the calculated intensity in candela.  

However, in the original data file the 
measured values will always be displayed 
in parenthesis above the overridden 
numbers.  
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At present, it is 
challenging to measure a 
lighting fixture, which 
emits light in 4π (all 
directions), as the 
goniometer structure can 
block some light. 
However, to overcome 
this difficulty the front and 
back of the lighting fixture 
are measured separately. 
The two intensity 
distributions are then merged together presenting an 
overview of a fully-spherical illumination. Thus, the “insert 
measurement” button will open a dialogue for the additional 
data file, and then the two curves will be combined. 

 

Radio waves precautions 

It is recommended not to have a transmitter of radio waves 
in the vicinity of a working Labspion. Thus it is advisable to 
keep your smartphones and other electronic devices away 
from the system as they can interfere with the spectrometer 
and perturb the final results. 
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Quality selection 

It is possible to manually select the measurement quality 
beforehand in Setup -> Measurement quality. 

The “Viso Light Inspector” 
uses the low resolution by 
default. Yet, there are three 
levels of complexity: low, 
medium and high. Each quality level increases the number 
of measurements made during the goniometer operation, it 
also increases the photo spectrometer integration time 
whilst lowering the noise level of the photo spectrometer 
measurements.  

Increasing the quality results in substantial measuring time 
extension.  
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Fully automatic 

The “Viso Light Inspector” software makes fully automatic 
measurements by default. It adjusts the photo spectrometer 
to the background light environment by firstly turning off the 
light source and secondly measuring the background light 
level, which is subsequently subtracted from the following 
measurements. Therefore the measurements can be done 
even in a lit room. The adjustment of the exposure time of 
the photo spectrometer (also known as the integration time) 
is also done automatically. 

A measurement is simply started by clicking on the 
play icon. 

 

Then the integration time is set 
automatically. 

 

The ambient light level is automatically 
measured by turning off the light source. 

 

The light source is then rotated at 180 degrees to prepare 
for measurement.  

The power is then measured and stored.  

 

 

 

 



34 LabSpion user guide 

Before a detailed 
auto re-scan 

After a detailed 
auto re-scan 

 

The complete 360 degrees angular 
light field is then measured and the 
beam angle is calculated. 

 

 

 

Light sources with narrow beam angles can have 
insufficient number of measurements in order to generate 
an accurate result. In such a case the “Viso Light Inspector” 
software will ask you automatically, whether you would like 
to have a more detailed scan of the beam section. 

 

The increase in measurement quality after a detailed re-
scan of the narrow beam section can be seen below.    
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Upon completion the main characteristics are calculated 
and displayed: the total luminous flux in lumen, the colour 
rendering index CRI, the efficiency in lumen/watt, the peak 
light intensity in candela, the power and power factor. 

 

Further details about the measurement data can be found in 
the chapter “Measurement data”. 
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Manual power control 

In some cases it is necessary to control the power of the 
light source manually. For example, when measuring flash 
light on batteries, as the LabSpion’s power analyser won’t 
be able to turn on and off the light source automatically. 
Another example could be a low voltage light source such 
as LED chips.  The external power supply of such chips has 
low response time when turned on and off, therefore it 
would lead to an inaccurate result of the ambient light level. 

To enable the manual power control select Setup -> Power 
control and select “manual power control”.    

 

 

 

 

 

 

When the manual power control has been selected the 
“Viso Light Inspector” will ask you to manually turn on and 
off the light source when necessary, as shown below. 
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Manual integration time setup 

In some rare cases it could be desirable to setup the 
integration time of the photo 
spectrometer manually. One case 
could be when measuring a light 
source emitting most of the light to the 
sides instead of in the central 
direction. As the automatic setup of 
the integration time is done in the 
centre at 0 degrees, the integration time would be too high, 
resulting in saturation of the photo spectrometer and 
leading to an inaccurate measurement. 

 

The integration time of the photo spectrometer can be set 
manually by selecting Setup -> Integration time.  
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Independently running spectrometer 

The photo spectrometer can also be used to run 
independently to test different light sources that might be 
too large for a complete goniometer measurement or to 
have a real-time update on how the light source behaves 
over time. 

To start the photo spectrometer independent 
operation click on the spectrum scan icon. 

During the independent run mode the light intensity output 
in candela, CRI, and colour temperature are being 
continuously updated. 

The integration time can be changed during the free run 
scan, as explained in the previous chapter to ensure a 
correct resolution. 

NOTE: After changing the photo spectrometer integration 
time the spectrum should be “Calibrated to ambient light”. 
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Measurement of low voltage lamps 

When measuring low voltage light sources such as 12 volt 
MR16 lamps or strips an external low voltage power supply 
must be used. 

Any low voltage power supply 
can be used. If you want the 
measured power to be seen 
from the low voltage side the 
power details must be typed in 
manually by going into Edit-
>Power.  

 

It is also possible to measure low voltage. By using a 
Manson SSP-8160 low voltage power supply, which is 
connected with the Light Inspector through a USB. To 
enable this option follow Setup -> Option -> Lamp power. 
The SSP-8160 ranges from 0 - 42V DC both in voltage and 
current. However, Viso Systems does not distribute the 
Manson power supply, thus it can be bought online at 
various 
resellers.
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Measurement data 
After the goniometer measurement is complete the 
following results are displayed. 

 

1. The angular light distribution shows 
the amount of light from the non-
rotational symmetrical part of the light 
source. This field distribution is used 
to calculate the beam angle.  

 

 

2. The complete integrated spherical spectrum is shown in 
the spectral window. Integrated spherical spectrum signifies 
a spectrum that is mathematically 
integrated from all of the individual 
spectra in the spatial distribution. 
Thus it represents the equivalent of a 
spectrum obtained from an 
integrating sphere. 

 

3. The complete integrated spherical 
spectrum calculated in the previous step 
is utilised to calculate the luminous flux in lumens. 

The peak intensity output in candela is also displayed, 
which accords to the highest level of the light output during 
goniometer measurement.    

 

4. The power is measured by sampling a 
voltage and a current at a rate of 50.000 
samples per second to ensure high 
resolution and thus high power precision. 
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The power factor (PF) indicates the quality of power 
consumption, where 1.0 being the best (it is generally 
achieved with a pure resistive load such as a tungsten 
lamp) and 0.0 being the worst. For a satisfactory level, the 
PF value should be located between 0.5 – 1.0. You can 
refer to the quality chapter in order to figure out the power 
standards for different countries and regions. 

 

5. The efficiency in lumens per watt is calculated by dividing 
the luminous flux in lumens to the power consumption. The 
result is displayed in the efficiency 
bar with a corresponding colour, 
where 100 lumen/watt it shown as the outmost green. The 
standard maximum value of 100% efficiency is 683 
lumen/watt. 

 

6. The CRI is calculated using the standard 8 reflectance 
colours in order to figure out the 
ability of the light source to transmit 
colours, thus indicating the quality of 
the radiated light. 0 being the worst quality and 100 being 
the best quality equal to that of the Sun.  

The CRI can only be used for white light. If the CRI is not 
indicated that means that either the radiated light does not 
meet the criteria for white light or that light levels are too low 
to be measured. 

 

7. The photometric colour temperature indicates the colour 
of the white light and is displayed in kelvin. Where 6000K is 
considered as cold and 2500K as 
warm. The Kelvin scale was initially 
derived from the temperature of the tungsten filament. 
Therefore the high temperature of the filament is considered 
as cold light and vice versa. If the colour temperature is not 
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displayed, it means that either the radiated light does not 
meet the criteria for white light or that light levels are too low 
to be measured. 

8. At a closer look, the radiated colour is shown with x and y 
coordinates in the CIE1931 diagram. The diagram 
illustrates all visible to the human eye colours. It is based on 
an experiment conducted in 1931 with a number of 
participants aiming at 
figuring out the eye’s 
perception of colour. 

The black line in 
diagram is called the 
black body curve. It 
illustrates all colours that 
are defined as white 
colours from warm to 
cold. The point corresponding to the measured colour is 
shown with a black cross. It can be used to check the 
whiteness of a colour, by checking how close it is to the 
black body curve: the closer it is to the black body curve the 
more accurate is the white colour.  
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Power details 

A detailed voltage and current data can be viewed by 
clicking on the scope button or selecting View->Power 
details. 

 

The real-
time data 
of the 
voltage 
and 
current is 
shown in 
the power 
details window: the green line illustrates voltage (it should 
have a sinus curve). The upper part of the sinus curve can 
sometimes have a flat top, which is explained by the power 
grid distortions. The current is presented with a red line, it is 
displaying how the current is consumed by the light source. 

The power factor is an indication of how well the current is 
consumed through a voltage period. The power factor is 
calculated according to the following principle: the value of 
the actually consumed power is divided by the product of 
the voltage and the current. PF = Power / (Voltage x 
Current) = 5,2 / (238,6 x 0,035) = 5,2 / 8,35 = 0,62.  

When the transformation of the current by the light source is 
not efficient, the source will consume more current than 
necessary. 

When the current is not consumed by the light source 
efficiently, the cabling during installation should be adjusted 
accordingly. The excess current will result in power loss due 
to cables’ heating, etc. A general rule is the following: a 
10W light source with a PF 0.5 must be connected to an 
installation capable of supplying 20W. The corresponding 
formula reads installation W = Power/PF. 
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Example 1 

Shows a standard 
60W tungsten bulb 
with an ideal PF of 
1.0 and a current 
curve that is identical 
to the voltage. 

 

Example 2 

Shows a LED bulb 
that has a passive 
capacitor power 
supply, which results 
in a high phase shift 
between current and 
voltage, thus resulting in a very low power factor of 0.19. 

 

Example 3 

Shows a LED bulb of 
a medium quality 
switch-mode driver 
with a high capacity 
peak load, thus a 
medium quality power factor of 0.62. 

 

Example 4 

Shows a LED bulb 
having a switch-
mode driver with a 
particularly bad 
filtering. It results in a 
high noise level of the current. Therefore this level of noise 
would probably not be able to pass the EMC noise level 
requirements. 
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CRI details 

 

The CRI defines the quality of white light, it is also known as 
the Colour Rendering Index or Ra. The value of CRI shows 
how much the spectrum of a light source resembles that of 
the Sun, thus the ability of the light source to reproduce the 
colours of an object as if it were illuminated by the Sun. 

The CRI is calculated with the help of the standard test 
colours, which examine the chromatic adaptation of light. 

The standard set consists of 15 test colours, but only the 
first 8 of them (known as R1-R8) are used to calculated the 
CRI, whereas the remaining R9-R15 are typically not used. 
However, sometimes LED lights do not have a red light 
component (which is considered in the R9 measurement), 
that is why it is becoming more common to include the R9 
measurement as well. 

R9-R15 values can be view in the CRI details window, 
which is opened by clicking on the CRI bar or selecting 
View->CRI details. 

 

According to the colours table above, we can see that the 
red light of R9 is rather low compared to the rest of the 



46 LabSpion user guide 

values. In some cases R9 can even be negative due to 
particularly low levels of the red light. 
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Example 1 

Shows a standard 
tungsten lamp. Its 
continuous spectrum 
has the closest 
resemblance to the 
Sun, therefore the CRI 
values are the highest.  

 

Example 2 

Shows a Philips LED 
bulb with a low red R9 
value. 

 

 

Example 3 

Shows a standard LED 
bulb with a negative red 
R9 value due to the 
lack of red light in the 
spectrum. 

 

Example 4 

Shows a LED bulb with 
an additional red colour 
boost, so that the LED’s 
R9 value is increased. 
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Spherical limit 

 

Spherical limit allows the user to constrain the area of the 
luminous flux integration. It is also known as measuring 
luminous flux in a Φ cone. 

Luminous flux measurement is generally done in a full 
sphere of 360°. The new EU regulations (EU No 
1194/2012), however, require the measurement of the 
directional lamps in a 90° 
or 120° cone, meaning 
that light illuminated only 
inside of that cone is 
considered for the 
calculation of the efficient 
luminous flux.  

The spherical limitation 
can be set by clicking Edit -> Spherical limit.  

Spherical limitation does not need to be 
set before a measurement, although it 
can be set afterwards, also for the 
previously made full-on 360° 
measurements. Below is an example of 
the differences in the flux at 90° cone, 
where 57 lm is considered as a waste 
outside the 90° cone. 
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Attaching pictures 

You can easily attach pictures 
to your measurements via 
dragging and dropping them 
towards the area of the picture 
frame. 

 

It is also possible to use a webcam to snap pictures of the 
measured light sources for quick references. To use the 
webcam click on the picture 
frame to open a picture editor. 

Afterwards click on the start 
webcam button for the webcam 
to start and add as many 
pictures as you like. The first 
picture in the picture editor will 

be used as the primary one, 
which accompanying the 
measurement by default. 
Pictures can be moved or 
deleted by right clicking on 
each pictures. 

Saving measurement 

Fill in and store all the necessary 
information about each measurement 
in the appropriate section, as shown in 
the picture.  

 

To save the measurement simply click 
on the save icon or select File 
-> Save as. 
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Measurements are stored in the Measurement library in an 
alphabetic order. 

Measurements are physically stored in “My documents\Viso 
Systems\Light Inspector\” as .fixture files.  

The folder can also be opened through 
selecting File -> Open measure folder. 
When some files are added or 
removed, it is then necessary to restart 
the program, so the library can be 
updated. 
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Exporting to IES/LDT 

 

It is possible to export the 
measurements to IES or 
LDT formats to be further 
used in Dialux or other 3D 
lighting design software. To 
export to IES simply select 
File -> Export -> IES or LDT.  
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Exporting to PDF 

All measurements can be exported directly to a PDF 
document. Firstly select the measurement and then click 
File -> Export -> PDF. It is also possible to implement your 
own logo in the PDF, and export to different languages like 
English, French, Chinese, German, Polish and Russian. A 
typical export procedure is shown below. 

 

  

Click and add logo Select language 
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Exporting to PNG 

All measurements can be exported to a PNG picture file to 
be used in reports, sales and marketing materials. To 
export pick a measurement in your measurement library 
and then select File -> Export -> PNG (Image). A typical 
export is shown below. 
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Date and time8. februar 2016  17:28:02

Item number

Efficiency 65

CRI 82,97

R9 20,9

CCT 3096

Lumens 303,7

Peak cd 0,17

Spherical limit 360

Power 4,71

PF 0,89

CIE x 0,425

CIE y 0,391

Number of measurements360

  C0           C90    

Angle  Candela CCT x y u' v' CRI R9 Power SR Photons Per Sec Candela CCT x y

0  59,453 3150 0,428 0,391 0,25 0,343 84,2 28,12 0,1921 0,93734  59,453 3150 0,428 0,391

1  59,453 3150 0,428 0,391 0,25 0,343 84,18 28,08 0,191888 0,93622  59,452 3150 0,428 0,391

2  59,438 3150 0,427 0,391 0,25 0,343 84,17 28,13 0,191567 0,934501  59,438 3150 0,428 0,391

3  59,409 3150 0,428 0,391 0,25 0,343 84,17 28,13 0,191478 0,934119  59,422 3150 0,428 0,391

4  59,381 3150 0,428 0,391 0,25 0,343 84,18 28,13 0,191418 0,933901  59,401 3150 0,428 0,391

5  59,352 3150 0,428 0,391 0,25 0,343 84,18 28,13 0,191357 0,933682  59,375 3150 0,428 0,391

6  59,306 3150 0,428 0,391 0,25 0,343 84,18 28,12 0,191252 0,933221  59,342 3150 0,428 0,391

7  59,246 3150 0,428 0,391 0,25 0,343 84,17 28,04 0,191004 0,931987  59,291 3150 0,428 0,391

8  59,186 3150 0,427 0,391 0,25 0,343 84,16 27,97 0,190757 0,930753  59,231 3150 0,428 0,391

9  59,125 3150 0,427 0,391 0,25 0,343 84,15 27,89 0,190509 0,929518  59,167 3150 0,428 0,391

10  59,048 3150 0,427 0,391 0,25 0,343 84,15 27,86 0,190194 0,927926  59,102 3150 0,428 0,391

11  58,961 3150 0,427 0,391 0,25 0,343 84,15 27,85 0,189827 0,926067  59,026 3150 0,428 0,391

12  58,874 3150 0,427 0,391 0,25 0,343 84,14 27,84 0,189461 0,924207  58,948 3150 0,428 0,391

13  58,772 3150 0,427 0,391 0,25 0,343 84,14 27,84 0,189095 0,922348  58,856 3150 0,428 0,391

14  58,656 3150 0,427 0,391 0,25 0,343 84,14 27,84 0,188855 0,921298  58,757 3150 0,428 0,391

15  58,54 3150 0,427 0,391 0,25 0,343 84,13 27,84 0,188626 0,920318  58,641 3150 0,428 0,391

16  58,424 3150 0,427 0,391 0,25 0,343 84,12 27,84 0,188397 0,919337  58,518 3150 0,428 0,391

17  58,291 3150 0,427 0,391 0,25 0,343 84,12 27,85 0,188019 0,917556  58,389 3150 0,428 0,392

18  58,132 3150 0,427 0,391 0,25 0,343 84,13 27,86 0,187236 0,913584  58,239 3150 0,428 0,392

19  57,973 3150 0,427 0,391 0,25 0,343 84,13 27,87 0,186453 0,909613  58,079 3150 0,428 0,392

20  57,809 3150 0,427 0,391 0,25 0,343 84,14 27,89 0,18567 0,905641  57,912 3150 0,428 0,391

21  57,611 3150 0,427 0,391 0,25 0,343 84,14 27,86 0,184989 0,902283  57,743 3150 0,428 0,391

22  57,408 3150 0,427 0,391 0,25 0,343 84,13 27,82 0,184372 0,899308  57,545 3150 0,428 0,391

23  57,204 3150 0,427 0,391 0,25 0,343 84,13 27,77 0,183756 0,896334  57,344 3150 0,428 0,391

24  56,987 3150 0,427 0,391 0,25 0,343 84,12 27,72 0,183139 0,89336  57,135 3150 0,428 0,391

25  56,741 3150 0,427 0,391 0,25 0,343 84,12 27,67 0,182345 0,889486  56,913 3150 0,428 0,391

26  56,493 3150 0,427 0,391 0,25 0,343 84,12 27,61 0,181544 0,885578  56,671 3150 0,428 0,391

27  56,246 3150 0,427 0,391 0,25 0,343 84,13 27,56 0,180743 0,88167  56,414 3150 0,428 0,391

28  55,96 3150 0,427 0,391 0,25 0,343 84,12 27,53 0,179927 0,877692  56,14 3150 0,428 0,391

29  55,656 3150 0,427 0,391 0,25 0,343 84,12 27,53 0,179079 0,873559  55,843 3150 0,428 0,391

Exporting to CSV 

Measurements can be exported to a CSV tab separated file, 
so that the measurement data can be imported into Excel or 
other calculation software for further manipulation. To 
export to CVS click File -> Export -> CSV (Tab separated) 

Exported data is: Candela, x, y, u’, v’, CRI, R9 Power per 
SR and Photons per second in any direction. 

 

The contents of the CVS file can be seen below: 

   

Etc… 
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Emailing measurement 

 

The “Viso Light Inspector” software is capable of 
directly emailing measurements by clicking on the 
email icon.  
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Specifications 
Measurement method .................................................... Far Field 

Physical dimensions 

Shipping dimensions (L x W x H) ...... (See shipping dimensions) 

Shipping weight ................................................................... 86 Kg 

Dimensions (L x W x H) .................................... (See dimensions) 

Weight ................................................................................. 74 Kg 

Sensor distance .......................................................... 0.5 to 50 m 

 ....................................................................Sensor distance >= lamp length x10 

Sensor distance setup ............. Laser range finder (build into sensor) 

Lamp diameter range ................ 0 – 1,5m at 2 axis (1 axis up to 6m) 

Lamp maximum weight ........................................................ 25Kg 

Electrical  

Power supply input ............................... 90 to 260 VAC, 50/60 Hz 

Power consumption ............................................ 60W (Idle 15 W) 

USB current consumption ................................................ 200 mA 

Power analyser voltage range ............ 30VAC-400VAC <+/- 0.2V 

Power analyser current range .................0A-3A (Avg: +/- 0.1mA) 

Power analyser power range .......... 0W-300W (Avg: +/- 0.001W) 

Power analyser sample rate ......................... 70.000 samples/sec 

Photometric  

Flux, lumen @ 0.5m ........................  0,21 – 3.000.000 +/- 4.00% 

Flux, lumen @ 5m .................................  21 – 750.000 +/- 4.00% 

Flux, lumen @ 10m ............................  84 – 3.000.000 +/- 4.00% 

Flux, lumen @ 20m ........................  336 – 12.000.000 +/- 4.00% 
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Flux, lumen @ 40m .....................  1.344 – 48.000.000 +/- 4.00% 

 

Intensity, candela @ 0,5m………………..0,07 – 2.500  <+/- 2,5% 

Intensity, candela @ 5m……………….7 – 250.000  <+/- 2,5% 

Intensity, candela @ 10m ...................  28 – 1.000.000 <+/- 2,5% 

Intensity, candela @ 20m .................  112 – 4.000.000 <+/- 2,5% 

Intensity, candela @ 40m ...............  448 – 16.000.000 <+/- 2,5% 

Colour temperature ............................. 1.000K-10.000K <+/- 35K 

Colour rendering index .......................................... 0-100 <+/- 0,7 

Angular resolution LOW MODE ............................. 5 degree step   

 ................................................... (About 20 sec measurement time per C-plane) 

Angular resolution HIGH MODE............................. 1 degree step 

 ..................................................... (About 1 min measurement time per C-plane) 

Spectrometer type ........................... Ibsen Photonics FREEDOM  

 ............................................... Custom viso (high sensitive transmission grating) 

Spectrometer range .............................. 360-830nm (1024 pixels) 

Spectrometer detector ......................................... SONY ILX511B 

Calibration ........................ Fully calibrated plug and play solution 

Re-calibration ................................. Every 1 year (Maximum 2 years) 

Control and interface 

Control interface .............................................................. USB 2.0 

Control connector .............................................................. USB-B 

Connections 

AC power in (power supply) .......................................... IEC 3-pin 

AC power out lamp .............................................Universal socket 

Light source adaptors ................................ E27, E14, B22, GU10 

PC ...................................................................................... USB B 



58 LabSpion user guide 

Approvals 

Power supply ................................ cUL/UL, CE, CCC, TUV, FCC 

Power analyzer - LabSensor ................................................... CE 

Warranty 

Warranty period ................................................................ 2 years 

Ordering information 

LabSpion ............................................................. P/N LABSP001 


