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Safety Information 
Warning! This product is not for household use. 

Read this manual before installing and operating the 
controller, follow the safety warnings listed below, and study 
all the cautions in the manual.  

Preventing electric shocks 

Make sure the power supply is always grounded. 

Use a source of AC power that complies with the 
local building and electrical codes, that has both 

overload and ground-fault protection. 

If the controller or the power supply are in any way damaged, 
defective, wet, or show signs of overheating, disconnect the 
power supply from the AC power and contact Viso Service 
for assistance.  

Do not install or use the device outdoors. Do not spray with 
or immerse in water or any other liquid.  

Do not remove any covers or attempt to repair the controller 
or the power supply. Refer any service to Viso. 

 

 

 

Disposing of this product 

Viso products are supplied in compliance with Directive 
2002/96/EC of the European Parliament and of the Council 
of the European Union on WEEE (Waste Electrical and 
Electronic Equipment), as amended by Directive 
2003/108/EC, where applicable. 

Help preserve the environment! Ensure that this product is 
recycled at the end of its lifetime. Your supplier can give 
details of local arrangements for the disposal of Viso 
products. 
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Introduction 

About the LightSpion 

The LightSpion is a revolutionary new portable lighting 
measurement device making it possible to measure all 
aspects of a light source within a few seconds.  

Package contents 

 
The LightSpion package contains the following items.  

• The LightSpion portable measurement system 

• Light Inspector software USB key  

• Viso calibration certification - digital certificate 

• E27 goniometer base light holder 

• Light source alignment tool 

• E14, B22, GU10 from E27 socket converters 

• 2 m IEC power cord 

• 2 m USB cable 
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About this document 

These guidelines describe the installation process of the 
LightSpion controller followed by the typical measurements 
of various light sources.  



 

8 LightSpion user guide 

Installation 

Software installation 

Before you can start using the LightSpion, the Viso Light 
Inspector software must be installed. It is supported on all 
windows platforms. 

Use the following link to download the latest version: 
http://www.lightdataserver.com/software/Viso%20Systems/Ligh
tInspector.htm 

Please make sure the LightSpion is not connected to the 
computer during software installation. 

 

Run the .msi file and follow the 
installation instruction. 

 

 

 

 

 

 

USB drivers are automatically 
installed. 

 

 

 

Your measurements are not 
lost when installing newer versions or uninstalling. All 
measurements will always remain in your document folder.  

Connecting power 

http://www.lightdataserver.com/software/Viso%20Systems/LightInspector.htm
http://www.lightdataserver.com/software/Viso%20Systems/LightInspector.htm
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The LightSpion comes with a standard IEC power-in 
connector and with a standard euro power cable, but any 
power cable can be used as the LightSpion supports any 
outlet voltage from 90-260VAC.   

The power-in connector supplies 
power both to the goniometer 
motor and to the power analyser 
and then subsequently to the 
measuring light source. It means 
that the power is identical to the 
one of the measuring light source. 

 

AC power supply cable plug 

Warning: Risk of an electric shock! Plug 
installation shall be performed by a qualified 
electrician.  

A grounding-type (earthed) power plug that fits 
the local power outlet must be used. You can acquire an IEC 
power cable with a suitable grounding-type plug from most of 
consumer electronics stores. 

When installing the plug connect pins as follows: 

yellow and green wire to grounding (earth) 

blue wire to neutral  

brown wire to live 
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Connecting USB 

The LightSpion is connected to the computer using a USB 
connector type B. A 2m USB cable type A to B is included in 
the LightSpion case, however any USB cable supporting 
USB2.0 can be used. 

The USB provides 
communication and power to the 
LightSpion’s main board 
processor, power analyser and 
photo spectrometer, meaning 
that the photo spectrometer can 
be used only with the connected 
USB. 

 

Start the Viso Light Inspector software after having 
connected the USB; the connection to the LightSpion will be 
established automatically. A 
successful connection is shown 
with a green “Connected” icon in 
the upper right corner of the Viso 
Light Inspector software. 

You can connect and disconnect the USB without restarting 
the Viso Light Inspector software, as the connection is 
always established automatically as soon as the USB 
connector is plugged in and vice versa.  
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Making measurements 

Measuring light source (bulbs and spots) 

 

Before making any measurements it is important to align the 
investigated light source. Use the 
alignment tool located in the front 
compartment of the LightSpion case 
and place it in front of the light 
source. 

Then adjust the height by sliding the 
lamp holder bracket up and down. 

 

Turn the lamp holder 90 degrees and 
set the centre of rotation by sliding 
the lamp forward and backward, so 
that the centre of the illumination part 
of the lamp is aligned with the 
alignment tool. 
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When measuring light sources with narrow beam angles it is 
important to ensure that the light is pointing straight 
horizontally to make certain that the centre of the beam is 
scanned at the correct point as shown below. 

    

     

  

After alignment turn the light source back pointing straight 
towards the optical sensor.  

 

The different alignment examples are shown below: 

Center hight

Center hight

Center hight

Center of rotation

Light bulb

Spot light

LED chip
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Measuring linear lights (strips and tubes) 

The LightSpion can also measure linear light sources such 
as LED strips or tubes. The width of the linear tubes cannot 
exceed half of the maximal diameter, which is 8 cm. That 
means the maximum width of the linear tube is 4 cm. 

To measure a linear light source a “light port bracket” must 
be used to ensure that only a fixed portion of the linear light 
sources is being measured as shown below.  

 

 

 

The “light port bracket” ensures that only 8cm of the linear 
light source is captured. The actual length of the light source 
is then inserted into the software after the measuring process 
is finished. 

 

Click Edit -> Photometric -
> Linear sources to insert 
the real length of the 
source to the software. 
The complete light output 
of the linear light sources 
is then calculated.  

For linear light sources of 
flexible lengths such as 
LED strips it is also 

Light port 
bracket 

Linear light 
holder 

8cm 
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possible to get the light output information specified in 
lumen per meter or foot.  

The “light port bracket” should be place in the LightSpion 
case to ensure the correct measurement as shown below: 

         

       

 

The “linear light holder” is set and used as shown in the 
pictures below: 

      

    

Place inside fibre slot 
Push it to the end 

1 2 

3 4 

Push to the end Erect holder 

Use Velcro straps 
to hold fixture  

1 2 3 

4 5 

Centre the light source  



 

15  LightSpion user guide 

 

6 check for light overspill 

 

 

Light overspill, which is the light received by the detector 
outside of the light port bracket area, can increase the 
measured value of the luminous flux. 

A newly designed extension for the light port bracket will 
prevent the light overspill. The extension is smoothly 

Light  

overspill 
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attached on top of the port bracket as shown in the pictures 
below. 

Photometric 
parameters and 
corrections. 

To calculate the correct 
lighting outputs for further 
visualisation, it is 
necessary to insert the 
dimensions of the 
measured lighting fixtures 
(bulbs, spots and panels) 
in the table as shown in 
the figures. The table is 
found under Edit -> 
Photometric-> 
Dimensions. This feature 
enables the data files to 
reflect the luminous and 
physical dimensions for 
an accurate 3D 
visualisation in lighting 
software. 
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The photometric 
adjustments introduced in 
the relevant compartment 
of the same table are 
useful when measuring 
light sources with 
asymmetric or tilted 
intensity distribution 
curves; for example, 
outdoor or automotive 
lighting fixtures can yield 
slight tilts, which are 
corrected by the software, as shown in the relevant picture.  

“Correct angle” adjusts the off-centred intensity distribution 
relative to the 0  ̊axis, so that it becomes symmetric. 

“Correct 0  ̊intensity” equates the intensities at the 0  ̊axis for 
all of the c-planes during a measurement, as sometimes the 
intensity values for different c-planes can vary due to 
goniometer misalignment. 

“Correct asymmetry” modifies the profile of the distribution to 
be vertically symmetric. Such a symmetry is required for 
further calculation of UGR (unified glare rating) in an LDT 
editor. However, this modification should not be applied for 
light sources with off-centred beams, like street lighting 
systems. 

“Auto shift C-plane” allows the software to automatically 
choose and display the C-plane with the highest value of the 
intensity distribution in candela. This option is useful when 
the data files are opened in Dialux or Relux. 
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“Override” option can be 
used to modify the flux in 
lumen, so that the 
exported pdf report 
shows the desired value 
in accordance with the 
customer’s desires (for 
instance, 110 lm in the 
report versus 109 lm from 
the measurement).  

It is important to keep in 
mind that the new flux 
value also affects the calculated intensity in candela.  

However, in the original data file the 
measured values will always be displayed 
in parenthesis above the overridden 
numbers.  

 

At present, it is 
challenging to measure a 
lighting fixture, which 
emits light in 4π (all 
directions), as the 
goniometer structure can 
block some light. 
However, to overcome 
this difficulty the front and 
back of the lighting fixture 
are measured separately. 
The two intensity 
distributions are then merged together presenting an 
overview of a fully-spherical illumination. Thus, the “insert 
measurement” button will open a dialogue for the additional 
data file, and then the two curves will be combined. 
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Radio waves precautions 

It is recommended not to have a receiver or a transmitter of 
radio waves in the vicinity of a working LightSpion. Thus it is 
advisable to keep your smartphones and other electronic 
devices away from the system as they can interfere with the 
spectrometer and perturb the final results. 

 

 

 

 

 

 

 

 

 

Quality selection 

It is possible to manually select the measurement quality 
beforehand in Setup -> Measurement quality. 

The Viso Light Inspector 
uses the low resolution by 
default. Yet, there are three 
different levels: low, 
medium and high. Each quality level increases the number 
of measurements made during the goniometer operation, it 
also increases the photo spectrometer integration time whilst 
lowering the noise level of the photo spectrometer 
measurements.  

Increasing the quality results in substantial extension of the 
measuring time.  
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Fully automatic 

The Viso Light Inspector software makes fully automatic 
measurements by default. It adjusts the photo spectrometer 
to the background light environment by firstly turning off the 
light source and secondly measuring the background light 
level, which is subsequently subtracted from the following 
measurements. Therefore the measurements can be done 
even in a lit room. The adjustment of the exposure time of 
the photo spectrometer (also known as the integration time) 
is also done automatically. 

A measurement is simply started by clicking on the 
play icon. 

 

Then the integration time is set 
automatically. 

 

The ambient light level is automatically 
measured by turning off the light source. 

 

The light source is then rotated at 180 degrees to prepare 
for measurement.  

The power is then measured and stored.  

 

 

 

 



 

21  LightSpion user guide 
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The complete 360 degrees angular light field is then 
measured and the beam angle is calculated. 

 

 

 

Light sources with narrow beam angles can have insufficient 
number of measurements in order to generate an accurate 
result. In such a case the Viso Light Inspector software will 
ask you automatically, whether you would like to have a more 
detailed scan of the beam section. 

 

The increase in measurement quality after a detailed re-scan 
of the narrow beam section can be seen below.    
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Before a detailed 
auto re-scan 

After a detailed 
auto re-scan 
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Upon completion the main characteristics are calculated and 
displayed: the total luminous flux in lumen, the colour 
rendering index CRI, the efficiency in lumen/watt, the peak 
light intensity in candela, the power and power factor. 

 

Further details about the measurement data can be found in 
the chapter “Measurement data”. 

 

Manual power control 

In some cases it is necessary to control the power of the light 
source manually. For example, when measuring flash light 
on batteries, as the LightSpion’s power analyser won’t be 
able to turn on and off the light source automatically. Another 
example could be a low voltage light source such as LED 
chips.  The external power supply of such chips has low 
response time when turned on and off, therefore it would lead 
to an inaccurate result of the ambient light level. 

 

To enable the manual power 
control select Setup -> Power 
control and select manual power 
control.    

 

When the manual power control has been selected the Viso 
Light Inspector will ask you to manually turn on and off the 
light source when necessary, as shown below. 
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Manual setup of the integration time 

In some rare cases it could be desirable to setup the 
integration time of the photo 
spectrometer manually. One case 
could be when measuring a light 
source emitting most of the light to the 
sides instead of in the central  
direction. As the automatic setup of 
the integration time is done in the 
centre at 0 degrees, the integration time would be too high, 
resulting in saturation of the photo spectrometer and 
leading to an inaccurate measurement. 

 

The integration time of the photo 
spectrometer can be set manually by 
selecting Setup -> Integration time.  
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Independently running spectrometer 

The photo spectrometer can also be used to run 
independently to test different light sources that might be too 
large for a complete goniometer measurement or to have a 
real-time update on how the light source behaves over time. 

To start the photo spectrometer independent 
operation click on the spectrum scan icon.  

During the independent run mode the light intensity output in 
candela, CRI, and colour temperature are being continuously 
updated. 

The integration time can be changed during the free run 
scan, as explained in the previous chapter to ensure a 
correct resolution. 

NOTE: After changing the photo spectrometer integration 
time the spectrum should be “Calibrated to ambient light”.  
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Measurement of low voltage lamps 

When measuring low voltage light sources such as 12 volt 
MR16 lamps or strips must an external low voltage power 
supply be used. 

Any low voltage power supply 
can be used. If you want the 
measured power to be seen from 
the low voltage side must the 
power details be typed in 
manually by going into Edit-
>Power.  

 

It is also possible to have the low voltage measured 
automatically by using a Manson SSP-8160 low voltage 
power supply which can 
communicate via USB 
with the Light Inspector 
software by going into 
Setup->Options->Lamp power. The SSP-8160 ranges from 
0-42VDC both in constant voltage and constant current 
mode. Viso System does not distribute the Manson power 
supply but it can be bought online at many resellers. 
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Measurement data 
After the goniometer measurement is complete the following 
results are displayed. 

 

1. The angular light distribution shows 
the amount of light from the non-
rotational symmetrical part of the light 
source. This field distribution is used to 
calculate the beam angle.  

 

 

2. The complete integrated spherical spectrum is shown in 
the spectral window. Integrated spherical spectrum signifies 
a spectrum that is mathematically 
integrated from all of the individual 
spectra in the spatial distribution. 
Thus it represents the equivalent of a 
spectrum obtained from an integrating 
sphere. 

 

3. The complete integrated spherical 
spectrum calculated in the previous step is 
utilised to calculate the luminous flux in lumens. 

The peak intensity output in candela is also displayed, which 
accords to the highest level of the light output during 
goniometer measurement.    

 

4. The power is measured by sampling a 
voltage and a current at a rate of 50.000 
samples per second to ensure high resolution and thus high 
power precision. 
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The power factor (PF) indicates the quality of power 
consumption, where 1.0 being the best (it is generally 
achieved with a pure resistive load such as a tungsten lamp) 
and 0.0 being the worst. For a satisfactory level, the PF value 
should be located between 0.5 – 1.0. You can refer to the 
quality chapter in order to figure out the power standards for 
different countries and regions. 

 

5. The efficiency in lumens per watt is calculated by dividing 
the luminous flux in lumens to the power consumption. The 
result is displayed in the efficiency bar 
with a corresponding colour, where 
100 lumen/watt it shown as the outmost green. The standard 
maximum value of 100% efficiency is 683 lumen/watt. 

 

6. The CRI is calculated using the standard 8 reflectance 
colours in order to figure out the ability 
of the light source to transmit colours, 
thus indicating the quality of the 
radiated light. 0 being the worst quality and 100 being the 
best quality equal to that of the Sun.  

The CRI can only be used for white light. If the CRI is not 
indicated that means that either the radiated light does not 
meet the criteria for white light or that light levels are too low 
to be measured. 

 

7. The photometric colour temperature indicates the colour 
of the white light and is displayed in kelvin. Where 6000K is 
considered as cold and 2500K as 
warm. The kelvin scale was initially 
derived from the temperature of the tungsten filament. 
Therefore the high temperature of the filament is considered 
as cold light and vice versa. If the colour temperature is not 
displayed, it means that either the radiated light does not 
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meet the criteria for white light or that light levels are too low 
to be measured. 

8. At a closer look, the radiated colour is shown with x and y 
coordinates in the CIE1931 diagram. The diagram illustrates 
all visible to the human eye colours. It is based on an 
experiment conducted in 1931 with a number of participants 
aiming at figuring out the 
eye’s perception of 
colour. 

The black line in diagram 
is called the black body 
curve. It illustrates all 
colours that are defined 
as white colours from 
warm to cold. The point 
corresponding to the measured colour is shown with a black 
cross. It can be used to check the whiteness of a colour, by 
checking how close it is to the black body curve: the closer 
it is to the black body curve the more accurate is the white 
colour.  
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Power details 

A detailed voltage and current data can be viewed by clicking 
on the scope button or selecting “View->Power details” 

 

The real-time data 
of the voltage and 
current is shown 
in the power 
details window: 
the green line 
illustrates voltage 
(it should have a sinus curve). The upper part of the sinus 
curve can sometimes have a flat top, which is explained by 
the power grid distortions. The current is presented with a 
red line, it is displaying how the current is consumed by the 
light source. 

The power factor is an indication of how well the current is 
consumed through a voltage period. The power factor is 
calculated according to the following principle: the value of 
the actually consumed power is divided by the product of the 
voltage and the current. PF = Power / (Voltage x Current) = 
5,2 / (238,6 x 0,035) = 5,2 / 8,35 = 0,62.  

When the transformation of the current by the light source is 
not efficient, the source will consume more current than 
necessary. 

When the current is not consumed by the light source 
efficiently, the cabling during installation should be adjusted 
accordingly. The excess current will result in power loss due 
to cables’ heating, etc. A general rule is the following: a 10W 
light source with a PF 0.5 must be connected to an 
installation capable of supplying 20W. The corresponding 
formula reads installation W = Power/PF. 
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Example 1 

Shows a standard 
60W tungsten bulb 
with an ideal PF of 
1.0 and a current 
curve that is identical 
to the voltage. 

 

Example 2 

Shows a LED bulb 
that has a passive 
capacitor power 
supply, which results 
in a high phase shift 
between current and 
voltage, thus resulting in a very low power factor of 0.19. 

 

Example 3 

Shows a LED bulb of 
a medium quality 
switch-mode driver 
with a high capacity 
peak load, thus a 
medium quality power factor of 0.62. 

 

Example 4 

Shows a LED bulb 
having a switch-
mode driver with a 
particularly bad 
filtering. It results in a high noise level of the current. 
Therefore this level of noise would probably not be able to 
pass the EMC noise level requirements. 
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CRI details 

 

The CRI defines the quality of white light, it is also known as 
the Colour Rendering Index or Ra. The value of CRI shows 
how much the spectrum of a light source resembles that of 
the Sun, thus the ability of the light source to reproduce the 
colours of an object as if it were illuminated by the Sun. 

The CRI is calculated with the help of the standard test 
colours, which examine the chromatic adaptation of light. 

The standard set consists of 15 test colours, but only the first 
8 of them (known as R1-R8) are used to calculated the CRI, 
whereas the remaining R9-R15 are typically not used. 
However, sometimes LED lights do not have a red light 
component (which is considered in the R9 measurement), 
that is why it is becoming more common to include the R9 
measurement as well. 

R9-R15 values can be view in the CRI details window, which 
is opened by clicking on the CRI bar or selecting View -> CRI 
details. 

According to the colours table above, we can see that the red 
light of R9 is rather low compared to the rest of the values. In 
some cases R9 can even be negative due to particularly low 
levels of the red light. 
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 Example 1 

Shows a standard 
tungsten lamp. Its 
continuous spectrum 
has the closest 
resemblance to the 
Sun, therefore the CRI 
values are the highest.  

 

Example 2 

Shows a Philips LED 
bulb with a low red R9 
value. 

 

 

Example 3 

Shows a standard LED 
bulb with a negative red 
R9 value due to the lack 
of red light in the 
spectrum. 

 

Example 4 

Shows a LED bulb with 
an additional red colour 
boost, so that the LED’s 
R9 value is increased. 
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Spherical limit 
 

Spherical limit allows the user to constrain the area of the 
luminous flux integration. It is also known as measuring 
luminous flux in a Φ cone. 

Luminous flux measurement is generally done in a full sphere 
of 360°. The new EU regulations (EU No 1194/2012), 
however, require the measurement of the directional lamps 
in a 90° or 120° cone, 
meaning that light 
illuminated only inside of 
that cone is considered 
for the calculation of the 
efficient luminous flux.  
 

The spherical limitation 
can be set by clicking Edit -> Spherical limit.  

Spherical limitation does not need to be 
set before a measurement, although it 
can be set afterwards, also for the 
previously made full-on 360° 
measurements. Below is an example of 
the differences in the flux at 90° cone, 
where 57 lm is considered as a waste 
outside the 90° cone. 
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Attaching pictures 

You can easily attach pictures to 
your measurements via 
dragging and dropping them 
towards the area of the picture 
frame. 

 

It is also possible to use a webcam to snap pictures of the 
measured light sources for quick references. To use the 
webcam click on the picture 
frame to open a picture editor. 

Afterwards click on the start 
webcam button for the webcam 
to start and add as many 
pictures as you like. The first 
picture in the picture editor will 
be used as the primary one, 
which accompanying the 
measurement by default.  

Pictures can be moved or 
deleted by right clicking on each 
pictures. 
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Saving measurement 

Fill in and store all the necessary 
information about each measurement in 
the appropriate section, as shown in the 
picture.  

 

To save the measurement simply click 
on the save icon or select File -> 
Save as. 

 

 

 

Measurements are stored in the Measurement library in an 
alphabetic order. 

Measurements are physically stored in “My documents\Viso 
Systems\Light Inspector\” as .fixture files.  

The folder can also be opened through 
selecting File -> Open measure folder. 
When some files are added or removed, 
it is then necessary to restart the 
program, so the library can be updated.  
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Exporting to IES/LDT 

 

It is possible to export the 
measurements to IES or 
LDT formats to be further 
used in Dialux or other 3D 
lighting design software. To 
export to IES simply select 
File -> Export -> IES or LDT.  
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Exporting to PDF 

All measurements can be exported directly to a PDF 
document. Firstly select the measurement and then click File 
-> Export -> PDF. It is also possible to implement your own 
logo in the PDF, and export to different languages like 
English, German and Chinese. A typical export procedure is 
shown below. 

 

  

Click and add logo Select language 
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Exporting to PNG 

All measurements can be exported to a PNG picture file to 
be used in reports, sales and marketing materials. To export 
pick a measurement in your measurement library and then 
select File -> Export -> PNG (Image). A typical export is 
shown below. 
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Exporting to CSV 

Measurements can be exported to a CSV tab separated file, 
so that the measurement data can be imported into Excel or 
other calculation software for further manipulation. To export 
to CVS click File -> Export -> CSV (Tab separated) 

The contents of the CVS file can be seen below: 

Product 
name 

Demo 1 

Date and 
time 

30. juli 
2012  
09:03:52 

Item 
number 

 

Efficiency 64 

CRI 60 

CCT 3166 

Lumens 257,9 

Peak cd 353,75 

Power 4,01 

PF 0,56 

CIE x 0,427 

CIE y 0,403   

Angle Candela 

-179,55 0,46 

-178,65 0,43 

-177,66 0,48 

-176,67 0,47 

Etc… 
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Emailing measurement 

 

The Viso Light Inspector software is capable of 
directly emailing measurements by clicking on the 
email icon.  
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Advanced setup 

Custom calibration 

The LightSpion is delivered in a pre-calibrated condition. It is 
also possible to make a custom calibration of the photo 
spectrometer if desired. This could be necessary if the 
LightSpion is to be certified by an official agency, which will 
perform its own calibration and afterwards issue certification 
documents. 

To make a custom calibration a calibration source must be 
used, the spectrum of which in a directional point at a certain 
distance is known. Such a spectrum is usually specified as 
power in uW/cm2/nm, as shown below. 

 

Calibration sources can be obtained from a number of 
suppliers, in this example will we use the CALI-T50 from Viso 
Systems which is a tungsten irradiance lamp. The spectrum 
of the calibration source is usually provided in a .lmp file 
(lamp file). 

NOTE! Making a custom calibration 
does not delete the Viso factory 
calibration. You can always switch 
between factory and custom 
calibration at any time.
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These steps shows how to make a custom calibration. 

IMPORTANT: Calibration must be made in a dark environment, with non-
reflective surfaces. 

1. Place the calibration lamp at the centre of the rotation 
motor and make sure it is lifted to the right height by using 
the alignment tool. 

 

The lamp must be pointed directly towards the sensor. 
Sometime is might be necessary to unplug RJ45 cable to 
the motor to enabling precise alignment. 
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2. Open the Viso Light Inspector software 
connected to the LightSpion via USB and 
select Setup -> Spectrometer calibration. 
Then select custom calibration and click 
on the new button. Note: The primary 
factory calibration will not be lost, and 
you can always return it. 

 

3. Select “Load lamp file” to load the 
calibration source spectrum. 
The system will automatically 
calculate the intensity of the 
source in candela based on 
the lamp file at a distance of 
0.5m. If the measurements are 
done at a different distance, 
then click on the re-calculate 
button. If you don’t know the 
lamp distance but know the 
intensity value in candela 
simply insert it directly into the 
candela box.   

 

4. Make sure the 
calibration source has 
been turned on for some 
time or at least 30 min so 
the output is stable. 
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5. Click next and 
set the 
integration time 
to a maximum 
possible value to 
ensure the 
highest 
resolution, and 
therefore the 
best calibration 
quality. 

 

6. Click next and cover the sensor or turn off the calibration 
source so the dark reference spectra can be measured. 

 

 

7. Click next – and the calibration is then finished. 

 

When you close the calibration dialog will you be asked if you 
want to save the calibration to the device. When selecting 
yes will the custom calibration be saved inside the device you 
can always switch back to the factory calibration at any time. 
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Accuracy 
The accuracy of the LightSpion device consists of the sum of 
individual accuracies of the comprising parts as follows: 

• Photo spectrometer accuracy 

• Optical sensor accuracy 

• Circular field accuracy  

The accuracies of these devices are described below. 

 

Photo spectrometer accuracy 

The spectrometer used in the LightSpion is Ocean Optics 
STS-VIS. 

The accuracy of the spectrometer has been previously tested 
in a wide temperature range from -10 to +50 degrees, 
therefore the device is adjusted for a temperature drift. 

The linearity of the photo spectrometer is corrected to have 
an error < +/- 0.5% from 15-95% full scale (2500 - 14000 
counts net). 

The effect of the linearity error will also affect the colour and 
CRI measurements so the complete series of measurement 
errors are as follows: 

Intensity error    < +/- 0.5% 

Colour temperature error  < +/- 35 Kelvin 

CRI error    < +/- 0.7%   
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Optical sensor accuracy 

The accuracy of the sensor depends on a change of a 
sensitivity field as a function of position (it is also called the 
sensitivity span). The measurement setup with an indicated 
sensitivity span of less than 8.5% is presented below.  

 

 

The system is constructed for measuring light sources with a 
maximum diameter of 100mm. It is calibrated with the help of 
a calibration source with an aperture diameter of 35mm with 
constant field of light output. 
Thus, subsequently measured 
light sources with the same 
aperture and a constant field will 
have an error of 0%, whereas light 
sources smaller than 35mm will have 
a positive error and vice versa. 

The errors can occur due to differences in sizes of apertures 
of light fixtures. The largest error is then calculated according 
to the minimum and a maximum aperture sizes. 
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Max positive error +0,49%      Max negative error -2.55% 

In most cases the maximum error would be smaller than 
2.55%, as the light radiated from a large aperture would be 
highest in the centre. 

The inaccuracy of the sensor is rounded off to < +/- 2%. 

 

Sensor intensity error < +/- 2%   
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Circular field accuracy 

The LightSpion measures the luminous flux in lumen, which 
accounts for light radiated in all directions. Lumen 
measurement is generally done with the help of an 
integrating sphere, which allows to collect light radiated in all 
direction into one point.  

The LightSpion uses goniometer technology to obtain this 
measurement. It captures light from one section of the light 
source and afterwards calculates the complete flux value 
based on this section, as shown below (section “A” is 
presented in green).   

 

The principle behind it is based on a consideration that the 
opposite field “B” is circular (see in the picture above). Most 
of the light sources and fixtures have nonuniform circular “A” 
and “B” fields. In some particular cases the deviation from a 
circular uniformity of the “B” field is caused by a physical 
geometry of the light source. A series of test measurements 
of different types of light sources was made to account for 
such errors. 
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1. A LED bulb with a frosted 
glass cone.   

For this type of light sources the 
“B” field is almost completely circular and 
therefore it has a small error when measured only using the 
“A” field. 

 

2. A LED bulb with a frosted 
plastic cone.   

The plastic cone exposes the 
led. Thus it has a slightly deviated distribution of the “B” field, 
which results in a higher error value. 

 

3. Fluorescent bulb with a 
frosted cone.   

The large field of light from a 
fluorescent bulb and a 
nonuniform wearing of the glass tubes increase the error 
compared to LED. 

 

4. Fluorescent open bulb.   

A non-frosted coned 
fluorescent bulb exposes the glass tube 
completely therefore producing an oscillating “B” field, which 
depends on the number of tubes. 

 

5. Incandescent clear glass.   

Old-fashioned incandescent 
bulb gives the largest error due to a 
non-circular tungsten thread.  
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Luminous flux accuracy 

The total flux accuracy is calculated for each type of light 
sources by summation of the 3 kinds of error: spectrometer 
intensity error + sensor error + circular field error = total 
lumen accuracy 

 

1. LED bulb with a frosted glass cone.   

   

0,5% + 2% + 1,6%      = accuracy =       <+/- 4,1%  

 

2. LED bulb with a frosted plastic cone.   

   

0,5% + 2% + 2,3%      = accuracy =       <+/- 4,8% 

 

3. Fluorescent bulb with a frosted cone.     

   

0,5% + 2% + 4,6%      = accuracy =       <+/- 7,1%  

 

4. Fluorescent open bulb. 

   

0,5% + 2% + 7,9%      = accuracy =       <+/- 10,4% 

 

5. Incandescent clear glass.   

   

0,5% + 2% + 10,2%      = accuracy =       <+/- 12,7% 
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The average accuracy is then calculated as follows: 

spectrometer intensity error + sensor error + (circular field 
error type1+ type2+ type3+ type4+ type5) / 5 = total average 
lumen error 

= 

0,5% + 2% + (1,6%+2,3%+4,6%+7,9%+10,2%) / 5 = 

Total average lumen accuracy  < +/- 7,82% 
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Specifications 

Physical dimensions 

Shipping dimensions (L x W x H) ................. 46 x 17,5 x 37,5 cm 

Shipping weight ..................................................................... 6 Kg 

Dimensions (L x W x H) ................................ 43 x 11,5 x 33,5 cm 

Weight ................................................................................... 5 Kg 

Sensor distance .................................................................. 66 cm 

Light sources diameter range ....................................... 0 - 80 mm 

Light source maximum weight ............................................... 2 Kg 

Electrical  

Power supply input ............................... 90 to 260 VAC, 50/60 Hz 

Power consumption .............................................................. 15 W 

USB current consumption ................................................ 200 mA 

Power analyser voltage range ............ 90VAC-260VAC <+/- 0.5V 

Power analyser current range ................... 0-3A (Avg: +/- 0.5mA) 

Power analyser power range .................. 0-300W (Avg: +/- 0.1W) 

Power analyser sample rate ......................... 70.000 samples/sec 

Photometric  

Flux, lumen ......... 10 – 100.000 +/- 7.82%(see Lumen accuracy) 

Intensity, candela ........................................ 0.5 - 50.000 <+/- 4% 

Colour temperature ............................ 1.000K-10.000K < +/- 35K 

Colour rendering index  ......................................... 0-100 <+/- 0,7 

Angular resolution standard ......... 7.5 degrees/step (auto detect) 

Angular resolution highest ................................. 0.1 degrees/step 

Spectrometer type .......................................... STS Ocean Optics 

Calibration ........................ Fully calibrated plug and play solution 
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Re-calibration ......................................................... Every 2 years 

 

Control and interface 

Control interface .............................................................. USB 2.0 

Control connector .............................................................. USB-B 

Connections 

AC power in (power supply) .......................................... IEC 3-pin 

AC power out source load ..................................Universal socket 

Light source adaptors ................................ E27, E14, B22, GU10 

PC ...................................................................................... USB B 

Approvals 

Power supply ................................ cUL/UL, CE, CCC, TUV, FCC 

Power analyzer - photometer .................................................. CE 

Warranty 

Warranty period ................................................................ 2 years 

Ordering information 

LightSpion ............................................................. P/N LIGSP001 


