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Congratulations on purchasing your new Viso Systems product. Before using this 
product, please read the Safety Information. 

This manual contains descriptions and troubleshooting necessary to install and 
operate your new Viso Systems product. Please review this manual thoroughly to 
ensure proper installation and operation. 

For news, Q&A and support at Viso Systems, visit our website at 
www.visosystems.com 

Other manuals in this series (the latest version can be downloaded from 
www.visosystem.com): 

 Guidelines - building a lighting laboratory 
 

 LabSpion Assembly Manual 

 LabSpion User Manual 

 LabRail User Manual 
 

 BaseSpion Assembly Manual 

 BaseSpion User Manual 
 

 LightSpion User Manual 

 LightSpion Extender User Manual 
 

 LabFlicker User Manual 

 Labarazzi User Manual 

 CALI-T50 User guide (calibration light source) 

 CALI-DT300 User guide (calibration light source) 

 LabTemp User Manual 

 REF-800 User Manual 
 

 Guidelines – dimensions of lighting fixtures and IES/LDT file formats 

 Guidelines – working with UV in DIALux 
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1. Introduction 

About This Document 

This guide shows you how to get started using the Light Inspector software 
and takes you through an in-depth introduction of all the features in the 
software. 

About the Light Inspector Software 

The Light Inspector Software is light measurement software that it is used 
with all Viso Systems measurement systems. It enables you to quickly 
measure, evaluate, save and export the newly obtained data.  

The Light Inspector software is made with an intuitive interface and shows 
the data being measured in real-time. The photometric results are 
graphically represented to give you a fast overview of all measurements. 

Caution 

Viso light measurement equipment is not for home use. Action must be 
taken to protect personnel working in lighting measurement laboratories 
from damages to skin (UV light) or eyes (UV, powerful light sources, blue 
light sources). 

Viso light measurement equipment contains heavy parts and moving parts. 
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damage, direct or indirect loss, consequential or economic loss or any other loss occasioned by 
the use of, inability to use or reliance on the information contained in this manual. 

2. Light Inspector Installation 
To install the Viso Light Inspector software you must follow the link below to 
download the latest version: 

https://www.visosystems.com/download-light-inspector/ 

Activating this link opens the download page. 

  

Note: Please make sure no measurement devices are connected to the computer 
during software installation. 

Top of page and first download tab 

Find the latest released version in the top of the page or under the first tab. Expect 
new releases to come quarterly. 

https://www.visosystems.com/download-light-inspector/
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Second download tab 

Under the second tab in the bottom of the page you can download the newest beta 
releases. Please be aware these releases can be unstable, and we recommend you 
use the latest final version available. 

However, new beta versions come often as it is a way to make newly developed 
features available as soon as possible to Viso clients. 

 If you scroll further down, you can find and install all earlier releases of Light 
Inspector. 

Third download tab 

Under the third tab you will find firmware versions. 

PC Requirements 

 The software is compatible with: Windows 7, 8, 10, and 11 (64 bit) 

 System requirements minimum 8 GB RAM 

 Internet connection is needed to make software updates, tracking options, 
automatic language updates etc., Viso news etc.  

 Microsoft Word is needed to customize PDF reports 

Installation 

To install, run the .msi file from the file that you have downloaded to your 
“Downloads” folder and follow the installation instructions.  

 

USB drivers are automatically installed. 

Your measurements are not lost when installing newer versions or uninstalling. All 
measurements will always remain in your document folder (default C:\Users\”Your 
Name”\Documents\Viso Systems\Light Inspector).  



 
 

10 — Introduction and setup 
 

 

 

 

Click “Finish” and run the software from the link on your desktop 

Important 

Don’t run any high resource demanding applications doing a measurement! 

It is very important that the computer used with any of Viso Systems goniometers is 
not used for any high demanding tasks while measuring. This can lead to parts of the 
measurement being lost and will result in inaccurate measurements.  

Radio waves precautions 

It is recommended not to have a transmitter of radio waves close to a working 
LabSpion/LightSpion/BaseSpion. Hence, it is advisable to keep your smartphones and 
other electronic devices away from the system as they can interfere with the 
spectrometer and disturb the final results. 

Measuring conditions 

Adhere to the physical measuring conditions detailed in Viso manual “Guidelines - 
building a lighting laboratory” 
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3. Getting Started 
3.1. Measurement Fundamentals 

Viso Systems manufactures far-field goniometers (type-C horizontal goniometers). 
A far-field system produces what is commonly referred to as “far-field data”. This 
means that the dimensions of the light source (assumed point-shaped) no longer 
have an influence of the light distribution (beam angle, etc.) when it is at relatively 
long distance. 

All measurement standards require that the measurement is done using a far-field 
system (or near-field measurement corrected to far-field) (Standardized in 
ANSI/IESNA LM-63-02 and CIE S025). 

“Far-field” means measuring in principle at an infinite distance when the light source 
can be considered to be a point (having no physical dimensions). In practice, 
measurements are performed at a distance that is a compromise between 

• Getting close enough to have a good signal to noise ratio  

• Getting far enough away to limit the influence of the luminaire size – 
normally around 8-15 times the max. size of the luminous area. See more 
details in “Guidelines - Building a Lighting Laboratory” 

• For powerful, narrow beam light sources: Getting far enough away to avoid 
oversaturating the sensor 

3.2. Aligning the fixture 
The goniometer does not “know” how it is rotated/oriented, so anyway you turn 
lamp bracket, and the base manually will be the start position. Every automatic 
measurement starts with the lamp being turned 90 degrees just to make it possible 
to detect any mechanical fixation problem before the measurement actually starts. 

Thus, it is recommended to lock the base while aligning the sensor and fixing the 
lamp, and if necessary to keep a level nearby to align the lamp vertically on the lamp 
bracket. Then unlock the base before starting the measurement 

As the software does not “know” how the lighting fixture is actually positioned on 
the goniometer, it is very important that the fixture is aligned in a way that the 
“length” will actually be interpreted as “length” in posterior outputs.  

As there are two prevailing standards that work with different orientations there is 
you need to decide whether you want to work “European style” or “US Style”. 

European style (CIE 121) 

Choose European Style if your primary output is LDT files. Make sure that the 
measurement starts with the fixture having the length being parallel to c9-c270 on 
the goniometer1.  

The image to the left shows the C-plane orientations of the LabSpion. BaseSpion and 
LightSpion work the same way). 

 
1 Standardized in CIE 121-1996, section 2.8.  

https://www.visosystems.com/user-manuals/guidelines-building-a-lighting-laboratory-2
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Please note that in advance of exporting European style measurements to IES the 
light distribution must be rotated 90 degrees.  

Alternative: Make a custom IES file format that swaps {LENGTH_M} and {WIDTH_M}, 
see page 30, Tab: Export. 

US style (LM63-02) 

Choose US Style if your primary output is IES files. Make sure that the measurement 
starts with the fixture having the length being parallel to c0-c180 on the 
goniometer2. 

 

 

 
2 Standardized in LM63-02 

Horizontal angles 
= c-planes 

Horizontal angles 
= c-planes 

C270
 

C180° 

C90° C0° 

γ angle 180°  
Vertical  

γ angle 0°  
Vertical  

Height 

Direction toward 
Viso Sensor 

EUROPEAN STYLE 
MEASUREMENTS 

Horizontal angles 
= c-planes 

Horizontal angles 
= c-planes 

C270
 

C180° 

C90° C0° 

γ angle 180°  
Vertical  

γ angle 0°  
Vertical  

Height 

Direction toward 
Viso Sensor 

US STYLE 
MEASUREMENTS 
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Please note that in advance of exporting US style measurements to LDT the light 
distribution must be rotated 90 degrees. Also please note that software UGR 
calculation assumes European style orientation. 

Alternative: Make a custom LDT file format that swaps {LENGTH_LMP_MM} with 
{WIDTH_LMP_MM} and {LENGTH_MM} with {WIDTH_MM}}, see page 30, Tab: 
Export.  

Planes and resolution 

The system measures the total flux from the light source in all directions with a 
resolution that can be set by the user. The orientation is standardized in CIE 121-
1996, section 2.8. Please note that in the parallel North American standard IESNA 
LM63-02, this is defined differently. In LM63-02, the length axis is parallel with C0-
180. Consequently, Viso export to .IES formats interchanges length and width 
luminaire dimension indications as off software version 6.44. 

 C-planes all rotate around the vertical axis of a light source (by definition, 
the primary light direction being vertical in real life, thus horizontal on the 
measurement system).  
There are two C-planes per measuring plane (the goniometer measures the 
full 360° in every sweep). The number of planes can be set from 1 to 36 by 
the user (equaling 2 to 72 C-planes), or a suitable number can be detected 
automatically (see page 43, Choice of C-plane Quantity). LightSpion 
measures one full plane (equaling two C-planes). 

 In each C-plane, light is measured for a set of γ-angles (standard every 5° = 
36 γ-angles per C-plane). This γ (“gamma”) resolution can be set down to 
0.1° by the user. Further, the LightInspector may suggest a finer resolution 
automatically if large variations are detected (see page 46, Increasing the 
Measurement Resolution). In LightSpion, the standard resolution γ-
resolution is 7.5°.  

 In Viso Systems goniometers, light sources are placed with their normal 
vertical burning direction (usually vertically down) pointing horizontally 
toward the sensor. Compensation for output changes due to burning 
directions can be made in the software – see section 8.12, Window: Light 
source Orientation (S 025). 
 

 
 

Viso Sensor 
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 As the goniometer is fitted with a fast-speed spectrometer sensor, the 
system measures radiometric properties in all chosen directions. Hence, 
the raw data are light intensities expressed in W/nm/sr, and all other 
properties are calculated from this.  

 For more explanations about orientation during measurements, please 
refer to page 133, Appendix 2 – Orientation of Luminaires During 
Measurements. 

 

Orientation during measurement 

 
Orientation of C-planes in the measurement situation is as illustrated above on 
LabSpion seen from the sensor toward the goniometer. On BaseSpion and LightSpion 
plane orientation is similar. 

EUROPEAN STYLE MEASUREMENTS – PRIMARY OUTPUT IS .LDT 
Normally, C90-C270 is parallel to the length axis of the fixture. Correct orientation in 
the start position (luminaire length axis vertical) is important for subsequent 
calculations (e.g., UGR) and outputs. Read more about this in Guidelines - 
dimensions of lighting fixtures. 

For streetlights, put the street side in direction C270 (down). 

https://www.visosystems.com/wp-content/uploads/2021/01/Guidelines-dimensions-of-lighting-fixtures.pdf
https://www.visosystems.com/wp-content/uploads/2021/01/Guidelines-dimensions-of-lighting-fixtures.pdf
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US STYLE MEASUREMENTS – PRIMARY OUTPUT IS .IES 
Normally, C0-C180 is parallel to the length axis of the fixture. Correct orientation in 
the start position (luminaire length axis horizontal) is important for subsequent 
calculations (e.g., UGR) and outputs (.IES). Read more about this in Guidelines - 
dimensions of lighting fixtures. 

For streetlights, put the street side in direction C270 (down). 

3.3. Units 
Viso Systems use SI-units. 

Only few exceptions are possible to this principle, e.g., within illuminance units 
where fc (footcandle) and ft (feet) are possible. 

Custom reports can be made in any sort of unit through inserted excel objects, see 
section, see page 108)   

Full stop “.” is 1000 separator 
Comma “,” is European style decimal separator. 

3.4. The Viso dashboard 
With the Light Inspector started for the first time you will be presented with an 
empty sheet like below and some pre-saved demo-measurements in the Viso library.  

 

With no device connected, the Light Inspector software runs in demo mode. Pressing 
the ‘Play’ icon will start a demo measurement showing a little video of the LightSpion 
goniometer making a measurement while the software simulates a measurement 
with live graphics and ends up showing the results. 

‘Play’ Icon 

  

https://www.visosystems.com/wp-content/uploads/2021/01/Guidelines-dimensions-of-lighting-fixtures.pdf
https://www.visosystems.com/wp-content/uploads/2021/01/Guidelines-dimensions-of-lighting-fixtures.pdf
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3.5. Connecting the Device 
When Viso equipment is connected via USB, a “connecting” symbol will be shown in 
the top-right corner. After about 10 seconds, the device(s) will be connected, and 
this will be displayed in the top right corner as well. 

3.6. The Menu Line and Shortcut Buttons 

The Menu Line: Left Hand Side 

 

On the left-hand side, you will find the menu indicators. All menu contents are 
detailed in this manual.  

Further you will find 4 short-cut buttons: 

 
The power button 
 

Short-cuts to Set → Power Control and open this window:

 

 
The spectrum 
button 

To start the spectrometer independent operation, click on the 
spectrum scan icon. 
In the independent run mode, the light intensity output in 
candela, CRI, and color temperature are being continuously 
updated. 
The integration time can be changed during the free run scan, 
as explained in section 4.3, Window: Resolution (Basic 5° Step) 
to ensure a correct resolution. 
The photo spectrometer can also be used to run 
independently to test different light sources that might be too 
large for a complete goniometer measurement or to have a 
real-time update on how the light source behaves over time. 
You may even save the spectral distribution in this mode, in 
which case the sensor works as a spectrometer. 
NOTE: After changing the spectrometer integration time the 
spectrum should be “Calibrated to ambient light”. 

 
The light source  
button 

Manually turn the light source on/off 

 
The start/stop 
button 

Manually starts/stops a measurement 
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The Menu Line: Right Hand Side 

 

On the right-hand side of the menu line, you will find: 

 a short text indicating whether ambient light correction is on 

 a short text describing the status of the current process 

 an indicator showing the hardware connection status 

The Main Measurement Data Window. The dashboard 

The following description covers the appearance of the dashboard in default mode. 
Some changes to the appearance occur in special measurement modes such as 
Radiometry Mode or Dose Mode (see page 69, Tab: Measurement) 

The dashboard includes the most important measurement results, but much more 
information and output are available in the menus. 

The dashboard number, curves and spectral data are updated in real-time while you 
do the measurement. This means that if you have made an error (e.g., wrong 
measurement settings or inaccurate alignment), you will see this right away. You 
may then immediately stop the measurement, correct and restart. 

 

The dashboard will provide all major measurement results updated in real-time. 

Light efficiency 
Light efficiency is indicated in lumen/watt. 
The color scale goes from 0-100 
lumen/watt. Clicking the color bar opens a 
window with more details, also see page 
58, Power Details 
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Light Quality 
Color rendering index, TM30-18 Rf and 
CQS values are indicated. The color scale 
goes from CRI 0-100. Clicking the color bar 
opens a window with more details, also 
see page 74, Window: CRI/UGR/BUG/ISO 
LUX - Color Quality Information”. 

 

Color Temperature 
Color temperature is indicated in Kelvin. 
The color scale goes from 2,000-12,000 K. 
Clicking the color bar opens a window 
with more details, also see page 85, 
Window: Color Details. 
If corrections have been made to this 
value, the original value is shown in 
brackets. 

 

Right-hand side 
In the top right-hand corner, the following key figures are 
shown: 

 Output in lumen (min. four significant digits). The 
total luminous flux measured. If corrections have 
been made to this value, the original value is 
shown in brackets 

 Peak luminous intensity in candela (4 significant 
digits/3 digits behind comma). The maximum 
candela value found in all directions. If corrections 
have been made to the total lumen package, the 
peak value will be recalculated too, and the 
original peak value is shown in brackets 

 Power in watt. The total power consumption of 
the system under stable conditions as measured 
by the built-in power analyzer. Also see page 58, 
Power Details 

 Power factor (no unit). The ratio of the actual 
electrical power dissipated by an AC circuit to the 
product of the r.m.s. values of current and 
voltage. The difference between the two is 
caused by reactance in the circuit and represents 
power that does no useful work. Also see page 
59, Power Factor. 

 In Radiometry Mode or Dose Mode this field looks 
differently, see page 69, Tab: Measurement 

 

Light distribution 
This (set of) curve(s) indicates the measured light intensity 
as a function of γ-angle. Normally just two curves are 
shown – red is c-planes 0 and 180, blue is c-planes 90 and 
270. 
Sometimes these planes overlap, and you will just see one 
brownish curve. The individual measurement points form 
the basis for the curves, and measurement points are 
connected with Bezier curves to create a smooth 
impression. If one of the curves “stick out” – thus being 
more 100% - this indicates that the measurement 
resolution (γ) is too low. 
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The outer ring represents 100% of the peak intensity (in cd 
or W/sr). The other rings represent 20%, 40%, 60%, and 
80% of the peak intensity. 
If the rings are full circles, this is what was actually 
measured in each c-plane (full 360°). If e.g., only the lower 
hemisphere was measured, this is also indicated 
graphically. 

 

Beam angle 
This window displays the measurement result in a polar 
diagram with each C-plane overlaid in different colors. By 
pushing the blue slider back and forth you will be able to 
toggle between the measured C-planes.  
 
If you just measured one plane (=two opposite C-planes) 
you will not have this option, and you will not see the slider. 
A total average beam angle (cut-off at 50% of peak candela) 
is shown. 50% Beam angles in all measured planes can be 
shown by activating the slider. 
 

 
 
 

 

3D view and γ-resolution 
In the top left-hand corner, you can activate a 3D-
representation of the light output. Also see page 88, 
Window: 3D View. 
You can also quickly see the measurement resolution. This 
is a single value if the resolution is the same all over. An 
interval is shown to indicate a smaller resolution in the 
beam section. 

 
 

 

Legend 
In the lower left-hand corner you will find color indicators 
for primary measurement planes. 

• In red: C0 - C180 
• In blue: C90 - C270 

If choosing View → Show Peak Plane also: 
• In green: The c-plane that contains the peak 

intensity (and the opposite c-plane)  

 

Power (/ Warmup) (/ Flicker) details 
This area displays one cycle of AC power 
voltage and current graphically and in 
numbers as well as the power supply 
frequency. A button allows you quickly to 
update the power measurement 
manually. Click on the graphics and a 
window with more power details opens – 
see page 58, Power Details. 
If a full warm-up cycle has been 
concluded, a small representation of the 
warm-up curve will be shown graphically. 
Click on the graphics and a window with 
more warm-up details opens – also see 
page 73, Window: Stabilization Details. 
Further, if a flicker measurement has been 
included, the modulation pattern will be 
shown graphically. Click on the graphics 
and a window with more flicker details 
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opens – also see page 89, Window: 
Flicker. 

Photometric 
In this field photometric changes are listed 
– corrections and information about light 
sources sizing.  
Clicking the Edit button opens a new 
window where all corrections are listed. 
If light source sizing has been entered, a 
generic image of the light source will 
appear. 
There are many possible corrections – see 
section 7, Menu: Edit 
 

 

Color space 
To the right, the x,y-coordinates of the 
summarized color data are listed and 
displayed in a CIE 1931 diagram. In the 
upper right-hand corner, the graph is 
zoomed to the x,y-position in detail. 
Further, the equivalent Δu,v-value is listed 
(distance to the Planckian Locus in u,v-
space). If the color temperature target 
value/expected value is set, the software 
will also calculate MacAdam steps (SDCM, 
see page 58). 

 

Spectrum 
In this window the summarized spectrum 
for all directions is displayed graphically. 
In the top left corner, you will find the 
spectrometer integration time in 
milliseconds. 
 
 
 
 
 
 
Depending on your sensor version, the 
spectrum will cover either  
[360;830] nm (VIS-versions),  
[200;850] nm (UV-VIS versions), or 
[200;1100] nm (UV-VIS-NIR versions). 
 
 
 
 
 

VIS versions:
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If you have chosen to smoothen the 
spectrum (just cosmetically) you will also 
see the original spectrum indicated with a 
fine line in this window. 

UV-VIS versions:

 
 

Original (line) and smoothened spectrum:

 
 

The Library Window 

In the top part, you may add your own specifications that allow you to identify the 
tested light source and measurement. You may also add a photo, see page 47, Add a 
Photo to your Measurement File. 

 

 

The measurements listed in the bottom part are measurement saved in the chosen 
folder. The default folder is C:\Users\’UserName’\Documents\Viso Systems\Light 
Inspector. Read more in page 28, Tab: Basic. Measurements are stored in the 
Measurement library in an alphabetic order as .fixture files (the .fixture file format is 
a special Viso format). 
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The demo measurements are just for illustrating how measurements could look. If 
you don’t want them in your list, they can be removed by right-clicking and selecting 
‘delete’. Alternatively, move them to another folder via a standard file browser or 
change the default output folder (page 28, Tab: Basic). 

Fill in and store all the necessary information about each measurement in the 
appropriate section, as shown in the picture. It is highly recommended to fill in fields 
consistently and devise names that makes browsing through your measurement 
library easy. 

 The “Date and Time” field is mandatory and will be filled in automatically. 

 “Product Name”, “Manufacturer”, “Item Number”, “Operator” and 
“Additional Information” are all labels that can be customized to your 
needs. Simply click on the label and overwrite. The new label will stay in 
your version of the software, also after updating.  
Please note that PDF report keywords will not change accordingly. Hence, 
the contents of the field labelled “Manufacturer”, will still have keyword 
{MANUFAC_NAME} even if you replace the software label with e.g., 
“Supplier”. 

 The information can be part of your own report templates as well, see 
page 108, Creating a Custom Report. 

 Add lots of custom fields in the “Additional information area”: When 
double-clicking this area, a new window opens. A table allows you to 
define your own labels and information: 

 

 Note: In older software versions, the “Additional Information field” was 
merely a text field with no columns. “Hard line shifts” (Enter = ¶) marked 
line shifts in report {DESCR#} text. It is important not to use “space” to 
separate lines. 

To save the measurement simply click on the save icon or select: File → Save as or by 
clicking the ‘save’ icon. If you forget to save, you can browse through recent 
measurements with the library arrows, find the right measurement and save it later. 

The folder can also be opened through selecting File → Fixture Files→ Open.  

When files are added or removed the overview can be updated by right-clicking in 
the white space to the right of your measurements and choosing “refresh”. Here, 
you will also find the possibility to delete measurements, move them to the root or 
order them by date/alphabet. 

Your own saved measurements will be listed here. 
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The five short-cut buttons in the top right corner will allow you to 

1) Create a new measurement 

2) Save a measurement 

3) Delete a measurement 

4) Add a folder to the library. A folder can be created by clicking on the folder 
icon with a plus inside or right click and click ‘New folder’ and fixture files 
can be dragged and dropped to it. 

5) Export a measurement  

3.7. A Normal Measurement Cycle 
The following section outlines the steps in a normal measurement cycle: 

 Measuring 

 Specifying details, editing and settings 

 Working with outputs 

The section specifies basic steps. In the right-hand column, you will find references 
to where you may find additional information on the topics. 

A practical checklist (before/after measurement) is available in page 131, Appendix 
1: Laboratory Checklist.  

Warning – if you are measuring light sources that have the potential to damage 
human eyes or skin (lasers, UV-light sources, blue light), take measures to prevent 
any contact or exposure (screens, eyeglasses, warning signs etc.) 

The Measurement Steps 

Step Action - basic Advanced 

1 Mount, connect and align the hardware and the light 
source/device under test as described in the hardware 
manuals. Note: Good alignment and proper measuring 
distance is very important. 

 

2 Set the physical distance between the light source and 
the sensor appropriately to light source proportions – 
correct distance will at least 8 times the diameter of the 
lamp, and sometimes more. 
 
Assistance on how to locate the photometric center of a 
light source, go to Help → Photometric center guide in 
the Light Inspector Software. 

See page 98,  
Window: 

Photometric 
Center Guide 

 
See page 40, 

Correct Sensor 
Distance  

3 Set the light source in the start position (light source 
pointed directly a sensor, luminaire length axis as 
specified in section 3.2).  
The goniometer lamp bracket can be in any start position 
– what counts is the light source orientation. 
LabSpion/BaseSpion: Make sure that the base is not 
mechanically locked on the rear side. 

See page 14, 
Orientation during 

measurement 
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4 Open the Light Inspector Software  
Pick a clean sheet with File → New  or  

 

5 Measuring distance. 
On LightSpion and BaseSpion, the distance is detected 
automatically and should not be measured).  
On LabSpion: Measure the distance, using the laser: 
Caution: Do not stare directly into the laser beam or 
mirrored reflections of it.  
Simply long-press the laser button on the rear side of the 
sensor, and a window will pop up in the software 
indicating the measured distance. 
This step is redundant for LabRail owners.  

See page 40 , 
Measure Distance 

6 Start a new measurement 
Click Measurement → Start Measurement 
or click the ‘Play’ button 

See page 43, 
Window: 

Start/Stop 
Measurement 

7 Choose measurement resolution 
A dialog box asks how many measurement planes you 
would like to run. Enter the desired amount (each 
represents two c-planes, for example plane 0 and the 
opposite plane 180). More planes increase accuracy but 
adds to the total measuring time. 
For diffuse light sources, 2 planes may be enough 
More complex light sources as e.g., streetlights, e.g., 36 
planes is suited.  
Keeping arrow buttons depressed scrolls fast through all 
plane options. 
Alternatively, tick off the “Autodetection of C-plane no.” 
feature.  
 
For γ-resolution (steps in each c-plane) the system 
always start out in a basic 5°-resolution (LightSpion = 
7,5°). The system automatically detects if the beam 
section needs an increased resolution. Tick off the “Do 
not ask...” box if you want the resolution in the beam 
section increased automatically. 

See page 43, 
Choice of C-plane 

Quantity 

8 Stabilizing the light source.  
A new window opens: “Waiting for stable lamp output” 
during the temperature and power stabilization time 
The red curve is the light intensity variation of the lamp 
(for example from cold to warm) 
The yellow curve is the power consumption variation 
The green curve is the voltage variation – how stable is 
the mains that are connected to the lamp 
Wait for completion of the chosen stabilization and 
automatic start of measurement. 
If the light source is already stabilized, click ‘Skip’ to 
continue.  

See page 45, 
Stabilizing the 

Light Source 
See page 73, 

Window: 
Stabilization 

Details 
 

9 Real time measurement output 
Now you can see the light measurement happening, all 
on one screen, in real-time. Each c-plane takes about 20 
seconds (dependent on resolution), so a standard, 2-
plane measurement takes less than one minute.  

See page 55, Main 
Window Output 

See page 73, 
Window: Power 

Details 

https://www.visosystems.com/labrail/
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What you see is: 
Light Efficiency, in lumen per watt 
Light Quality, in CRI 
Color Temp, in K 
Beam Angle 
Other photometric data and power data 

See page 74, 
Window: 

Efficiency Details 
See page 74, 

Window: 
CRI/UGR/BUG/ISO 

LUX - Color 
Quality 

Information” 

10 Enter Library information in the library section of the 
main view. Good and consistent library information will 
make it much easier to browse through your 
measurements. 

 

See page 21, The 
Library Window 

11 Save your measurement file (optional) 
Click File → Save As and specify a file name.  

See page 60,  
and 

page 28, Tab: 
Basic 

12 Track your measurement file (optional) 
If your PC is connected to the internet, you have the 
option of saving your measurement file to Viso Systems’ 
server in Copenhagen.  

See page 60, 
Measurement 

Tracking 
(Optional) 

Specifying Details, Editing Photometric Files and Settings 

Step Action - basic Advanced 

1 Option: Add a photo 
From the main screen, you can take photo of e.g., the 
light source using a mobile phone or a webcam. Click on 
photo box and follow instructions. Once you have added 
a picture, it will pop up in the photo box. 

See page 47, Add 
a Photo to your 

Measurement File 

2 Option: Enter dimensions of the lighting fixture and the 
light emitting surface here. This is necessary if you need 
UGR calculations (part of the advanced report output) 

See page 65, Tab: 
Dimensions 

3 Option: Make corrections – each item is self-
explanatory, and can be used to correct small mounting 
and alignment errors by rotating orientation, etc. 

See page 65, Tab: 
Corrections  

4 Option - make modifications 
Change e.g., lumen output results, for example, to 
round-out numbers.   

See page 67, Tab: 
Modify 
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Spectral smoothing: Remove “noise” by checking the 
Auto smooth box 
The “Combine” function can join uplight and downlight 
measurements into one. 
These modifications will show as normal in the exported 
report but will be denoted in red in the software-version 
of the tracked report 

5 Option: Change measurement type  
In this section, you can choose the measurement setup 
as well as spectral region. 
After only one single measurement, you can decide 
between standard photometrics or to generate the 
Horticultural report in PPFD format within the PAR 
region. 
Horticultural Light, or Grow Light, changes lumen to PPF 
(Power Photon Flux) and PPFD (Power Photon Flux 
Density).  
Owners of UV-VIS sensors: You may also choose to work 
with UV light and doses. 

See page 69, Tab: 
Measurement 

6 Option: Edit power settings  See page 33, 
Window: Power 

Control (Auto) 

7 Option: Edit cone limits.  
Click Edit → Spherical limit cone – you can change the 
limiting degrees of the beam angle (and remove stray 
light from measurements) 

See page 72, 
Window: 

Spherical Limit 

8 Other editing options See page 65, 
Window: EEI 

(European Energy 
Efficiency Index 

9 Save your measurement file after making changes 
 

See page 64 
 

 
Note: You can play with modifications as much as you want. They will not be saved 
to your measurement file before you actively choose “Save” or press the “Save” icon. 
When shifting between measurements, your modifications will be lost unless you 
have actively saved them. 
 
Tip: Work out your own laboratory checklist – see example in Appendix 1: Laboratory 
Checklist 

Working with Outputs and Reports 

Step Action - basic Advanced 

1 Pick a stored measurement (or work with the present 
measurement) from the measurement menu  
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2 Click File → Export or click short-cut button in the top 
right-hand corner 

 

See page 100, Error! 
Not a valid result for 

table. 

2 Choose output format and save  

3.8. Software shortcut keys 

Keyboard action Shortcut to 

CTRL+E Make a PDF report 

CTRL+I Save as an IES-file 

CTRL+L Save as an LDT-file 

CTRL+N Make new measurement (clear window) 

CTRL+O Open a .fixture file 

CTRL+S Save a .fixture file 

CTRL+T Run new test 

ALT Use menu without mouse (+arrow +Enter keys) 
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4. Menu: Setup 
4.1. Window: Options 

Under Setup → Options, there is a collection of settings you want to consider before 
making any measurements. 

 

Tab: Basic 

Folders 

Here, you have the option to select a default folder for your measurements, which 
includes server folders, thus enabling access to the folder on several computers. You 
can always choose to restore it to the default folder. 

Default manufacturer name 

In this field you can set a default manufacturer name which will be shown in all your 
measurements as well as in PDF reports. 
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Measurement Serial Number 

When ‘Serial number’ is enabled, it gives you the option to add a serial number to all 
of your measurements. Press setup to open the ‘Set Serial number’ window. Here 
you can customize your own serial number by choosing the following: 

 

 Pre-serial: Add in the first part of the serial number, e.g., your company 
name. If you keep {DATE} the date will automatically be added here. 

 Serial number: Choose how many digits the serial number should consist 
of. 

 After serial: Add in any number or characters to be added at the end. 

 Date format setup: Choose how you want the date to be shown, yyMMdd, 
yyyyMMdd, ddMMyy etc. 

 Press enter after each change to confirm changes 

Send email when measurement is finished 

Specify a standard email address in this field and the system will send an email to 
you when a measurement is terminated. This will save you some time checking in on 
the equipment for progress. 

Language  

This field allows you to choose between German, Simplified Chinese, Japanese or 
English.  

 To shift language, pick an alternative language from the list and click “OK”. 
The software needs to restart to make this change. 

 Languages are automatically updated when new translations are available. 
To check for changes/updates press the “Update” button. If there no 
updates, the software will not change anything and let you continue. If 
there are updates the software needs to restart. When opening the 
software again, changes have been implemented. 

C-Plane Selection 

C-Plane selection is a LightSpion only feature and will give you manual 4 pcs C-Plane 
option. Read more in the LightSpion user manual. 

https://data.visosystems.com/content/manuals/lightspion_user_manual.pdf
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Measurement tracking set-up 

By checking the box, you will enable all measurements to be tracked to Viso Systems’ 
online database. If the box is unchecked, you will be asked whether you want to 
choose the tracking option manually for every measurement. Checking the box is 
also useful if you are going run a series of trackable measurements. Read more in 
page 60, Measurement Tracking (Optional). 

Demo mode 

Tick off this box if you want the system to loop the same measurement for 
demonstration purposes. 

Tab: Export 

The Light Inspector allows you to export photometrical data in the two standard 
formats: .IES and .LDT (EULUMDAT) – read more in page 102, IES and LDT Export. 
Both are text file formats that contain very similar information but arranged 
differently. Both are primary outputs for software intended for light planning in 
spaces.  

You can choose either default IES3 and LDT4 templates or design your own. Designing 
your own templates will be stored and can be reused and shared.  The templates will 
typically be stored in measurement folder. Remember to abide by standards when 
building your own .IES/.LDT output formats.  

Before saving, you also have the option of resampling your measurement to 
alternative resolution or number of C-planes. 

 
3 Standardized in ANSI/IESNA LM-63-02   
4 Also called EULUMDAT. Not standardized, but proposed by Axel Stockmar (Light Consult Inc., 
Berlin) in 1990   

https://data.visosystems.com/content/manuals/guidelines_dimensions%20of%20lighting%20fixtures.pdf
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Important: The results will be exported to .IES and .LDT formats based on the chosen 
spectrum. Default spectrum is “Full”, i.e., all light detected with the sensor 
measurement range (VIS-versions: around 380-830 nm, UV-VIS versions: 200-850 
nm). If you have limited the spectral region (Edit → Photometric → Measurement → 
Spectral region) the .ies and .ldt will also reflect this.  

The numbers in the .IES/.LDT file reflect the chosen setup (e.g.. Candela, Watt/sr or 
mMole/m2/s) see Edit → Photometric → Measurement → Measurement Setup) 

This also means that it is possible to export radiometrical or horticultural data to 
.IES/.LDT. If so, please note, that as these formats that intended for photometrical 
data, all numbers will be right, but units will be wrong. Read more in these 
guidelines. 

Tab: LightSpion 

The contents under this tab only apply to users of LightSpion goniometers. 

“Goniometer type” specifies whether a long or short extender is connected to the 
system or not. 

https://data.visosystems.com/content/manuals/guidelines_working_with_uv_in_dialux.pdf
https://data.visosystems.com/content/manuals/guidelines_working_with_uv_in_dialux.pdf
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Offset correction will use some of the pixels in the spectrometer sensor as dark/black 
pixels and will limit the wavelength range a bit but will give a better noise to signal 
ratio on low output LED’s.  

Tab: Interface 

The interface sections allow the user to select and use an external power supply and 
or external power analyzer.  

 

The offset of the external power supply to adjust what the software reads from the 
device. If there is a difference from what the software reads to what the device 
displays.  
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Tab: Advanced 

 

In this window, you have the option of activating a time indicator that shows the 
estimated time for the ongoing measurement. 

You may also choose whether the device under test should be powered off 
automatically when the measurement is completed. 

You have the option of customizing the on/off cycle for ambient light correction. 
Some lamp types do not turn off immediately, some do not turn on immediately. By 
customizing/increasing the built-in delays you may compensate under such 
conditions. 

Finally, and if you own a Viso Labarazzi TLA generator, you can force the Labarazzi 
Editor menu point always to be visible. 

4.2. Window: Power Control (Auto) 
When a computer with the Light Inspector software installed is connected to any of 
the goniometers from Viso Systems, the software automatically detects which of the 
goniometer systems it is connected to and change setup for that specific system.  

 When connected to the LightSpion system the “Viso Light Inspector” 
software is default set to ‘Ambient Light Correction’ for measurements in 
rooms with some ambient light. 

 When connected to the LabSpion or the BaseSpion system the “Viso Light 
Inspector” software is default set to ‘No Ambient Correction’ for dark room 
measurements. 

These default behaviors can be changed by going to Setup → Power Control, where 
you change between  

 Automatically (Ambient light correction) 

 Disable (No ambient correction) 
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Automatically Turn Power On/Off  

When ‘Automatically turn power on/off’ is chosen, the Viso Light Inspector software 
makes fully automatic measurements. It adjusts the spectrometer to the background 
light environment by initially turning off the light source and measuring the 
background light level, and this light is subsequently subtracted from the following 
measurements.  

Manually Turn Power On/Off  

In some situations, it is necessary to control the power to the light source manually. 
For example, when measuring a flashlight on batteries, the LightSpion’s power 
analyzer will not be able to turn on and off the light source automatically. Another 
example could be a low voltage light source such as LED chips. The external power 
supply of such chips has a low response time when turned on and off, therefore it 
would lead to an inaccurate result of the ambient light level. 

To enable the manual power control, select Setup – Power control and select 
Manually turn power on/off.    

When the manual power control has been selected the Light Inspector will ask you to 
manually turn on and off the light source, when necessary, as shown below. 

 

Disable (No Ambient Correction) 

When “Disable” is chosen the Light Inspector is configured for dark room 
measurements and the light source will not be turning on and off before 
measurement. The integration time is still being set and the power measured. For 
this setup it is important to have a completely dark room. 

4.3. Window: Resolution (Basic 5° Step) 
The “Viso Light Inspector” uses the Basic 5° resolution by default (LightSpion default 
value is 7,5°). It is recommended to leave the resolution the default setting. In any 
case, the system will automatically detect if a finer resolution is needed. If so, the 
system will prompt you during measurement to allow for increasing resolution in the 
beam section only. In this way the fine resolution will be used only where needed, 
which optimized your total measurement time. 

It is possible to manually select the measurement quality beforehand in Setup - 
Measurement quality: 

 Medium  
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 High  

 Custom.  

Each quality level increases the number of measurements made during the 
goniometer operation. It also increases the spectrometer integration time whilst 
lowering the noise level of the sensor measurements. Increasing the measurement 
resolution results in substantial measuring time extension. 

 

In this window, you can also change the measurement area – typically to reduce 
measurement time. The setting will apply to all c-planes. 

 

4.4. Window: Integration Time 
The integration time is the time spent by the spectrometer sensor to accumulate 
light in every step of the measurement. A long integration time will provide more 
accurate results by optimizing the signal-to-noise-ratio. An integration time that is 
too short will be less accurate and the spectrum may be jagged. Too long integration 
times will cause the sensor to over-saturate. 

The integration time is set automatically according to the intensity of the light source 
and any flicker signal periods – see 45, Auto-Setting the Integration Time.  

To optimize the signal-to-noise ratio, the system will auto-set an integration time 
that is adapted to the light source in case. Hence, high-intensity light source will 
need short integration times and vice-versa.  

The integration will also be adapted to any flicker in the light source so that the final 
integrations in a multiple of flicker periods.  

It is recommended to use the 
default, basic 5°-resolution for 
all measurements and let the 
system detect the need for 
increased resolution in 
dedicated areas only.  

With this setting the system will 
only use a fine resolution where 
it is necessary, and the total 
measurement time will be 
optimized. 



 
 

36 — Menu: Setup 
 

 

 

 

If ambient light correction is chosen (default in LightSpion) it will then turn off the 
light source for 2 seconds to measure the ambient light in the room, so the Light 
Inspector software can deduct this from the final results. 

 

Integration Time During measurement 

Per default, the system will set the integration time based on the amount of light in 0 
degrees. If there is very little light in this direction (e.g., a side emitting LED or 
lighting fixture), then the integration time will be set too high. When during 
measurement the system encounters more light than the sensor is set for (over-
saturation), a warning will pop up: 

 

The system will then go to the point of oversaturation and spend a little time setting 
the integration time correctly, checking consistency and automatically rescan the 
measurement plane where the over-saturation occurred. Another option is to pre-
set the integration time manually. 

Manual setting of integration time  

In some rare cases it could be desirable to set the integration time of the 
spectrometer manually. One case could be when measuring a light source emitting 
most of the light to the sides instead of in the central direction. As the automatic 
setup of the integration time is done in the center at 0 degrees, the integration time 
would be too high, resulting in over-saturation of the photo spectrometer and 
leading to an inaccurate measurement. Systems with a Sony sensor can work with 
integration times down to 0,1 ms. Systems with a Hamamatsu sensor can go down to 
0,011 ms. 

The integration time of the spectrometer can be set manually by selecting Setup → 
Integration time.  
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In manual mode and if ambient light correction is turned on, you can do an ambient 
light correction by clicking the “Calibration to ambient” button, otherwise it does 
nothing. 

In case you are seeing an oversaturated status on the spectrum graph after setting 
the integration time manually, you either have to adjust the timer further down or 
move the sensor further away. 

In parallel, if your sensor is very far away from the light source, the integration time 
increases automatically, but the signal to noise ratio decreases. Hence, always 
optimize the sensor distance to the light source in case. See section 5.1, Light Source 
Alignment. 

4.5. Window: Spectrometer Calibration 
All Viso products has two memory areas where calibration data can be stored. The 
first memory area contains the factory calibration and can only be edited by Viso 
Systems. But the second area contains a custom calibration and can be changed by 
the user as many times as desired. 

Viso Systems goniometers can be calibrated using Viso Systems own calibration light 
source, the CALI-T50 irradiance reference lamp, or you can choose to use a 
calibration lamp of your choice.  

Calibration information is stored within the sensor and not in the software. This also 
means that you may use different Viso sensors in the same laboratories. For 
renewing factory calibrations, Viso System just needs you to ship the sensor. 

If you are using the Viso Systems CALI-T50, please follow the guide in the CALI-T50 
manual. 

Calibrations steps 

Step 1 First you must locate the lamp file (.lmp) for the calibration 
lamp of your choice 

 

Step 2 Then the calibration lamp must be aligned as described in 
the manual, the distance measured, and the light source 
warmed up as the manufacturer describes 

Step 3 Connect the Viso Systems goniometer via USB and open the 
Viso Light Inspector software. Select: Setup → Spectrometer 
calibration, select custom calibration and click ‘New’.  
Note: The primary factory calibration will not be lost, and 
you can always return to it 

Step 4 Select “Load lamp file” and locate the lamp file, to load the 
calibration source spectrum.  
At the top you can put in the intensity value in candela 

Make sure the calibration source is stable and has 
been turned on for the time stated by the 
manufacturer 
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Step 5 Click next and set the integration time to a maximum 
possible value to ensure the highest resolution and thereby 
the best calibration quality. Click next 

 

Step 6 To make a dark measurement 
cover the sensor or turn off the 
calibration source so the dark 
reference spectrum can be 
measured. Click next and the 
calibration is finished.  

 

Step 7 When you close the calibration dialog box you will be asked if 
you want to save the calibration to the device. When 
selecting ‘yes’ the custom calibration will be saved inside the 
device. You can switch back to the factory calibration at any 
time. 

 

Step 8 Restart the Viso Light Inspector software and check the new 
calibration is stored correctly by going into Setup - 
Calibration. 

 

4.6. Window: Profiles 
The measurement profile window allows the user to create different reusable 
measurement setups. This is handy when you want to measure many different 
fixture types in the same way and can save you some time making changes or 
settings before and after you do a measurement. 
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Set your preferences, choose a profile name and press “Save”. For use with the next 
measurement, press “Use” (only runs with saved profiles). 

If the title says “Inactive”, no saved measurement profile is active when starting a 
new measurement. 

 

If the window title says ‘Active profile: “YourProfileName”’ then all subsequent 
measurements will be based on this profile until you choose another profile or 
deactivate the Profiles feature.  

4.7. Window: Labarazzi Editor 
If you own a Viso Labarazzi (TLA generator) and connect it to your PC, the menu 
point “Labarazzi Editor” will appear in your Setup menu.  

You can force the menu point to be listed even if a Labarazzi is not connected by 
going to Setup  → Options →  Advanced and ticking off the box “Always show 
Editor....”. By doing so you may explore the Labarazzi capabilities before owning one.  

Using the Labarazzi Editor software is described in detail in the Labarazzi User 
Manual here 
https://data.visosystems.com/content/manuals/labarazzi_user_manual.pdf

https://data.visosystems.com/content/manuals/labarazzi_user_manual.pdf
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5. Menu: Measurement 

5.1. Light Source Alignment 
When the device is connected and the light source is correctly aligned with the 
goniometer and sensor, you are ready to make the first measurement (for alignment 
of the light source please go to the LabSpion/BaseSpion/LightSpion manual). A pop-
up window will appear at the first measurement each time the software has been 
restarted to remind you of this. Simply hit ‘enter’ or click ‘Ok’ to bypass this. Below is 
an example from LightSpion. 

Find more information about light source alignment in the specific hardware 
manuals for LightSpion, BaseSpion and LabSpion. 

 

5.2. Measure Distance 

Correct Sensor Distance 

According to CIE S 025/E:2015, minimum measuring distances should be (D is the 
largest dimension of the luminous area): 

 Beam angle ≥90°: ≥5xD (Viso Systems ≥8xD) 

 Beam angle ≥60°: ≥10xD 

 Narrow angular distribution / steep gradients: ≥15xD 

 Large non-luminous areas with maximum distance S: ≥15x(D+S) 

Get the software to calculate the correct minimum sensor distance with the Sensor 
Distance Guide in the Help menu. Read more in page 98, Window: Sensor distance 
guide. 

Perfect sensor and center of rotation 
alignment is extremely important in 
providing accurate results! 

 

https://data.visosystems.com/content/manuals/lightspion_user_manual.pdf
https://data.visosystems.com/content/manuals/basespion_user_manual.pdf
https://data.visosystems.com/content/manuals/labspion_assembly_manual.pdf
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Setting the correct distance on LightSpion/BaseSpion/LabSpion 

On the LightSpion (without extender) this distance is fixed. On the other systems, 
the sensor must be placed in a suitable distance from the photometric center of the 
light source (see page 98,  

Window: Photometric Center Guide).  

On BaseSpion, there are a limited set of distances to choose. The system will register 
the chosen distance automatically. 

 

Tip: If you experience that the automatic distance detection on the BaseSpion does 
not go as smoothly as it used to do, you may re-calibrate the detector. Just go to the 
re-calibrate menu point to do this. 

On LabSpion (unless you own a LabRail system), simply press the “Measure 
Distance” on the rear side of the sensor head and the laser will measure the distance 
to the light source. The distance (in centimeters) is displayed immediately on the 
Light Inspector and can be checked manually if desired.  

Caution: Do not stare directly into the laser beam or mirrored reflection of it. 

  LabSensor Model 1 
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  LabSensor Model 2 

Sometimes the laser beam will hit optics that spread the light and prevent the 
distance measurement. If so, place an adhesive label on the optics where the laser 
beam hits, make the measurement, and remove the label again.   

 To turn on the laser, push the “laser on” button shortly 

 To measure the distance, push and hold the “laser on” button until an 
audible sound is heard, and the software window indicates that a new 
distance is set. 

 The laser turns off automatically after about 60 seconds. To force turn off, 
push the “laser on” button shortly again.  

 Note: Remember to measure the distance every time the tripod is 
LabSensor moved 

LabRail 

With the LabRail accessory combined with a LabSpion goniometer you will have a 
system that  

 Allows for very easy adjustments for the sensor distance – keeping the 
sensor in the optical axis at all times 

 detects the measurement distance automatically every time 

 Keeps the floor free of cables 

Internal Photometric Centers 

If the photometric center is internal/is not on the very front of the light source (see 
page 98,  

Window: Photometric Center Guide), the measuring procedure includes the following 
procedure: 

 Place the front of the lighting fixture in the centerline of goniometer. 

 Measure the distance with the laser 

 Move the lighting fixture forwards and align the internal photometric 
center with the centerline of the goniometer. 

 Start measuring 

https://www.visosystems.com/labrail/
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Alignment of LabSpion sensor and laser 

The laser and the sensor directions are carefully aligned during production. The laser 
direction (and thus also the sensor direction) is not necessarily aligned with the top 
of the sensor housing. Because of the small physical distance between the sensor 
and the laser within the LabSensor housing, this alignment is most accurate at 2 m 
distance. 

5.3. Window: Start/Stop Measurement 
Click the “start” button in the top line or click Measurement → Start measurement. 

If no measurement instruments are connected, the following window will be 
displayed: 

 

The measurement can be stopped anytime by clicking the short-cut “stop” button 
(appears when measurement is running) in the top line, or by clicking Measurement 
→ Stop measurement. 

Choice of C-plane Quantity 

 

The LabSpion and BaseSpion both have the option of measuring multiple C-Planes, so 
pressing the “play” button to start a measurement, a window will appear where the 
number of planes for this measurement can be set. Default is a full sweep in a single 
plane (equals two opposite C-planes). Up to 36 full planes (equaling 72 C-planes, and 
a 5° resolution) are possible.  
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LightSpion measures a single plane (=2 c-planes). More planes are possible with 
manual C-Plane rotation is possible, see the LightSpion manual. 

Read more about 3D measurement resolution (C-planes and γ-steps) in section 3.1, 
Measurement Fundamentals. 

Pressing and holding the arrow buttons allows you to scroll quickly through the 
number of planes. Typing the desired number is also possible in the field below. 

Correct no. of measurement planes 

There is no standard that specifies the correct number of c-planes, but general 
advice can be given: 

 Accurate alignment is essential – for symmetrical light sources, the more 
accurate, the less planes are needed. 

 Diffuse light sources with wide beam angle doesn’t need many measuring 
planes. If aligned very accurately then 1 plane (= 2 planes) is in principle 
enough (as on LightSpion). Viso recommends using minimum 2-4 
measuring planes to make sure any misalignment can be detected 

 For asymmetrical light sources, more measuring planes are needed. Viso 
recommends using 12-36 planes 

 For narrow beam (less 15-20° beam angles) Viso recommends minimum 12 
planes. This is because narrow beam light sources are harder to align, so 
chances are that the plane containing the peak intensity will be missed. 
Viso recommends using 12-36 planes. 

 When in doubt, run the autodetection mode described below 

Autodetection Mode 

Version 5.87 or later will allow you select a feature that detects a recommended 
number of measuring planes. When ticking this box, the measurement will start with 
a pre-measurement that detects light distribution asymmetry/spikiness and bases 
the recommended number of planes on this analysis. 

 

Auto-Increase Resolution Mode 

Beside the number of C-planes (“horizontal resolution”) the systems also needs an 
adequate vertical resolution, γ (Greek letter gamma). Per default, the system is set 
up to run with a basic 5° γ-resolution. It is also set up to detect during measurement 
whether this needs to be increased. When the system finds that increasing the 
resolution should be considered, a dialog box will open. If you want the system to 
increase measurement γ-resolution automatically without asking you should tick off 
the box “Do not ask...etc.” 
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Read more about 3D measurement resolution (C-planes and γ-steps) in section 3.1, 
Measurement Fundamentals. 

Auto-Setting the Integration Time 

Next, the system will automatically scan the power draw: 

 

Then, the correct integration time for the light source is set. The integration time is 
the time that the sensor spends picking up the signal in each measurement point. To 
optimize the signal-to-noise ratio, the system will auto-set an integration time that is 
adapted to the light source in case. Hence, high-intensity light source will need short 
integration times and vice-versa.  

Read more about integration time in page 35, Window: Integration Time.  

Integration Time During measurement 

The system will then go to the point of oversaturation and spend a little time setting 
the integration time correctly, checking consistency and automatically restart the 
measurement. Another option is to pre-set the integration time manually. 

 

Stabilizing the Light Source 

To make an accurate measurement, the light source must be stable with regards to 
power consumption, light output and temperature – the time needed depends on 
the light source. A graphical ‘stabilization’ window will appear while the light source 
warms up and stabilizes. The default is set so the intensity variation from the light 
source must be less than 2% over 15 minutes before the measurement automatically 
starts. By clicking the dropdown, you may choose from several other options. 
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Proper stabilization is necessary to conform with measurement standards such as CIE 
S025 and IES LM79. 

CIE S025: “The DUT shall be operated for at least 30 minutes, and it is considered as 
stable if the relative difference of maximum and minimum readings of light output 
and electrical power observed over the last 15 minutes is less than 0,5 % of the 
minimum reading (etc.)” 

IES LM79-19: “Stability shall be achieved when the variation (maximum to minimum) 
of at least three readings of the light output and electrical power consumption, 
taken at a maximum of 10-minute intervals over a period of 20 minutes and divided 
by the last of these measurements chronologically, is less than 0.5% (etc.)” 

If the light source is already stable the warm-up can be skipped by hitting ‘enter’ or 
clicking ‘Skip to continue’. 
Note: When skipping, the stabilization will not be logged and recorded in the 
measurement file. 

Clicking ‘Cancel’ will stop the measurement. 

Auto-Start of Measurement 

When the warm-up time is completed (or skipped), the goniometer will then go to 
start position by turning 180° counterclockwise, then do a complete 360° clockwise 
measurement sweep and go back to the start position. If multiple measuring planes 
has been selected, the C-Plane goniometer motor head will turn one plane for each 
360° measurement. 

Increasing the Measurement Resolution 

The default ‘Basic’ resolution can be insufficient for light sources with narrow beam 
angles. So, to generate accurate results, the “Viso Light Inspector” software will 
automatically ask you if you want a more detailed scan of the beam section. If ‘Yes’, 
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the goniometer will rotate back and redo the measurement within the beam section 
at ‘High’ resolution. 

The basic/default resolution is 5 degrees in LabSpion and BaseSpion.  

 

The example below illustrates the result of an increased in measurement quality 
after a detailed re-scan of the narrow beam section. 

  

The individual measurement points are not connected with straight lines but with 
Bezier curves. This means that light distribution curves will always make a smooth 
impression. Sometimes connection Bezier curves will “stick out” from the outer circle 
(>100%). This is a sign that the measurement resolution was too low. 

Add a Photo to your Measurement File 

Adding photos and other bitmaps to your measurement file eases browsing through 
previous results and is a straight-forward way of e.g., distinguishing different optical 
variants in R&D. You may also add bitmaps illustrating product drawings, sketches, 
your own QR codes etc. 

The photos will be added to the measurement file and can be included in the pdf-
outputs.  

From the main screen, you can take photos of e.g., the light source using a mobile 
phone. Click on the picture frame, choose mobile phone, then scan the QR code on 
the screen. Once you have taken the photo and approved it, it will pop up in the 
photo box in the main screen. 

You may also easily attach pictures to your measurements by dragging and dropping 
them towards the area of the picture frame. You can add as many picture files as you 
wish – also e.g., bitmap drawings.  

Before a detailed 
auto re-scan: 
‘Basic’ Resolution 

After a detailed 
auto re-scan: 
‘High’ Resolution 
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All images can be added to PDF reports with graphical Product Photo drag and drop 
functionality. By adding keywords ({PIC1}, {PIC2}, {PIC3}, ...) to the Image Alt Text in 
Word, you can specify which particular image to show. 

 

It is also possible to use a webcam to snap pictures of the measured light sources for 
quick references. To use the webcam, click on the picture frame to open a picture 
editor. 

Click on the ‘Start webcam’ button to take as many pictures as you like. The first 
picture in the picture editor will be used as the primary one, which accompanies the 
measurement by default. Pictures can be moved or deleted by right-clicking on each 
picture. 

Each time a picture is added, you get the option of turning and/or cropping it. 
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5.4. Window: Turn On/Off Light Source 
Choosing this option directly turns on/off the light source. 

5.5. Window: Email Measurement 
The Light Inspector software is capable of directly emailing measurements by clicking 
on the email icon.  

 Click Measurement → Email measurement 

 Type in the email address 

 An email with an attached .pdf report will arrive 

The report in the email will be the Standard PDF report, like below.

 

5.6. Window: Manual Gonio Control 

 

Manual gonio control can be used to turn the Gonio Base or C-Plane to a desired 
position to read the candela or see the spectrum. In principle, you can change both 
horizontal and c-plane positions with your hands on the gonio with the same result. 
However, by using the software, you are in perfect control of the angles, which 
might be an advantage if you are searching for e.g., intensities or CCT’s in specific 
directions. 

In the right-hand side, there are five presets which all can be changed individually 
and saved as new presets. 

When one of the planes is turned to a new position and ‘Set zero’ is pressed and a 
new measurement is started, this will be used as the new starting position. 
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5.7. Window: Lamp Orientation Test (S 025) 
According to the international LED measurement standard CIE S 025/E:2015 it must 
be documented how much the light source intensity is affected by the physical 
orientation in the measurement situation as opposed to the intended installation 
orientation. 

As the Viso measurement systems measure light sources in a horizontal orientation it 
is only necessary to perform this test if the light source is intended to be installed 
lighting up or down. For most LED lighting fixtures the intensity only depends slightly 
on the burning orientation, whereas the difference can be substantial for fluorescent 
light sources. 

The lamp orientation test can be run semi-automatically through the Light Inspector.  

Click Measurement → Lamp Orientation Test (S025), and simply follow the detailed 
steps in the procedure windows shown below: 
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The measurement will continue until the intensity is stable (variation less than 0.5% 
for 15 minutes). 

When the test is terminated, an information box will appear stating the 
measurement time to stability and the recorded variation from intended installation 
position to measurement position. For more details about S 025 conformity, please 
see page 128,Compliance with CIE S 025/E:2015. 

As for the measuring standard IES LM-79, it requires that the lamp be measured in 
their install position (usually pointing up or down). This is because the intensity of 
metal halide lamps and fluorescent lamps can change quite a bit if the lamp rotated. 
As Viso measurement systems rotate the lamp during measurement, the 
measurement is not compliant with LM-79 standards for measuring these 
conventional light source types.  As a general rule, however, the LED lamps do not 
vary significantly.  CIE S:025 is on course to replace the old north American LM-79 
standard. All rotating type goniometers have this fundamental situation. 
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5.8. Window: Custom Measurement table 

 

Specific photometric tests and measurements are required by automotive and 
transportation lighting standards including Rail, Aviation and Marine lighting. Viso 
Systems offers instruments and special dedicated software for a full characterization 
of light intensity distribution, flicker and colorimetry. 

No matter which fundamental goniometer movement setup that is used (Type A, 
type B, type C), the test result consists of discrete measurement points in specific 
light directions. Viso BaseSpion and LabSpion can be programmed to measure in any 
global direction just like a robot and fulfil e.g., type B requirements. 

This special “table measurement” feature allows you to set up your own 
measurement protocols and reports. Click Measurement→ Custom Measurement 
Table to start a new table. A window showing a blank table opens: 
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 You can now add row and each row you may add cells (adds another cell to 
a row every time you click ‘Add cell’. 

 Drag cell borders to change sizing,  

 Edit cell layout and cell content with  

 Add images and logos 

 Add measurement points. Click Change → Measurement Command: 

o  
Add single point or ranges and choose range resolution 

o Set minimum and maximum limits for output result and allow the 
table to check that values are within limits  

o Delay measurement start e.g., to allow for stabilization 

 Save your template to use it again  

 Export directly to pdf – click PDF button 
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Example table measurement protocol 

 

 

5.9. Window: Measurement details 
Choose this menu point to get the full overview of your system and measurement 
setup. 

Tip: If you contact Viso Systems or a local Viso distributor for support, a screen shot 
of this window is a valuable starting point. Also, sending an original measurement 
file in .fixture format provides a lot more information to the supporter than pdf 
reports. 
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5.10. Window: Laser 
When a LabSpion sensor is connected to the software, it is possible to turn the built 
laser on and off via the software. Click Measurement → Laser  → Sensor on/off. 

 

If you forget to turn off the laser, it will turn off automatically after about 10 
minutes. 

5.11. Measurement results 

Main Window Output 

After the goniometer measurement is complete the following results are displayed. 
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1. The angular light distribution shows the amount of light from the non-
rotational symmetrical part of the light source. This field distribution is used to 
calculate the average beam angle (crosses at 50% of peak value). 

2. The complete integrated spherical spectrum is shown in the spectral window. 
Integrated spherical spectrum is a spectrum that is mathematically integrated 
from all of the individual spectra in the spatial distribution. Thus, it represents 
the equivalent of a spectrum obtained from an integrating sphere. 

3. The complete integrated spherical spectrum calculated in the previous step is 
utilized to calculate the radiated output – normally luminous flux in lumens. 
The peak intensity output in candela is also displayed, which indicates the 
highest level of the light output during goniometer measurement. The power is 
measured by sampling a voltage and a current at a rate of 50.000 samples per 
second to ensure high resolution and thus high-power measurement precision.  

Depending on the measurement setup (read more here: Section 7.1, Window: 
Set photometric), different values and unit appear in this area.  

 Photometrical Units: Standard output in lumen (lm) and candela (cd) 

 Horticultural Units: PAR region (400-700 nm) output in PPF (μmol/s) and 
PPFD (μmol/s/m2 @1m) 

 Radiometrical Units: Radiated power output in W and W/sr 

1 

2 

3 

4 

5 

7 

8 

6 

9 
10 

11 

12 

13 

14 
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 Dose Units: Radiated power output in W and W/sr and specific dose time 
(hh:mm) 

4. The total power to the light source is indicated.  
The power factor (PF) indicates the quality of power consumption, where 1.0 
being the best (it is generally achieved with a pure resistive load such as a 
tungsten light source) and 0.0 being the worst. For a satisfactory level, the PF 
value should be located between 0.5 – 1.0. 

5. The efficiency in lumen per watt is calculated by dividing the luminous flux in 
lumen to the power consumption. The result is displayed in the efficiency bar 
with a corresponding color, where 100 lumen/watt it shown as the outmost 
green. The theoretical maximum value of 100% efficiency is 683 lumen/watt 
(green light at 555 nm). For broad-spectrum white light a theoretical maximum 
would be around 360 lumen/watt.  
In Dose Unit mode, this area looks different: 

 
Read more in section 11.7, Working with doses of light / radiant exposure. 

6. The CIE color renderings index, Ra or CRI is calculated using the standard 8 
color samples. Although theoretically this value can be negative, in the 
graphics 0 indicates the worst quality and 100 indicates the best quality. The 
CRI can only be used for white light, so if the CRI is not shown it means that 
either the radiated light does not meet the criteria for white light or that light 
levels are too low to be measured. See more on page 74 about CRI. 

7. The correlated color temperature indicates the integrated color of white light 
and is displayed in Kelvin. The graphics indicates 6,000 K as cold and 2,500 K as 
warm. The Kelvin scale was initially derived from the temperature of an ideal 
black body radiator. Therefore, a low color temperature is considered as warm 
light and vice versa. If the color temperature is not displayed, it means that 
either the radiated light does not meet the criteria for white light or that light 
levels are too low to be measured. 

The radiated color is also shown with x,y-coordinates in the CIE1931 
diagram/color space. The diagram illustrates all colors visible to the human 
eye. It is based on an experiment conducted in 1931 with a number of 
participants aiming at determining the eye’s perception of color.  
The black line in the diagram is called the black body locus [BBL] (or the 
Planckian Locus or black body curve). The BBL illustrates all colors that are 
perceived as white from warm to cold. The point corresponding to the 
measured color is shown with a black cross. It can be used to check the 
whiteness of a color by checking how close it is to the BBL: the closer it is to the 
BBL, the more accurate the white color is. Light sources above the BBL will 
have green tint, whereas they will have a red tint if the cross is below the 
curve. 
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When the color space is clicked, a larger, more detailed view is presented. 

8. MacAdam step values (noticeable color differences SDCM) can also be 
presented – see page 85, Window: Color Details. x,y-coordinates in x,y color 
space indicated. 

9. Zoomed in version of color space. Crosshairs indicate measured value. ΔUV 
value (distance from point to BBL in u,v color space) indicated. 

10. Power details thumbnail. Click on the graph to open power details window. 

11. Photometric overview – indicating activated changes. Click “Edit” to change 
details. 

12. Plane slider (2 c-planes per plane). Slide to quickly compare measurement 
results in the captured measurement planes. Not active if there is only one 
measurement plane (= 2 c-planes, 000 and 180). 

13. 3D-view button. Opens the measurement result in Ilexa 3D viewer.  
Indicated in grey: Measurement average gamma resolution. If there are two 
numbers, the first indicates the gamma resolution in the beam section and the 
second number indicates the coarse gamma resolution outside the beam 
angle. Click grey text to get more details. 

14. Colors of main c-planes in light distribution image. A third set of planes can be 
added (containing peak plane). See section 8.13, Show Peak Planes 

Efficiency Details 

For more detailed information, the three bars ‘lumen/watt’, ’CRI’ and ‘Color 
Temperature’ can each be clicked, and a window will appear. 

If the ‘lumen/watt’ bar is clicked, it shows how much of the consumed energy is 
actually radiated as light and what turns into heat, which gives an actual Power 
efficiency in %. Alternatively click on View → Efficiency. 

Power Details 

A click on the “Power details” (or going to View → Power details), brings up an 
enlarged view of the voltage and current curves.  
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The green line illustrates voltage (often a sine curve). The upper part of the sine 
curve can sometimes have a flat top, which is explained by power grid distortions. 
The measured current is presented with a red line and displays how the current is 
consumed by the light source. 

Power Factor, PF 

The power factor is an indication of how well the current is consumed through an AC 
voltage period. The power factor is calculated according to the following principle: 
the value of the consumed power is divided by the product of the voltage and the 
current.  

PF =  
Power

Voltage  ·  Current
 = 

26,97 W
230 V  ·  0,120 A

 =  0,98   

When the transformation of the current by the light source is not efficient, the 
source will consume more current than necessary. 

When the current is not consumed by the light source efficiently, the cabling during 
installation should be adjusted accordingly. The excess current will result in power 
loss due to cable heating, etc. A general rule is the following: a 10 W light source 
with a PF 0,5 must be connected to an installation capable of supplying 20 W. The 
corresponding formula reads installation W = Power/PF. 

Displacement factor, PF 

DPF is another measure of the “efficiency” of power delivery, or a ratio between the 
useful energy delivered and the burden on the electrical system/mains. The DPF is 
the “power factor” of just the 50/60 Hz portion of the waveform for voltage and 
current. DPF is computed as the sine of the phase angle between the current and 
voltage fundamental sine waves. 
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Example 1 
Shows a standard 60W 

tungsten bulb with an ideal PF 
of 1.0 and a current curve that 

is identical to the voltage. 
 

 

Example 2 
Shows an LED bulb that has a 

passive capacitor power 
supply, which results in a high 

phase shift between current 
and voltage, thus resulting in a 

very low power factor of 0,23 
and displace factor 0,24. 

 

 

Example 3 
Shows an LED bulb of a 

medium quality switch-mode 
driver with a high-capacity 
peak load, thus a medium 

quality power factor of 0.57. 
The displacement factor is as 

high as 0,9 because the 
fundament signal is in phase. 

 
 

Example 4 
Shows an LED bulb having a 

switch-mode driver with 
particularly bad filtering. It 

results in a high noise level of 
the current. Therefore, this 

level of noise would probably 
not be able to pass the EMC 

noise level requirements – but 
PF and DPF both look nice. 

 

5.12. Measurement Tracking (Optional) 
In a world in which thousands of new lighting products are released into the market 
each month it is difficult to keep track of the quantity of measurement data that 
accompanies each new product. 

With current measurement technology, it is impossible to know when and where an 
IES file or PDF report was generated because it is easily altered.  Also, it is not always 
possible to track information about modifications made to the IES file, and other 
information is also not available like symmetry, angle, and intensity corrections. 

The Light Inspector software has a unique feature called “Measurement Tracking”: 

 You have the option of storing measurements on Viso’s tracking server, 
including the date, time, and location of the measurement.  
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 Measurement tracking gives each measurement a tracking number verified 
by the Viso tracking server.  

 External partners may access the complete measurement file (or parts of 
it) and posterior changes with just the tracking number available. 

 You may track measurement in real-time or in a posterior process. Press 
“Click to enable tracking” in the upper right-hand corner to enable tracking 
of a single measurement. 

 

 You may set tracking as a default option – see page 28 

Another powerful use for organizations is to keep track of measurements for internal 
use by, for example, the development team, in order to track the impact of design 
revisions on the light measurement.  In addition, organizations can use measurement 
tracking to verify that the measurement data they receive from their LED supplier 
has indeed been done at a particular date and time and use the tracking number to 
retrieve the measurement data from the Viso server.  This is a particularly beneficial 
in the quality control process. 

Further, the external storage will also be a safe place to recover your data if they are 
lost locally. 

The tracking number has the following format “VT180502-008887”. The first 6 digits 
are the date of the measurement YEAR/MONTH/DAY where 180502 is the 2 of May 
2018. The following 6 digits is a unique random generated measurement number. 

With the tracking number, it is possible to track the measurement on the Viso 
tracking server by using the following link: https://www.visosystems.com/tracking 

It is also possible to make a direct tracking link to a specific measurement using the 
following format https://www.visosystems.com/tracking/?id=VT180502-008887 

On the tracking site (as shown below) the finished measurement data can be seen, 
and it is also possible to download the measurement as IES and LDT files. 

 

https://www.visosystems.com/tracking
https://www.visosystems.com/tracking/?id=VT180502-008887
https://www.visosystems.com/tracking/?id=VT180502-008887
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The tracking number is also embedded in the IES and LDT files which makes 
measurements fully traceable by time and date allowing for full transparency 
between supplier and buyer as well as internal departments. 

Advanced details can be accessed by clicking on the “Advanced option” button as 
shown below. 

 

The advanced options include the option to export a 3-page report showing the raw 
measurement, changes made (such symmetry correction, etc.), and the finished 
measurement. 

The measurement can also be exported into CSV for MS Excel making it possible to 
make custom calculations. 

Finally, the measurement can also be exported into a fixture file for the Light 
Inspector software making it possible to add or remove modification as well as 
export it to your own designed PDF layout. 

What is Real-Time Tracking? 

Real-time tracking means a measurement was tracked at the exact moment the 
measurement took place. During a real-time tracked measurement, the Viso tracking 
server communicates with the measurement system in order to accurately verify and 
register the place and time of the measurement. 

Real-time and non-real time tracked measurements are marked as shown below. 

This measurement was real-time tracked 
and 

NOTE: This measurement was not real-time tracked 

A measurement that was not real-time tracked, is typically a measurement which has 
been manually added to the tracking server after the measurement took place. 

https://www.visosystems.com/real-time-tracking/
https://www.visosystems.com/tracking/?id=VT180502-008887
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When a measurement is added to the tracking server afterwards, the measurement 
time will be stored locally in the measurement file and be used as the reference of 
the measurement time. The measurement location is then recorded as the location 
where the measurement was manually added to the tracking server thus giving less 
precise tracking data. 

To ensure all measurements are real-time tracked, “Real-time tracking of all future 
measurements” must be enabled as shown below. (Setup → Options → Basic) 

 

Tracking data does not contain any personal/confidential information such as name 
or computer name. It only contains the measurement including date, time and 
location. 

A tracked measurement can only be located on the Viso Site using the tracking 
number and is not made available in any way to the general public. 

Tracked measurements can always be deleted by the user. 

Direct link without using the Viso website can be used for embedding data into your 
website. Direct link examples are shown below. 

Tracking result: http://www.luminetwork1.com/tracking/?id=VT180502-008887 

PDF report only: http://www.luminetwork1.com/tracking/VT180502-008887.pdf 

IES file only: http://www.luminetwork1.com/tracking/VT180502-008887.ies 

LDT file only: http://www.luminetwork1.com/tracking/VT180502-008887.ldt 

  

http://www.luminetwork1.com/tracking/?id=VT180502-008887
http://www.luminetwork1.com/tracking/VT180502-008887.pdf
http://www.luminetwork1.com/tracking/VT180502-008887.ies
http://www.luminetwork1.com/tracking/VT180502-008887.ldt
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6. Menu: File 

 

The File menu contains: 

 New – Creates a new empty measurement  

 Save as – Save the current measurement  

 Export – See page 100 

6.1.  Files 

 

The Fixture files submenu, allows the user to (format .fixture is a Viso Systems 
format): 

 Open – Open a specific .fixture file 

 Save as – Save the current measurement to a destination measurement 
folder on your PC 

 Save as (compact) – Save to current measurement as a compact .fixture 
file. This is a much smaller version with limited spectral data 

 View fixture folder – Opens the measurement folder 

The measurement will now be filed locally on your PC or in another chosen location. 

The 20 last measurements will be held automatically – so you can also go back and 
store them later.  

Fixture files contain all measurement basics, measurement results and all of the 
information you choose to attach or enter manually, such as flicker measurements, 
image files or various typed-in data.  
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7. Menu: Edit 
7.1. Window: Set photometric  

Important: No correction or modification will change the original, measured data. All 
modifications can be removed again. 

Tab: Dimensions 

To calculate the correct light outputs for further visualization, it is necessary to insert 
the dimensions of the measured lighting fixtures (bulbs, spots and panels) in the 
table as shown in the figures. The table is found under: 

Edit → Photometric →  Dimensions.  

This feature enables the data files to reflect the luminous and physical dimensions 
for a more accurate visualization in 3D lighting software, such as DIALux and Relux. 

 

 

 

 

 

 

 

 

 

 

Tab: Corrections 

Options can be selected under the Photometric tab to let the light source software 
autocorrect an off-centered beam, for either one or several planes or correct for 
asymmetry. These options can be useful when measuring light sources with 
asymmetric or tilted intensity distribution curves; for example, outdoor or 
automotive lighting fixtures can yield slight tilts, which can be corrected by the 
software.  

Edit →  Photometric →  Corrections 

Ideally, corrections should be avoided. If measurements turn more asymmetrical 
than expected, alignment has probably not been correct, and the measurement 
should be corrected and repeated. Good alignment is especially important for 
narrow beam light distributions as the peak direction is easily missed. Choosing 8 
measuring planes or more to some extent compensates for small alignment errors.  
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If you choose to make posterior correction, the result of corrections in terms of 
altering the peak intensity or lumen package is displayed for information.    

Correct angle adjusts the off-centered 
intensity distribution relative to the 0° axis, so 
that it becomes symmetrical.  
 

 

Correct 0° intensity equates the intensities at 
the 0° axis for all of the C-planes during a 
measurement, as sometimes the intensity 
values for different C-planes can vary due to 
goniometer misalignment or wobbly fixation 
to the goniometer.  
Note: Mismatch of 0° intensity in different c-
planes may also result from inadequate 
stabilization! (See Stabilizing the Light Source, 
pg. 45). Discard the measurement, stabilize 
and measure again.  
 

 

Correct asymmetry modifies the profile of the 
distribution to be vertically symmetric.  
 
The systems allows the user to choose 
between various symmetrizing options and 
will prompt the most probable build on the 
actual light distribution.  
 
Symmetrizing is necessary if you require 
calculation of UGR (unified glare rating). For 
this purpose, only the options “V AND H 
PLANE” and “CIRCULAR” (both marked with 
an asterisk) are allowed.  
 
This modification should not be applied for 
light sources with off-centered beams, like 
street lighting systems. 
 

 
 

 

Downlight/Uplight. Reverses the light output 
180 degrees. Uplights need to be measured as 
if they were downlight – and then the 
direction is shifted in this posterior process. 
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Rotate distribution – c-planes. Use the slider 
to rotate the whole light distribution around 
the vertical axis. Only actually measured 
planes can be chosen. By definition, it is not 
possible to rotate around other axes than 0 
(vertical). 
 

 

Tab: Modify 

Edit → Photometric →  Modify /Edit Results  

Under Edit Results the lumen, color temperature and beam angle can be edited so 
the exported PDF report shows the desired values in accordance with the customer’s 
expectations (e.g., 3200 lm in the report versus 3219 lm from the measurement). 
This would usually be rounded numbers, or numbers that reflect the average of 
several measurements. These corrections do NOT affect the fundamental 
measurement results and can always be reversed. 

 

It is important to keep in mind that a corrected lumen value also affects the 
calculated intensity in candela.  

Adding a new CCT value also serves a reference point for SDCM calculations. Read 
more in section 8.5 Window: Color Details on page 85. 

In the original data file, the measured values will always be displayed in parenthesis 
above the overwritten numbers, like in the example below.  

 



 
 

68 — Menu: Edit 
 

 

 

Relative photometry efficiency can be used to show the difference between the 
measured light source lumen and the lumen of the naked light source used in the 
lighting fixture.  

Spectral Smoothing 

Spectrum smoothing can be used make the spectrum look smoother for use in PDF 
reporting, web sites etc. The smoothing will not affect the original measurement 
result. In the dashboard, after smoothing, you will see the original spectrum as a fine 
line scaled to roughly 75% of the smoothened spectrum. 

   

NOTE: A non-smooth spectrum may also be a sign of need for calibration or for other 
interferences. 

 

Combine 

For all light measurements systems, it is 
challenging to measure a lighting fixture, 
which emits light in 4π (all directions), as 
the goniometer structure can block the 
light. To overcome this, the front and back 
of the lighting fixture are measured 
separately. The two intensity distributions 
are then merged to represent the fully 
spherical radiation. Thus, the “insert 
measurement” button will open a dialog 
for the additional data file, and then the 
two curves will be combined. Also see 
page 115, Omni-directional Light Sources. 
Remember to save under a new name. 
  

ORIGINAL SPECTRUM AUTO-SMOOTHENED  
SPECTRUM 
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Tab: Linear Lamp 

Linear Lamp is a LightSpion only feature, 
making the system capable of measuring 
linear light sources by masking of the 
fixture, so only a specific portion of the 
light is measured. After the measuring 
process is finished, the actual length of 
the light source is typed into the software 
and the complete light output of the 
linear light sources is then calculated.  
For linear light sources of flexible lengths 
such as LED strips it is possible to get the 
light output information specified in 
lumen per meter or foot.  
See more about this in the LightSpion 
User Manual.  
The Linear Lamp feature assumes that the 
measured portion of the light source is 
representative of the entire length. As this 
is not always the case, care should be 
taken that extrapolation of measurement 
results increases the inaccuracy of the 
results. Thus, it is recommended not to 
extrapolate more than 500%. This means 
that a LightSpion without Extender will be 
able to measure linear light sources with a 
length up to 8 cm * 5 = 40 cm, and a 
LightSpion with Extender will be able to 
measure up to 22 cm * 5 = 110 cm with an 
acceptable accuracy.  

 

Tab: Measurement 

 

Under the Measurement Setup you can change measurement output to fit your own 
purposes. In any case, all output are calculated from raw measurement data in 
radiometric units (W and W/sr).  

 Photometrical Units: Standard output in lumen (lm) and candela (cd). 
Standard Viso output is adjusted to human eye photopic sensitivity (CIE 
photopic luminosity function V(λ) is a function may be used to convert 
radiant energy into luminous (i.e., visible) energy. Viso uses CIE 018:2019 
conversion). 

https://data.visosystems.com/content/manuals/lightspion_user_manual.pdf
https://data.visosystems.com/content/manuals/lightspion_user_manual.pdf
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 Horticultural Units: PAR region (400-700 nm) output in PPF (μmol/s) and 
PPFD (μmol/s/m2 @1m). PAR is photosynthetic active radiation. PAR light is 
the wavelengths of light within the visible range of 400 to 700 nanometers 
(nm) which drive photosynthesis. 

 Radiometrical Units: Radiated power output in radiant flux W=J/s and 
radiant intensity W/sr. Summarizes the raw radiated output per 
wavelength. 

 Dose Units: Radiated power output in W and W/sr and specific dose time 
(hh:mm). This setting is particularly interesting for UV lighting – germicidal 
UV light sources and for other purposes such as curing of glue and plastics. 
Read more in section 11.7, Working with doses of light.  
 

Under the Measurement Setup you can also change the Spectral Region: 

  

Full Will include the full spectral range for the specific system.  
 Most LightSpions: 350-800 nm 

 BaseSensor and LabSensor VIS: 360 - 830 nm 

 BaseSensor and LabSensor UV-VIS: 200 - 850 nm 

 BaseSensor and LabSensor VIS-NIR: 360 - 1100 nm 

 BaseSensor and LabSensor UV-VIS-NIR: 200 - 1100 nm 

PAR PAR light is the wavelengths of light within the visible range of 400 to 
700 nanometers (nm) which drive photosynthesis. 

Custom Set your own range. E.g., from 250-260 nm.  
 
The dashboard spectrum plot will change to reflect any changes in the spectral 
region. Omitted regions are now in dark grey as shown in the PAR example below, 
but fundamental measurement results are not altered. 
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The spectral region can be changed back to “full” at any time. 

Finally, the response curve can be changed. Default response curve is the human eye 
photopic sensitivity - CIE photopic luminosity function V(λ). 

Other response/sensitivity curves can be entered: 

 Curves that indicate other human eye sensitivity scenarios: Scotopic and 
mesopic light conditions are interesting in outdoor lighting 

 Blue light hazard sensitivity curves 

 Melanopic, α-opic curves etc. are interesting in photobiology 

 Photosynthesis action spectra are interesting in horticultural lighting  

 Curves that indicate specific virus/bacteria sensitivity to wavelengths also 
called “action spectra”. 

Read more about this feature in section 11.8, Working with special 
response/sensitivity curves. 

7.2. Window: Power - Set Power Manually 

 

This window allows you to input the power readings manually. It is useful if you use 
an external DC power supply. By typing your values, you will have them saved with 
the rest of the measurement data. Further, the system will also be able to calculate 
efficacy. 
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7.3. Window: Spherical Limit Cone 

Spherical limit allows the user to 
constrain the area of the luminous 
flux integration. It is also known as 
measuring luminous flux in a Φ cone. 
Luminous flux measurements are 
generally done in a full sphere of 360°. 
EU Ecodesign requires measurement 
of the directional light sources in a 90° 
or 120° cone, meaning that light 
illuminated only inside of that cone is 
considered for the calculation of the 
efficient luminous flux.  
 
The spherical limitation can be set by 
clicking:  
 
Edit → Spherical limit.  
 
Spherical limitation does not need to 
be set before a measurement. It can 
be set afterwards and can also be 
used for previously made 360° 
measurements. To the right is an 
example of the differences in the flux 
at 90° cone, where 57 lm is considered 
as a waste outside the 90° cone.  
 
Press the “save” icon to preserve this 
setting. 
 
This function can also be an effective 
way of reducing errors due to stray 
light from the wall behind the 
goniometer. 

 
 

 

7.4. Window: EEI (European Energy Efficiency Index)  

Note: Omitted in the latest 
software versions 
This feature enables you to 
investigate whether your light 
source is compliant with the 
energy consumption 
requirement set by the EEI 
(European Energy Efficiency 
Index for Directional Light 
sources).  
By pressing the “Edit” button 
you will be able to enter 
category information about your 
specific light source. From this 
information, the software will 
calculate the EEI index for 
comparison with the require-
ments (in green).  
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8. Menu: View 
8.1. Window: Power Details 

Voltage / Current Scope 
This shows the voltage and 
power curve as measured by 
the power analyzer and it also 
shows the sample rate. 

 

Power Data 
This shows the different 
power information  
 

 

Current THD 
This shows the total harmonic 
distortion graph for the 
current. 

 

THD Values 
This shows the total harmonic 
distortion values for both 
voltage and current. 

 

8.2. Window: Stabilization Details 

Stabilization 
Curve 
 
This shows the 
graph generated 
during warm-up.  
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Stabilization Data 
 
This shows some details about the 
stabilization variations 

 

8.3. Window: Efficiency Details 

In this window the total energy 
conversion details are illustrated. 
Most LED solutions convert about 1/3 
of the power input to visible light.  
For incandescent lamps, power 
efficiency is around 5-10%. 
 

 

 

8.4. Window: CRI/UGR/BUG/ISO LUX - Color Quality Information”  

Tab: CRI – TM30 – CQS Tab 

CRI (Color Rendering Index) 

The CRI (Color Rendering Index) is calculated based on the standard test colors, 
which examine the chromatic adaptation of light. The higher the CRI value of a light 
source, the more accurate the color appearance of an object is. 

The standard set consists of 15 test colors, but only the first 8 of them (R1-R8) are 
used to calculate the CRI, whereas the remaining R9-R15 are typically not used. 
Sometimes, however, LED light sources do not have much output in the deep red 
end of the spectrum (which affects the R9 value), which is why it is becoming more 
common to specify the R9 value as well.  

R1-R15 values can be viewed in the CRI details window, which is opened by clicking 
on the CRI bar or selecting View → CRI details. 
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At the color tables above, we can see that the red bar (R9) is rather low compared to 
the rest of the values. In some situations, R9 can even be negative due to particularly 
low levels of the red light. 

CRI, CQS and TM30 are indexes used to determine how well colors are rendered by 

light sources as compared to the sun. CRI is the industry standard and is the only 
internationally recognized color rendering index.  

CRI’s test color samples have long been problematic, firstly because there are so few 
reference colors, and secondly, they are not fully representing the colors in our 
environment. Furthermore, the CRI just indicates the size of an error, but not the 
implication in terms of saturation or color shifts. The index is made by combining 
only a few pigments whose spectral features are not uniformly distributed across 
visible wavelengths, making them more sensitive to certain wavelengths than others. 
This allows CRI to be easily "tricked" by selectively optimizing spectral power 
distribution in ways that boost CRI without actually improving average color fidelity.  

For example, an LED can be classified with a CRI over 80 and yet render red very 
poorly. A poor red reproduction may not matter much in a general lighting setting 
although it will cause people to look pale, but it could cause LEDs to be insufficient 
for use in food stores, art galleries, hospitals etc. 

Below, there is a few examples of CRI on different light sources. 
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Example 1 
Shows a standard 
tungsten light source. Its 
continuous spectrum has 
the closest resemblance 
to the Sun; therefore, the 
CRI values are the 
highest.  
  

Example 2 
Shows a household LED 
bulb with a low red R9 
value. 
 

 

Example 3 
Shows a standard LED 
bulb with a negative red 
R9 value due to the lack 
of red light in the 
spectrum. 
 

 

Example 4 
Shows a LED bulb with an 
additional red color 
boost, so that the LED’s 
R9 value is increased. 
 

 
 

CQS (Color Quality Scale) 

The CQS (Color Quality Scale) is an alternative scale developed at NIST and is mainly 
used in the U.S. lighting industry. It is an updated scale that was designed to address 
some of the shortcomings of CRI. The CQS method seeks to improve on CRI by using 
a larger set of test samples including the saturated colors as well as earth colors and 
skin tones. Also, the CQS calculations is intended to prevent development of light 
sources that scores a high overall index through manipulation of distinct colors. Still, 
CQS only tests fidelity. Its ability to describe color rendition accuracy is limited while 
its strength is being a measure for color preferences. 

Tab: TM30 Details 

IES TM-30-18 is the most recently developed method of evaluating color rendition 
and is set to replace CRI.  

The Illumination Engineering Society of America (IES) has suggested the TM-30 test 
method, which has been designed to overcome the limitations of fidelity-based 
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metrics such as CRI and CQS. The TM-30 addresses some of the apparent 
shortcomings associated with the color space, test samples, and characteristics of 
the reference illumination, and generates more detailed metrics that describe not 
only fidelity but also gamut and a color-vector graphic that helps the end user 
anticipate the light source’s performance in their intended application. 

 

TM-30 uses a much larger set of color samples than both the CRI and CQS test 
methods. 99 Color Evaluation Samples (CES) have been selected, with spectral 
properties representative of real objects such as paints, textiles, skin tones and inks.  

The TM-30 uses 99 colors, whereas the CRI uses only uses eight colors. A lighting 
manufacturer could ‘trick’ the CRI system by ensuring that certain peaks of the light 
source spectrum matched one or more of the CRI’s eight color samples and thereby 
achieve a falsely high CRI value. TM-30 has 99 color samples and is almost impossible 
to ‘trick’. 

The TM-30 uses a Fidelity Index, Gamut index and Color Vector Graphic to represent 
the light source’s color rendition properties. The Light Inspector (v5.85 and later) 
calculates the TM30-18 values. 

TM30-18 Fidelity Index (Rf) 
Rf which is a similar metric to the CRI 
(Ra) standard that measures color 
rendering based on comparison to a 
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color palette of 99 colors (CRI only 
had 8) 
IES Rf (ANSI/IES TM-30-18) ad CIE Rf 
(CIE 224:2017) are equivalent 
measures 

TM30-18 Gamut Index (Rg) 
Rg represents the average saturation 
shift of the source compared to the 
reference illuminant. A neutral score 
is a 100, higher scores than 100 
represent higher levels of saturation 
and values less than 100 represent a 
decrease. 

 

 

TM30-18 Rf/Rg plot 
Light source Rf/Rg’s should be plotted 
within the white area. 
 
In general, the plot has three interes-
ting zones: 
a) The low fidelity/low gamut zone, 
indicates low quality but allows 
manufacturer to provide sources thar 
are perhaps more efficient in terms of 
lumen/watt. 
b) the high-fidelity zone, which 
corresponds to high-CRI products has 
a clear appeal but comes at a price on 
efficiency. 
c) the intriguing high-gamut zone, 
which “enhances” colors and can be 
desirable in some applications. 

 

 
 

TM30-18 Color Vector Graphic 
Color Vector Graphics are used to 
visually highlight gamut and hue 
distortions. The reference illuminant 
is represented by the black circle, 
deviation outside of this region shows 
an increase in saturation for the given 
color, where a shift within, shows a 
saturation decrease for the given hue. 
The arrows between the reference 
and the source show the gamut 
vector shift. The circle is referenced to 
the color temperature of the light 
source measured. 

 

 

TM30-18 Rf by hue (values over 50) 
Shows the 99 colors binned into 16 at 
the values above 50. This makes it 
easy to get a quick overview of what 
is within the Rf value. 
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TM30-18 Chroma shift by hue 
Shows the 99 colors binned into 16 
and refers to the vectors on the Color 
Vector Graphics. Negative is under-
saturated and inside the circle and 
positive is over-saturated and outside 
the circle. 

 

 

Tab: UGR 

The UGR values are calculated according to CIE 117-1995 and CIE 190:2010.  

The table allows you to evaluate the glare properties of a given light source through 
tabularized glare calculations based on standard spaces, reflectivity, viewing 
direction. Hence, the glare limits set forth in e.g. standard EN 12464-1 Light And 
Lighting – Lighting of Work Places – Part 1: Indoor Work Places and standard ISO 
8995-1:2002(E)/CIE S 008/E:2001 “Lighting of Workplaces – Part 1: Indoor can be 
evaluated during lighting design and planning. 

The LightInspector will calculate the UGR table automatically provided that: 

 the dimensions of the luminous area are manually entered as described in 
page 65, Tab: Dimensions, and  

 either circular symmetry or V and H symmetry is used (Click Edit → 
Photometric → Corrections. Check box “Correct asymmetry”, Choose “V 
and H plane” or “Circular” depending on luminaire type (double 
symmetrical or round symmetrical). 
.   

The UGR table is part of the advanced pdf-report and can be added to any other 
report if needed. 
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Tab: TLCI 

The TLCI (Television Lighting Consistency Index, EBU Tech 3355) is an assessment of 
the colorimetric quality of lighting when used in television production. While similar 
to the CRI in overall intent and method, it is tailored for Television reproduction by 
mimicking a complete television camera and display, while using a larger set of test 
colors, using a modern color difference metric (CIEDE2000), and weighting the 
quality metric and overall averaging so as to not dilute the influence of the worst 
reproduced colors. 

The meaning of the resulting Qa can be interpreted using this table: 

TLCI Qa Quality Scale Colorist Opinion 

90-100 Perfect Can get all color right 

70-95 Good Easy to get most colors right 

55-80 Fair Can get some colors right 

40-60 Poor-Fair Hard to get much right 

25-50 Poor Hard to get anything right. 

0-35 Bad Too hard, not worth trying 

 
The LightInspector calculates the TLCI-value based on the test color set below. 
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Tab: BUG 

For many years, the Illuminating Engineering Society of North America (IESNA) used 
the so-called "cutoff" classification system. 

But in 2005, IESNA began its efforts to replace the cutoff rating system with the new 
TM-15-07 methods used for rating outdoor fixtures. The resulting BUG (Backlight, 
Uplight, Glare) rating method constitutes a comprehensive system that limits 
luminaire lumen output to values appropriate for the lighting zones. 

In summary, the outdated "cutoff" classification can be used for products with 
traditional light sources, while the BUG ratings system and TM-15-07 was introduced 
to evaluate LED luminaires (as well as traditional luminaires). This is because the 
cutoff classification is based on percentages of the light source flux that cannot be 
determined in LED solutions. 

To determine the BUG rating, the total lumen output of luminaires must be divided 
into several spatial angles / zones: 

 

B: Rear-facing lighting that creates light on adjacent areas. The B-rating is divided 
into the amount of light in BL, BM, BH and BVH zones, which is in the direction 
opposite to the area intended to be illuminated. 

 

U: Light directed upward causes light pollution. The U-rating is divided into UL, which 
causes more light pollution and adverse effects academic and academic astronomy, 
and UH, which is mostly a waste of energy. 
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G: Glare that can be irritating or visually disabling. The G-rating is divided into the 
amount of light in the Frontlight zones FH and FVH zones as well as BH and BVH 
zones. 

 

 

 

The LightInspector Software automatically outputs the full BUG-rating (e.g., B2 U1 
G1): 
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Tab: Iso-illuminance 

Isolux diagrams specify the distribution of the illuminance on a visible surface. Points 
with the same illuminance are connected to each other by means of curves (isolux 
lines). The luminaire is located vertically above the drawing layer at the mounting 
height (MH) above the coordinate origin.  
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The standard setting is mounting height 2 meter above ground/floor and drawing 
layer 20 m x 20 m. When clicking the blue text “Settings (edit)” this window opens: 

By ticking the box “Custom settings” all Limits and dimensions can be changed to fit 
your needs. 

Click “Apply” to see the result of your changes one by one before clicking “ok” to 
close and save your settings. 

  

Please note that your dashboard settings will not influence settings of diagrams in 
PDF reports. Please see page 111. 



 
 

 

 
 

                                              Menu “View” — 85 

 

Tab: Iso-candela 

A set of curves traced on an imaginary sphere with the source at its center and 
joining all the points corresponding to those directions in which the luminous 
intensity is the same. The LightInspector displays a plane projection of these curves. 

 

Tab: Linear Dist 

The linear light distribution plot contains the same information as the polar diagram 
(page 15, The Viso ). Only C-planes 0-180 and 90-270 are shown. The abscissa axis 
corresponds to the circular axis in the polar diagram. Check the box in the upper 
right-hand corner to add a third peak-plane distribution (green). 

    

8.5. Window: Color Details 
This window opens the overview of the integrated color specs plotted in the CIE 
1931 x,y-diagram. The right-hand side is zoomed to show more details.  
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If a target value for the color temperature has been entered manually, the right-
hand side will show the corresponding MacAdam Ellipse(s) and indicate the SDCM 
steps: 

 

A target value for the color temperature can be entered by clicking the blue text 
under the diagram (‘Click here to modify CCT’) – or click Menu → Edit→ Photometric 
→ Modify - tick off “modify color temperature” and entering a value (typically as 
specified by the light source supplier). This will not change the original, measured 
CCT value, but constitutes a reference point for calculation the color deviation, i.e., 
number SDCM steps.  

Two types of MacAdam Ellipses 

The original MacAdam ellipses were defined by Davis L. MacAdam in his paper 
“Specification of Small Chromaticity Differences” printed in Journal of the Optical 
Society of America, Vo. 33, No. 1, January 1943, pp. 18-26. SDCM is an acronym 
which stands for Standard Deviation Colour Matching. SDCM has the same meaning 
as a “MacAdam ellipse”. The original 25 MacAdam ellipse sets are spread all over the 
color space and some are close to the BBL. 
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The ellipses define color differences between two colors – two points in color space. 
However, in light measurement practice you often need to specify SDCM deviance 
for a single point. There is no standardized way of establishing a reference 
point/ellipse center point for this calculation. 

Viso SDCM Ellipses 

Viso Systems has chosen to specify SCDM values for ellipses that are all centered on 
the Black Body Locus (BBL). The SDCM value will now be shown in the detailed 
diagram as the matching black MacAdam ellipse and the size of that ellipse indicated 
below with black text.  

 The Light Inspector interpolates between the original 25 ellipses to generate ellipses 
that are indeed centered on the BBL. This approach is consistent with the coming EU 
Ecodesign Directive (revision dated 1/10-2019, incl. amends of May 2021) after 
which the manufacturer or importer declares the chromaticity center point (“The 
determined number of (MacAdam) steps shall not exceed the declared number of 
steps. The centre of the MacAdam Ellipse shall be the centre declared by the supplier 
with a tolerance of 0,005 units”). 

Please note that the SDCM value is indicated for this device only, and catalogue 
values of maximum SDCM values may involve measuring more than one device. 
Color consistency may also change over time. 

ANSI C78-376 Ellipses 

Further, a MacAdam ellipse value corresponding to ANSI C78.376-2014 is intended 
for fluorescent light sources is shown. 

 

Viso Systems has chosen to specify ANSI SCDM values for ellipses as an alternative. 
The ANSI SDCM value will now be shown the detail diagram as the matching blue 
MacAdam ellipse and the size of that ellipse indicated below with blue text. 

ANSI C78.376 specifies a set of 7 ellipses, that fit into the quadrilateral ANSI bins 
(2700, 3000, 3500, 4000, 5000, 6000 and 7000 K). However, but these ellipses are 
only centered close to the BBL for warm CCTs. As a consequence of working with the 
ANSI C78.376 ellipses, a light source measurement, that hits the BBL perfectly on 
5000 K, will have a SDCM-value of about 2.4.  
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8.6. Window: Show 10% Angle 

 

The 50% beam angle is shown per default below the light distribution curve. By 
choosing “Show 10% angle” the beam angle containing 90% of the light output will 
be shown in green in the left-hand top corner. This text can be removed by choosing 
the menu point again (Click-on – click off). 

8.7. Window: Show Spectrum Peaks 

 

Choosing this menu point adds wavelength information about the two predominant 
peaks in the spectrum. This text can be removed by choosing the menu point again 
(Click-on – click-off). 

8.8. Window: 3D View 
In the left corner of the field of distribution curve there is a Click for 3D view link that 
will open ILEXA Ray Viewer which is built into the Light Inspector software. This will 
bring up a 3D representation of the light distribution of the light source measured.  

A 3D-view can be a good way of detecting inaccuracies and systematical errors such 
as insufficient warm-up. 
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8.9. Window: Zoom 
The zoom feature allows you to look at the light distribution curve in more detail if 
necessary. 

 

8.10. Window: Flicker 
If you have combined your goniometer with a LabFlicker instrument you will be able 
to include flicker measurements in your files: 

 Frequency 

 Flicker Percent 

 Flicker Index 

 PstLM 

 SVM 
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More details to be found in the LabFlicker manual. 

 

8.11. Window: Temperature 
If you have combined your goniometer with a LabTemp instrument you will be able 
to include temperature measurements in your files: 

 Internal temperature probe = lab/ambient temperature 

 3 external probes = for temperature of heat sink, driver Tc etc. 

More details to be found in the LabTemp manual. 

 

8.12. Window: Light source Orientation (S 025) 
In this window you will be able to see the result of the S 025 test as detailed in page 
50, Window: Lamp Orientation Test (S 025). 
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8.13. Show Peak Planes 
Angular distribution plots normally just show two sets of curves: Plane C0-C180 in 
red and Plane C90-C270 in blue. Click menu point “Show Peak Planes” to add a third, 
green curve to the plot in the dashboard: The plane including the peak intensity. This 
is especially applicable in streetlighting.  

 

The actual c-plane that contains the peak intensity is indicated in green in the lower 
left-hand corner. The opposite c-plane is also shown (the two planes are half-planes 
that constitute a full plane together). 
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9. Menu: Help 

 

9.1. Window: About 
This menu point allows you to read the end-user license agreement and check the 
current software version. 

 

9.2. Window: News 
In this window you can sign up for light measurement information: 
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The system can let you know when new software versions are available. You still 
need to go to Help → Update to start updating.  

The system can send you important news. This news is typically new software 
features or new products. News is issued every 1-2 months, and a news window will 
pop up automatically when you open the software, but only once. If you missed out 
on some news or want to read them again, all news is available in 
https://www.visosystems.com/blog/ too. 

Finally, you can allow the system to send error reports to Viso Systems and 
diagnostics to help us improve the Light Inspector software. 

9.3. Window: Update 
This menu point allows you to check for updates to your current software version. 

 

https://www.visosystems.com/blog/
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Often, you will be able to download beta-version that contain the latest trial up-
dates – check https://www.visosystems.com/download-light-inspector/. 

Also read page 8, Light Inspector Installation. 

All upgrades are backward compatible. Please note that if you choose to downgrade 
your software version, you will not be able to open measurements made in newer 
versions. 

9.4. Window: Manuals 
With this menu you will find direct links to the most popular product manuals. 

 

Find more manuals and guideline here: https://www.visosystems.com/user-
manuals/  

9.5. Support 

 

Share measurement 

Chose “Share measurement” if you want to send the current measurement directly 
to Viso Systems for support: 

https://www.visosystems.com/download-light-inspector/
https://www.visosystems.com/user-manuals/
https://www.visosystems.com/user-manuals/
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You may also send other files (regardless of size and format) by picking “Other file” in 
the upper right-hand corner. This could e.g., a photo, a video, or a data sheet. 

You may put e.g., your company name in the Comment field. 

Share USB 

With this command you allow Viso Systems support to connect directly to Viso 
products, that are connected to your PC USB port(s) including power supplies that 
have a Light Inspector interface. 

9.6. Window: Firmware (Base) 
This menu point allows you to check the current mainboard firmware version (in 
LabSpion and BaseSpion situated in the Base). If no mainboard is connected via USB 
this menu point is not visible. You may also update the firmware directly using the 
“Update firmware button” 

 

9.7. Window: Firmware (Sensor) 
This menu point allows you to check the current sensor firmware version (in 
LabSpion and BaseSpion situated in the sensor house). If no sensor is connected via 
USB this menu point is not visible. You may also update the firmware directly using 
the “Update firmware button” 



 
 

96 — Menu: Help   
                                      

 

  

 

9.8. Window: Calibration Information 
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Checking the Calibration Status 

A special Viso reference light source (Reference 800) is included in the package. The 
light source has its own power supply, and both parts are labelled with identical 
calibration date and numbers. Never measure without the original power supply.  

 

Right after factory calibration of your system, the reference light source was 
measured, and a certificate was issued. The certificate is part of the delivery. The 
certificate can also be downloaded from Viso’s website using the calibration number 
on the labels. 

With the reference lamp you can quickly check your calibration status: 

• Check whether the total flux in lumen and peak candela is close to the 
original values 

• Check whether the shape of the spectrum is close to the original shape. 

• Check whether the spectrum looks spiky or jagged. 

If you are not happy with the result, the system needs to be calibrated. Viso 
recommends calibration every year, or minimum every 2 years. Viso provides 
calibration service, or you may do your own calibrations using the Viso CALI-T50 or 
other traceable calibration light sources. 

Check-up Procedure 

• Place the Reference 800 with the indicator (the oblong hole in the base) 
upwards 

• Do not preheat the light source before measurement 

• Centre the light source in the gonio.  

• Set the measuring distance for 66 cm for LightSpion, 100 cm for BaseSpion 
and 200 cm for LabSpion. 

• Start measurement normal measurement. In the stabilization window, 
choose “1,0% in 15 min.” and let the measurement finish by itself. 
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9.9. Window: Photometric Center Guide 
This menu point opens a guide to working with photometric centers. Read more in 
page 42, Internal Photometric Centers. 

 

 

9.10. Window: Sensor distance guide 
Minimum Sensor distance 

This tool effectively helps you to calculate the correct minimum sensor distance. 
According to CIE S 025/E:2015, minimum measuring distances should be (D is the 
largest dimension of the luminous area): 

 Beam angle ≥90°: ≥5xD (Viso Systems ≥8xD) 

 Beam angle ≥60°: ≥10xD 

 Narrow angular distribution / steep gradients: ≥15xD 

 Large non-luminous areas with maximum distance S: ≥15x(D+S) 

Just type your dimension details into the calculator (in centimeters). 
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Examples: 

  

Maximum sensor distance: Working with your sensor distance is a way of optimizing 
your signal-to-noise ratio. The further away you move your sensor, the more time 
(integration time) the sensor needs in each measurement point to pick up a good 
signal. Very long integration times may lead to more noisy measurements and 
excessive total measurement time. Recommendation: To get an optimal signal-to-
noise, use a measurement distance between the minimum and 1,5 times the 
minimum. 

Recommendation: For extremely powerful narrow beam light sources, the sensor 
may oversaturate. Often this can also be overcome by moving the sensor further 
way. Doubling the distance will reduce the sensor irradiance to 25%. 
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10. Exports and Reports 
The Light Inspector software allows you to generate various kinds of output 
(standard and customized), and you may export all raw data for further compilation 
and computation. 

PDF-reports 

Using the Light Inspector, you can automatically generate and edit a variety of 
reports once you have made a measurement. 

 

Once you have made a Light measurement, click on File → Export →  PDF, and there 
are some options: 

 

 Fixed 
These are hardcoded standard reports that cannot be changed. These 
reports will work also if you do not have Microsoft Office installed. 
There are two sets available – the original version (that many clients use) 
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and the newer 2022 versions. You may change the logo with the “Logo 
(click to change)”-feature. 

 Samples - Editable 
These are reports that you can use as they are, or change them as you wish 
with Microsoft Word. See page 108, Creating a Custom Report. 

 Custom – Editable 
These are your own templates, again see page 108, Creating a Custom 
Report. 

Download PDF report templates as plug-ins 

In this page on the www.visosystems.com you can download Viso plugins for the 
Light Inspector software. 

Plugin features 

 Compatible with Viso Light Inspector 

 Contains .rtf-files (edit in MS Word) 

 Download is free 

 Plugin allows you to build your own PDF output templates 

Download instructions 

 Press the download button for the template you need 

 Once the template is downloaded, go to your “Download” folder and 
double click on the file 

 Now, the template will automatically be added to your templates 
collection in your dedicated measurements folder (usually 
C:\Users\’YourUserName’\Documents\Viso Systems\Light Inspector\). The 
template is available as a PDF template in the PDF report generator in the 
Light Inspector software. 

Customizing the templates 

As with other Viso templates you may also change all plug-in templates for your own 
purposes. The templates are all .rtf (rich text format) files that can be altered in MS 
Word. The templates are organized as sections that you may use separately or 
collect into your own master templates: 

 Open the Main template (contains overall measurement conditions and 
results) 

 Open the template with contents that you want to add. Press Ctrl+A, then 
Ctrl+C. Now, all contents are copied to your clipboard 

 Revert to the Main template. Press Crtl+End, then Ctrl+V. Now the full 
contents of the other template have been added 

 Save template under a new name in your standard measurements folder 
(format: .rtf file). 

https://www.visosystems.com/download-plugins/
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IES and LDT Export 

These two features output standard light distribution files that are used in Dialux, 
Relux and other 3D light planning software. These formats just include photometric 
data and do not contain color information besides overall CCT. Read more in page 
30, Tab: Export. To export to IES simply select: File → Export → IES or LDT 

MS excel and CSV Export 

These export features allow you to export all photometric and spectrometric data as 
well as flicker data (provided that you own a LabFlicker Instrument). 

You may either export this information directly to MS Excel or to a CSV (comma 
separated values) file. 

Measurements can be exported to a CSV tab separated file, so that the 
measurement data can be imported into Excel or other calculation software.  

 To export to MS Excel, go to: File → Export → Excel 

 

 To export to CSV, go to: File → Export → CSV 
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Here you have six/eight options: 

Export type File Contents MS Excel CSV 

Photo metric data Candela/angle/C-plane and watt/nm x x 

Photo metric all 
angles (advanced) 

Candela, x, y, u’, v’, CRI, R9 Power per 
SR and Photons per second/angle/C-
plane and watt/nm 

x x 

Spectra for all 
angles (advanced) 

watt/nm/angle/C-plane x x 

Flicker data 50.000 data points (for SVM) and 
various flicker metrics 

x x 

Flicker data, PstLM 3.600.000 data points (for SVM and 
PstLM) and various flicker metrics 
(too large for Excel) 

- x 

Temperature log Log data for every second of the 
measurement and for every probe 

x x 

Stabilization data Log data for Intensity, Voltage, 
Current, Power, CCT, (x,y) for every 4 
seconds of the stabilization period 

x x 

Custom CSV Make your own data output 
spreadsheets – see page 103 

- x 

 

Example of ‘Photometric all angles’ export: 

 

Custom CSV files 

The Light Inspector allows to generate your own customizes CSV files using the same 
keywords as in the PDF reports (page 108,   

Date and t8. februar 2016  17:28:02
Item number
Efficiency 65
CRI 82,97
R9 20,9
CCT 3096
Lumens 303,7
Peak cd 0,17
Spherical 360
Power 4,71
PF 0,89
CIE x 0,425
CIE y 0,391
Number o  360

  C0           C90    
Angle  Candela CCT x y u' v' CRI R9 Power SR Photons P   Candela CCT x y

0  59,453 3150 0,428 0,391 0,25 0,343 84,2 28,12 0,1921 0,93734  59,453 3150 0,428 0,391
1  59,453 3150 0,428 0,391 0,25 0,343 84,18 28,08 0,191888 0,93622  59,452 3150 0,428 0,391
2  59,438 3150 0,427 0,391 0,25 0,343 84,17 28,13 0,191567 0,934501  59,438 3150 0,428 0,391
3  59,409 3150 0,428 0,391 0,25 0,343 84,17 28,13 0,191478 0,934119  59,422 3150 0,428 0,391
4  59,381 3150 0,428 0,391 0,25 0,343 84,18 28,13 0,191418 0,933901  59,401 3150 0,428 0,391
5  59,352 3150 0,428 0,391 0,25 0,343 84,18 28,13 0,191357 0,933682  59,375 3150 0,428 0,391
6  59,306 3150 0,428 0,391 0,25 0,343 84,18 28,12 0,191252 0,933221  59,342 3150 0,428 0,391
7  59,246 3150 0,428 0,391 0,25 0,343 84,17 28,04 0,191004 0,931987  59,291 3150 0,428 0,391
8  59,186 3150 0,427 0,391 0,25 0,343 84,16 27,97 0,190757 0,930753  59,231 3150 0,428 0,391
9  59,125 3150 0,427 0,391 0,25 0,343 84,15 27,89 0,190509 0,929518  59,167 3150 0,428 0,391

10  59,048 3150 0,427 0,391 0,25 0,343 84,15 27,86 0,190194 0,927926  59,102 3150 0,428 0,391
11  58,961 3150 0,427 0,391 0,25 0,343 84,15 27,85 0,189827 0,926067  59,026 3150 0,428 0,391
12  58,874 3150 0,427 0,391 0,25 0,343 84,14 27,84 0,189461 0,924207  58,948 3150 0,428 0,391
13  58,772 3150 0,427 0,391 0,25 0,343 84,14 27,84 0,189095 0,922348  58,856 3150 0,428 0,391
14  58,656 3150 0,427 0,391 0,25 0,343 84,14 27,84 0,188855 0,921298  58,757 3150 0,428 0,391
15  58,54 3150 0,427 0,391 0,25 0,343 84,13 27,84 0,188626 0,920318  58,641 3150 0,428 0,391
16  58,424 3150 0,427 0,391 0,25 0,343 84,12 27,84 0,188397 0,919337  58,518 3150 0,428 0,391
17  58,291 3150 0,427 0,391 0,25 0,343 84,12 27,85 0,188019 0,917556  58,389 3150 0,428 0,392
18  58,132 3150 0,427 0,391 0,25 0,343 84,13 27,86 0,187236 0,913584  58,239 3150 0,428 0,392
19  57,973 3150 0,427 0,391 0,25 0,343 84,13 27,87 0,186453 0,909613  58,079 3150 0,428 0,392
20  57,809 3150 0,427 0,391 0,25 0,343 84,14 27,89 0,18567 0,905641  57,912 3150 0,428 0,391
21  57,611 3150 0,427 0,391 0,25 0,343 84,14 27,86 0,184989 0,902283  57,743 3150 0,428 0,391
22  57,408 3150 0,427 0,391 0,25 0,343 84,13 27,82 0,184372 0,899308  57,545 3150 0,428 0,391
23  57,204 3150 0,427 0,391 0,25 0,343 84,13 27,77 0,183756 0,896334  57,344 3150 0,428 0,391
24  56,987 3150 0,427 0,391 0,25 0,343 84,12 27,72 0,183139 0,89336  57,135 3150 0,428 0,391
25  56,741 3150 0,427 0,391 0,25 0,343 84,12 27,67 0,182345 0,889486  56,913 3150 0,428 0,391
26  56,493 3150 0,427 0,391 0,25 0,343 84,12 27,61 0,181544 0,885578  56,671 3150 0,428 0,391
27  56,246 3150 0,427 0,391 0,25 0,343 84,13 27,56 0,180743 0,88167  56,414 3150 0,428 0,391
28  55,96 3150 0,427 0,391 0,25 0,343 84,12 27,53 0,179927 0,877692  56,14 3150 0,428 0,391
29  55,656 3150 0,427 0,391 0,25 0,343 84,12 27,53 0,179079 0,873559  55,843 3150 0,428 0,391
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Creating a Custom Report). 

Select File → Export → CSV → Custom CSV. 

Then this window opens: 

  

In this dialogue window you can make, edit and export your own customized CSV 
files using the keywords on the left-hand side. You may add your own texts.  

Right-click templates to delete. 

The templates will be saved to your standard measurements folder. 

CSV files normally opens smoothly with MS Excel.  
If this fails, you can try importing the CSV data: 

 Open an empty MS Excel spreadsheet.  

 In menu “Data”, pick “get Data”, and “From File”, and “From Text/CSV”.  

 Then you will get into a window that allows you to organize the import. 

Advanced Export 

This feature allows you to export to the same formats as above while resampling to 
other numbers of C-planes and higher/lower resolutions. 

EPREL 

As of September 1, 2021, the European regulation on lighting equipment (module, 
lamps, control gear and luminaires) changed. Read more in this flyer. 

The EPREL lighting database enables customers to access this data easily via a QR tag 
on product labels. Manufacturers and importers are obliged to upload different kinds 
of product information: Product model description, General information incl. energy 
consumption, energy Label, technical documentation, etc., in the format of special 
Zip-files. 

The existing rules under Regulation (EU) 874/2012 are repealed and replaced by new 
energy labeling requirements for light sources under Regulation (EU) 2019/2015, the 

https://data.visosystems.com/content/Application_notes/eprel_flyer
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so-called ELR (Energy Label Regulation) on the energy labeling of light sources. It was 
amended on December 17, 2020, by Regulation (EU) 2021/340. 

Similarly, Regulation (EU) 1194/2012 is replaced by Regulation (EU) 2019/2020 called 
SLR (Single Lighting Regulation). This regulation covers the functional and 
performance requirements for light sources and control gear. It was amended on 
February 23, 2021, by Regulation (EU) 2021/341. 

With The Light Inspector EPREL feature, it is possible to export directly into EPREL zip 
file format by going into File-Export →  EPREL. The EPREL export automatically 
generates embedded light measurement report, spectrum image and registration-
data.xml. 

 

A new window opens. This window contains fields that are necessary for you to 
accept or change before generation of the XML file. Most information (like CCT, 
Spectral Power distribution, CRI, lumen package, beam angle, chromaticity 
coordinates etc.) are not shown in this window because this information is just 
pulled directly from your light measurement and into the XML file. This is done while 
paying respect to EPREL requirements: Correct no. of decimals, rounding CCT to the 
nearest 100, sticking to the maximum beam angle and not the usual average beam 
angle, etc.). 

The system will also give you “warnings” and “non-compliance” messages if some is 
wrong with your light measurements.  

Texts in the window comply with the choice of terminology in the EPREL system.  

Use your mouse to hover of the different fields to get more information on how to 
fill in everything correctly (“mouse-over tool tips”). 

Direct export to EPREL zip 
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Store the xml file locally and use your online EPREL registration to upload this xml.-
file directly. 

Click “View” in the upper left-hand corner to see your expected outputs – XML file 
and the spectrum are as specified in the EPREL requirements. The report is an extra 
feature that allows you to upload and more detailed report for your clients to see. 

 

When you are done adjusting all fields, simply press ‘OK’ to generate your EPREL zip 
file, and choose where to save it locally. 

The system will remember Organization Details and Operation Details, so that you 
don’t have to type these every time. 
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It is possible to use the system for several ERPEL operations: 

 

It is possible to select mains type in the EPREL export, MLS or NMLS (mains or non-
mains connected) manually. If mains type is not selected will the software 
automatically select MLS if lamp voltage is higher than 85V NMLS if lower than 85V. 

Exporting Several Files at Once 

Light Inspector can export several measurement files at once, simply hold CTRL down 
and select the files you want to export and go to File – Export and choose the format 
you want. Then click ‘Save PDF’. 
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Creating a Custom Report 

This powerful feature allows you to fully customize your report design to facilitate 
your corporate identity by using Microsoft Word editor to create your report 
templates. This features also gives you the option to only show the measurement 
data which are essential for your type of product. 

The Light Inspector is the first software to fully give you the power over your 
reporting reducing the workflow as lighting fixture data sheets can go directly from 
light measurement to the website without the need of marketing post design 

There are two ways to start out creating your own customized report. Either edit one 
of the preinstalled templates or create your own from a blank template. The 
template files are read only so you will be asked to open and save a copy to work on.  

All templates (in .rtf format) are stored in your preferred measurement folder, 
usually C:\Users\’UserName’\Documents\Viso Systems\Light Inspector. 

 

Word will open with the template copy 
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Now everything in the document can be stretched, shrunk, deleted or inserted as 
you like. Company logo, background etc. can all be made after your company’s 
choice.  

In the Word document, everything is illustrated in bitmap images but when you do a 
PDF report using the template, everything will be in vector graphics with fine details.  

All of the ‘value spaces’ in the Word document is displayed like e.g. {LUM} but when 
the document is saved and used for PDF report, these spaces will be filled with the 
actual values from the measurement. 

Like the picture below where the left one is from Word and the right one is the 
exported pdf. 

 

Insert graphics and values 

To insert components into a document, click on ‘Template Toolbox’. From here you 
can search and copy value keys, e.g. {LUM#}, and insert them into the Word 
template. Graphics can be dragged and dropped into the template. 
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 From the main Custom PDF window, click Edit template on the bottom 
right. 

 A Word document will open, and all elements can be edited-deleted-
reorganized, simply using MS Word and embedded objects as MS Excel 

 All the images are Vector graphics, so you will avoid the fuzzy bitmap issues 

 For tips on editing templates, click on the Template toolbox on the bottom 
corner of the Custom PDF window. 

 When you click on the Template toolbox, you will also find standard text, 
which explains the meaning of all metrics on the list. By clicking on these 
individual items, you add the label 
 

Adding photos and other graphics 

You can add as many photos, graphics, and drawings as you wish. The images that 
you add will be saved in the .fixture file. 

Open the graphics entry window by click this area in the Library window: 
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Then, this window opens: 

 

You now have the option of: 

 Clicking the “Webcam” icon and enter a snapshot from the webcam on 
your PC, and/or 

 Clicking the “Phone” icon and adding a photo directly from your 
smartphone camera through a QR code, and/or 

 Dragging-and-dropping graphics and photos onto the picture list on the 
right-hand side. 

 Finally, press “save” or “CLTR+S” 

All files can be part of your pdf reports: 

 Open your rtf-file report template in the MS Word editor. 

 Drag-and-drop as many “Product Photo” images from the Toolbox to the 
.rft file as needed. 

 Right-click each image and add alternative through the “Edit Alt Text...” 
command. Add keyword {PIC1} to the Alt Text of the first image, {PIC2} to 
the Alt Text of the second image and so on. The general keyword {PIC#}. 

 Make sure that that all image wrappings are set to be in front of the text  

Image options 

Some graphics allow you to make small customizations, such as scaling of isolux 
diagrams, choice of units etc. This is done by adding keywords to the graphics in MS 
Word. These keywords adjust default graphical setting. Examples: 

 If you have more than one product photo in your fixture file, you may use 
them all in the PDF reports. Just indicate keyword {PIC1}, {PIC2}, {PIC3}... in 
the product photo Alt Text in MS Word. 
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 The Iso-Illuminance plot can be customized in several ways, such as 
mounting height, plot dimensions and plot limit illuminances. 

 Angular distribution plots normally just show two sets of curves: Plane C0-
C180 in red and Plane C90-C270 in blue. Adding the keyword 
SHOWPEAKPLANE to the Alt Text adds a third, green curve to the plot: The 
plane including the peak intensity. This is especially applicable in 
streetlighting. 
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11. Special Measurement Situations 
11.1. Avoiding Straylight 

If the space surrounding the goniometer is not completely dark, reflected light from 
the device under test may influence measurements. Very often reflected light from 
the background of the goniometer will cause measuring errors. Hence, for light 
sources that only emit light in an angle from -90 to 90 degrees you will sometime 
find measurement results indicating that 1-5% of the light are above 90 degrees. 
Such results can be omitted in two ways 

By reducing straylight (making the space and especially the backdrop darker). See 
more these guidelines on how to make an optimal light measurement lab: Guidelines 
- building a lighting laboratory 

By cancelling out the upper parts of the output – see page 72, Window: Spherical 
Limit. 

You can make a simple visual test of your straylight conditions 

 Stand just behind the sensor head 

 Prevent direct eyesight to a small light source (overshadow the light source 
itself) with your hand and perform a measurement cycle 

 While measuring, look for parts of the surroundings that reflect light in 
your direction 

11.2. Scaling: Extra Long/Wide Linear Light Sources 
Many LED Lamps are linear and, as a result, it is not necessary to measure the entire 
length. This is a valid solution because by definition long distance type-c 
measurements assume light source to be point shaped/having to physical size.  

Linear Lamp function 

If a linear lamp is 300 cm, it is possible to measure 100 cm and Light Inspector will 
extrapolate the photometrics.  In the Edit → Photometric → Linear Lamp, this is 
calculated. The Linear Lamp feature assumes that the measured portion of the light 
source is representative of the entire length. As this is not always the case, care 
should be taken that extrapolation of measurement results increases the inaccuracy 
of the results. Thus, it is recommended not to extrapolate more than 500%.  

The Linear Lamp function is originally a function dedicated to Viso LightSpion with 
extender, making the system capable of measuring linear light sources by masking of 
the fixture, so only a specific portion of the light is measured. After the measuring 
process is finished, the actual length of the light source is typed into the software 
and the complete light output of the linear light sources is then calculated. With a 
Viso LightSpion system there is a special masking frame (“Light port”) that ensures 
that the system just sees a small fraction of the light source. But it is possible to mask 
off other fixture with cardboard or duct tape or the like. 

For linear light sources of flexible lengths such as LED strips it is possible to get the 
light output information specified in lumen per meter or foot.  

Other extrapolations 

See more about this in the LightSpion User Manual.  

https://data.visosystems.com/content/manuals/guidelines_building_a_lighting_laboratory.pdf
https://data.visosystems.com/content/manuals/guidelines_building_a_lighting_laboratory.pdf
https://data.visosystems.com/content/manuals/lightspion_user_manual.pdf
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Another option is to extrapolate extra-long or wide luminaires manually in Edit → 
Photometric: 

 Measure a fraction of your light source 

 Do the follow steps to extrapolate to the full size: 

o Set the full light source size under the “Dimensions” tab 

o Set the lumen package to the measured value multiplied by the 
full light source size divided by the measured size 

o Set the power to a value related to the full length in Edit → 
Power. 

Such extrapolations are valid if the measured piece represents the full length in 
terms of efficacy, spectrum and light distribution. The measured piece should not be 
less than 20% of the full length. 

11.3. Calculating ‘Nits’ 
By definition, type-c goniometers assume light sources to be (approximately) point 
shaped, i.e., with no physical size. 

Luminance [cd/m2] is a measure of brightness, and brightness distributions on 
surfaces. The measure is dependant on viewing angle.  

To measure luminance distributions, you would need a luminance camera that 
contains a calibrated imaging sensor. You can also measure luminances in specific 
surface points with a simpler luminance meter. 

If the light source is plane and has a uniform luminance distribution, the luminance 
in a given direction can be calculated simply as the measured intensity [cd] divided 
by the apparent area of the luminous surface. For PC screens and TV sets this 
luminance is called Nits. In the Light Inspector software, Nits is available as keyword 
{NITS} for output in pdf reports. Nits will be calculated by using the luminous surface 
area typed in manually by the client. Nits is only valid in a viewing angle which is 
orthogonal to the luminous surface. 

Hence, ‘Nits’ is an average measure of the luminance straight forward from a 
uniformly lit surface such as a screen. Take the measured candela value at 0 degree 
and then divide with the area of the panel being measured. So, nits = (Candela @ 0 
deg) / (panel area in square meter) 

It is even possible to make it happen automatically by using excel calculation in the 
custom PDF template.  

Luminance values for other directions can also be calculated, again on condition that 
the light source is plane and uniformly lit: 

Luminance [cd/m2] = 
Intensity [cd] @α°

panel area [m2] ∙ cosα
    

Where α represents the angle of vision to luminous surface. 

11.4. Measuring Pulsed Light Sources 
Some light sources such as strobe lights for the entertainment business purposely 
emit pulsed light. 

Provided that the modulation pattern is known, these light sources can also be 
measured with a standard Viso solution. 



 
 

 

 
 

                                              Special Measurement Situations — 115 

 

Method: 

1. Establish the modulation pattern in terms of on/off flash time and 
frequency F (in sec.) 

 

2. Make a measurement with an integration time, which is a multiple of 1/F. 
The integration time of the spectrometer can be set manually by selecting 
Setup → Integration time. See more details about integration time in page 
35, Window: Integration Time. 

3. Calculate the on-time lumen package: 

On-time lumen = Measured lumen  ∙  
OFF-TIME  +  ON-TIME

ON-TIME
 

4. Adjust the lumen package in the following way: 
Go to Edit →  Photometrics →  Modify. Check the Modify lumen box and 
overwrite with the measured “On-time lumen” 

5. Now, the dashboard will show the on-time light distribution curve, the on-
time lumen package and the on-time peak value. All exported figures and 
reports will reflect the changes. 

Example: 

A sample strobe light has a flash rate frequency F of 30 Hz.  
As 1/F is 0,0333.... (an infinite amount of decimals), we choose an integration time 
that covers 3 periods = 0,1 sec (finite). Before making our measurement, we 
manually set our integration time to 0,1 sec.  

We make a measurement, and pay extra attention: 
If the signal is weak (much noise in spectrum) increase to a larger integration, e.g. 15 
periods. If the sensor oversaturates during measurement, move the sensor further 
away. The intensity drops with the distance in the second power. 

After measurement, check that shape of the light distribution looks according to 
expectations.  

Then, calculate on-time lumen with the formula above (point 3). Modify the lumen 
package accordingly 

Add remarks about frequency and on-time fraction to the “Additional information” 
field and save your modified measurement.  

11.5. Omni-directional Light Sources 
Some light sources emit light in the direction of the tower/arm of the goniometer. In 
these cases that full measurement can be done by measuring the light source twice – 

100% 

ON-TIME OFF-TIME 

INTEGRATION TIME  
 (=a multiple of the frequency) 

time 
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pointing in opposite directions and combining the two measurements into one. 
Below is a description of how to proceed with a side-emitting light source on a 
LabSpion system, but the principle can be transferred to other Viso goniometers. 

Measuring a Side Beam Lighting Fixture on LabSpion 

1. Remove the post to cut down the weight  

2. Mount the lighting fixture as shown below and then carefully align the 
center of the light source/reflective area to the center of rotation of the 
LabSpion, maybe use the Bosch Laser that came with system. 

3. Maybe mark the exact center on the lamp, so you can replicate the 
alignment. 

4. With the lamp mounted and aligned, then do a quick 4 plane measurement 
to see how the if the measurement goes as planned. 

5. If everything goes as expected then do a more detailed measurement, e.g., 
an 18-plane measurement)  
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6. When this first measurement is done that is done save the measurement 
and flip and re-align the lamp on the LabSpion, like so: 

 

7. Repeat the measurement steps from above.  

8. When you have saved the last measurement. 

9. You should have two measurements, that you should be able to combine 
using the combine feature in Edit → Photometric → Modify 
 

 

10. This should be done from the measurement with the bottom facing the 
sensor and then select the measurement where the top faces the sensor. 
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11. In the combine power: Select the appropriate option and click combine. 

 

12. Now save the combined measurement with a new name. 

11.6. Using external power suppliers and power analyzers 

 

Without Viso software interface 

When measuring low voltage light sources such as 12 V MR16 lamps or strips, an 
external low voltage power supply must be used. 

Any low voltage power supply can be used. If you want the measured power to be 
seen from the low voltage side the power details must be typed in manually by going 
into Edit → Power.  

With Viso software interface 

Using external power AC/DC power supplies and power analyzers that have a 
dedicated Light Inspector interface makes it possible to communicate directly with 
the external device: Power settings can be set, and output can be transferred directly 
to your measurement results. The Light Inspector software is compatible with these 
external units:  

 DC: Manson SSP-8160/SSP-8162 

 DC: KORAD KA3005P 
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 DC: KORAD KWR103 

 DC: VELLEMAN PS3005D /PS3005 DN 

 AC: GW Instek APS-7100E 

 Power Analyzer: Yokogawa WT310E 

Connecting the compatible external unit 

Connect the power supply via USB: 

 
In the software, go to into Setup → Options → Interface. Click ‘Use external power 
supply’/’Use external power analyzer’ and select the correct COM line in the drop-
down list.  

It is possible manually to correct VDC and A values communicated from DC power 
suppliers with a fixed offset, but normally this function is not necessary. 

 

Once communication is established, you may turn the light source on and off 
through the software. You may also set the AC feed with the software. Go to Edit → 
Power → Set Power Manually: 

 

If you need to boost the voltage range, two constant voltage power supplies can be 
connected in series and the offset (voltage) of the supply that is not connected via 
USB can be typed into the offset field, so you get a correct voltage reading. 

LabSpion/ 
BaseSpion/ 
LightSpion 
 

AC Power In 

USB 

AC Power Out 

PC 
 

USB1 

USB2 

AC Power In 

External 
 Power  
Supply 

 

DC Power Out 

USB 

AC Power In 

Mains Power 
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Viso System does not distribute the Manson, Velleman or Korad power supplies but 
they can be purchased online. 

11.7. Working with doses of light / radiant exposure 
Section 7.1 briefly described how you can shift your measurement setup to Dose 
Units. With Dose Units, your output will be radiated power in W and W/sr and 
furthermore in specific dose time/dosage (hh:mm) – also called radiant exposure in 
e.g., J/m2 or MJ/cm2. This setting is particularly interesting for UV lighting – 
germicidal UV lighting and for other UV purposes such as curing of glue and plastics. 

Click Edit → Photometric and choose tab “Measurement”. 

 

Click “Edit” button to open the dose setting window. Here you can enter the 
dose/radiant exposure that is relevant to your scientific purposes. The default dose 
in the list is a dose that inactivates E-coli bacteria5. 

 

You may delete items in the list by right-clicking on them and choosing ‘delete’.  

 
5 Viso Systems takes no responsibility for correctness of inactivation doses or 
inactivation results. 

Example 

The degree of inactivation by UV light 
is directly related to the UV dose 
applied to water. Dosages for a 90% 
kill of most bacteria and viruses range 
between 2,000 and 8,000 μW/cm2. 
Larger parasites such as 
cryptosporidium require a lower dose 
for inactivation. As a result, the U.S. 
Environmental Protection Agency has 
accepted UV disinfection as a method 
for drinking water plants to obtain 
cryptosporidium, giardia or virus 
inactivation credits. For example, for a 
90% reduction of cryptosporidium, a 
minimum dose of 2,500 μJ/cm2 is 
required based on the U.S. EPA UV 
Guidance Manual published in 2006 
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You may enter your own doses by entering values in the Dose and Description fields 
and choosing a unit. Then click ‘Save to list’. Your list will exist also after software 
updates. 

Please note that shifting to dose units does not take into account whether the 
spectrum wavelengths are actually in the required action interval – e.g. UV-C. To get 
accurate dose result you should either limit your wavelength output region or load a 
dedicated response curve (see section 11.8, Working with special 
response/sensitivity curves): 

 
In this way, you can prevent e.g. visible wavelengths contribute to the UV dose 
results. 

When choosing Dose Units, your dashboard will change to show: 

 

 

 

1 

2 

4 

5 

3 

6 
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 Radiation efficiency – radiated light (W) per input power (W) 

 Dose time at peak in hours:minutes. The example shows the dose time to 

inactivate 99.9% of Covid virus is 3 minutes - depending on  (distance to surface) 

and  (dose) 

 Irradiance at peak in μW/cm2 - depending on 4 (distance to surface) 

 Distance from light source to irradiation target plane (“room height”) in meter or 
feet. Standard value is 2.4 m/8 ft. Click to choose other standard values: 

 
 Dose – your choice of dose to work with specific viruses or bacteria. An 
expression that indicates a specific energy that inactivates a specific proportion of a 
viruses/bacteria population. Standard is the UV dose that inactivates 99,9% E-coli 
bacteria. Change by clicking “Edit” in measurement setup. 

 Dose map: Floor size dependent on distance: x and y axis lengths are 
approximately +/- 3 times the height. This plot is fixed in the dashboard but can be 
customized in the output reports. 

11.8. Working with special response/sensitivity curves 
Under the Measurement Setup you can also change the response. Default response 
curve is the human eye photopic sensitivity - CIE photopic luminosity function V(λ). 

Other response/sensitivity curves can be entered: 

 Curves that indicate other human eye sensitivity scenarios: Scotopic and 
mesopic light conditions are interesting in outdoor lighting 

 Blue light hazard sensitivity curves 

 Melanopic, α-opic curves etc. are interesting in photobiology 

 Photosynthesis action spectra are interesting in horticultural lighting  

 Curves that indicate specific virus/bacteria sensitivity to wavelengths 
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Click Edit → Photometric and choose tab “Measurement” – and go to Spectral 
Region: 

 

The simplest way of narrowing your results to certain wavelengths is to limit the 
results to a shorter spectral range.  

Full Will include the full spectral range for the specific system.  
 Most LightSpions: 350-800 nm 

 BaseSensor and LabSensor VIS: 360 - 830 nm 

 BaseSensor and LabSensor UV-VIS: 200 - 850 nm 

PAR  
range 

PAR light is the wavelengths of light within the visible range of 400 to 
700 nanometers (nm) which drive photosynthesis.  
This corresponds to a very primitive response curve being: 

 

Custom  
range 

Set your own range, e.g., from 444-464 nm.  
This corresponds to a very primitive response curve being: 
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A custom 
response  
Curve 
(“Action 
Spectrum”) 

Set your own response curve (“Action Spectrum”). 
Default is the v-lambda curve: 

 
You can set any response curve, e.g., CIE S 026 Melanopic action 
spectrum: 

 
 

 

Entering your own special response curve is performed in a special dialogue that 
opens when you tick of “Use Custom response curve”: 
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In this window, you will be able to work with your own detailed response curves. You 
can always go back to standard settings. The curves that you enter and save will be 
stored in your standard folder (usually: C:\Users\’UserName’\Documents\Viso 
Systems\Light Inspector). Consequently, your custom response curves can be applied 
to of your any measurement afterwards, unless you choose to delete it. 

Initially, this window is empty. 

In the example below, we will enter a new custom response curve, the so-called 
scotopic vision curve (low-level, “nighttime” human visual response).  

First, press “Edit or Import”, and this window opens: 

 

Mark and delete the help text “Paste in curve value is this text field...)”. 

You may now paste your own values (less the headlines) of response as a function of 
wavelength. Response values between 0 and 1 or 0 and 100% as in the example to 
the left.  Simply copy and paste from your resource (e.g., Word, csv-file, excel etc.). 

Then press “Read values and update”. The window now looks like this: 

Example: Scotopic response curve 
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The curve looks a little jagged since data only consists of values for every 10 nm. Per 
default, the system uses linear interpolation between values. The interpolation type 
can be altered via the “Interpolation type” button to suit your needs. All posterior 
calculations will be based on this choice. 

Further, the curve maximum value can be altered = typed in manually. This feature 
can be used to normalize your curve if values are not between 0 and 1. 

When done, press OK, and you will return to the curve list window. You should now 
name your new response curve and save it to your personal list (press “Save to List”. 
Adding a meaningful name and maybe a date will help you keep track of your custom 
curves: 

 



 
 

 

 
 

                                              Special Measurement Situations — 127 

 

Choose your new curve from the list and press “Ok”. You will now return to the 
dashboard. The Spectrum area has now changed to reflect that you have applied a 
custom response curve. The curve is overlayed with the spectrum: 

 

This feature will remind you of your special setting while also giving a direct and 
intuitive impression of the match between the spectrum and the response. 
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11.9.  Compliance with CIE S 025/E:2015  
(Test Method for LED lamps, LED luminaires and LED Modules) 

The standard test conditions and tolerance 
intervals of CIE DIS 025 (laboratory 
conditions) 

Standard test 
condition  

Tolerance interval  Applicable for  Customer’s Responsibility 

Ambient temperature  25.0 °C  ±1.2 °C LED lamps / 
luminaires, light 
engines  
 

Yes 

Surface temperature  Nominal operating 
temperature tp  
 

±2.5 °C  LED modules Yes 

Air movement  Stationary air  0 m/s to 0.25 m/s  Yes (large light sources: 
Increase resolution to reduce 
movement speed) 
 

Test voltage/Test current  
 

Nominal voltage, 
nominal current  

±0.4 % for root mean 
square value (RMS) 
alternate voltage;  
±0.2 % for direct voltage 
and current  

 Yes 

 

Summary of special 
requirements defined by the CIE 
DIS 025 standard for measuring 
instruments. 

Requirement Notes Viso LabSpion / 
BaseSpion Specs 

Viso 
Conformity 

Customer’s 
Responsibility 

Calibration uncertainty for 
voltmeter and ammeter 

AC: ≤0.2 % 
DC: ≤0.1 % 

 
90 VAC - 260 VAC 
<+/- 0.5V 
(no internal DC 
power analyzer) 

Yes – at 
230VAC and 
higher 

At 90-120 VAC 
and DC use 
external power 
supply 
 

Calibration uncertainty and 
bandwidth of AC power meters 

≤0.5 % 
 

@230V: 0 – 600 
W (Avg: +/- 0.1 
W) 
@230V: 0 – 300 
W (Avg: +/- 0.1 
W) 

Yes  
(for power >5 
W) 

<5W, use 
external power 
supply 
 

Bandwidth ≥ 100 kHz kHz or 30 kHz are 
authorized without high-
frequency components  

600 kHz Yes  

Internal impedance voltmeter ≥1 MΩ An even higher internal 
impedance of the 
measuring instrument is 
necessary for devices 
under test with high 
impedance  

0.56 MΩ No Possible via 
external power 
supply 

Harmonic content and frequency 
uncertainty of operating voltage 

≤1.5 % ≤3 % for power factors 
>0.9 

  Possible via 
external power 
supply 
 

±0.2 % of the required 
frequency 

 
  Possible via 

external power 
supply 
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Summary of special 
requirements defined by the CIE 
DIS 025 standard for measuring 
instruments. 

Requirement Notes Viso LabSpion / 
BaseSpion Specs 

Viso 
Conformity 

Customer’s 
Responsibility 

AC component for direct-current 
supply 

≤0.5 % (rms) 
 

 No Possible via 
external power 
supply 
 

Electric and photometric 
stabilization for the device under 
test 

LED lamps and luminaires: ≥30 min and relative 
difference of maximum 
and minimum measured 
values of the previous 15 
minutes <0.5 % 

In software Yes  

LED modules: Operating temperature tp 
achieved and retained for 
15 min in an interval of ±1 
°C  

In software Yes Possible via 
external 
temperature 
probes 

Spectral sensitivity photometer V(λ) mismatch index f1` ≤3 
% 

 
Calculated from 
spectral data 
 

Yes  

Wavelength range and 
wavelength uncertainty for the 
spectroradiometer 

380 – 780 nm 
 

360-830 nm Yes  

≤0.5 nm (k=2) 
 

0.2-0.35 nm 
 

Yes  

Bandwidth and scanning interval 
spectroradiometer 

≤5 nm 
 

5 nm Yes  

Angular alignment and 
resolution angular display 
goniometer  

±0.5° aiming 
 

±0.1° Yes  

≤0.1 ° display 
 

±0.1° Yes  

Photometric (test) distance Beam angle ≥90°: ≥5xD 
 

 Possible Yes  

Beam angle ≥60°: ≥10xD 
 

 Possible Yes  

Narrow angular distribution 
/ steep gradients: ≥15xD 

 
 Possible Yes  

Large non-luminous areas 
with maximum distance S: 
≥15x(D+S)  

 
 Possible Yes  

Burning position Measurement in specified 
burning position or 
correction to behavior of 
the device under test in the 
specified burning position 

Not necessary for LED 
modules with 
temperature regulation 

The light source 
is not always in 
its designed 
operating 
condition during 
test and 
stabilization 

Yes – 
correction 
possible 
through 
standard 
procedure (see 
page 50, 
Window: Lamp 
Orientation 
Test (S 025)) 
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12. Software Specifications 
Compatible with Windows 7, 8 and 10/ 64bit 
System requirements minimum 8GB RAM 
Export PDF, IES, LDT, CSV, Excel, ERPEL XML 

 

  



 
 

 
  

 

13. Appendix 1: Laboratory Checklist 
Before measurement  

 All hardware is level and connected  

 Internet connection is on  

 PC is not occupied with other tasks  

 Light source (photometric center) is 
centered with sensor (horizontally) 

 

 
Light source (photometric center) is 
centered with rotation axis 
(vertically) 

 

 LabSpion/BaseSpion: Sensor is 
moved to correct position 

 

 LabSpion: Sensor distance is 
measured with laser (if moved) 

 

 Laboratory general lighting is off  

 Real-time tracking on/off  

 Light sources is preheated/stabilized  

 Number of C-planes is adapted to 
light source 

 

 Measurement resolution is adapted 
to light source 

 

 Measurement area is adapted to 
light source 

 

   ....  

   ....  

   ....  

   ....  

   ....  

 
After measurement 

 

 Flicker measurements added  

 Library information entered. Photo 
added 

 

 Dimensions are added  

   CCT target value added (for SDCM)  



 
 

 
  

 

   Measurement saved  

   ....  

 ....  

 

  



 
 

 
  

 

14. Appendix 2 – Orientation of Luminaires 
During Measurements  

  



 
 

 
  

 

At Viso Systems we design, develop and manufacture OEM- and customer-specific 
goniophotometer solutions. Our mission is to support customers with powerful and 
yet easy to use control measurements solutions. Products are developed and 
manufactured in Copenhagen, Denmark. 
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